<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012208051912001">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</style><meta name="p:domain_verify" content="515924c6254f019e959b78c32d9231b2"><meta name="yandex-verification" content="72c7b8b2ca382a85"><meta name="description" content="The NTTA will begin a widening project on the Dallas North Tollway, adding a fourth lane between the Sam Rayburn Tollway and US 380 in Frisco."><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Dallas North Tollway Will Get Wider"><meta property="og:description" content="The NTTA will begin a widening project on the Dallas North Tollway, adding a fourth lane between the Sam Rayburn Tollway and US 380 in Frisco."><meta property="og:url" content="https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/"><meta property="og:site_name" content="Local Profile"><meta property="article:publisher" content="https://www.facebook.com/LocalProfile"><meta property="article:tag" content="collin county"><meta property="article:tag" content="Business"><meta property="article:tag" content="Dallas North Tollway"><meta property="article:tag" content="DNT"><meta property="article:tag" content="fourth lane"><meta property="article:tag" content="frisco"><meta property="article:tag" content="news"><meta property="article:tag" content="North Texas Tollway Authority"><meta property="article:tag" content="NTTA"><meta property="article:tag" content="Traffic"><meta property="article:section" content="Community"><meta property="og:image" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg"><meta property="og:image:secure_url" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg"><meta property="og:image:width" content="780"><meta property="og:image:height" content="520"><meta property="og:image:alt" content="Dallas North Tollway"><meta property="og:image:type" content="image/jpeg"><meta property="article:published_time" content="2022-08-23T11:00:00-05:00"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Dallas North Tollway Will Get Wider"><meta name="twitter:description" content="The NTTA will begin a widening project on the Dallas North Tollway, adding a fourth lane between the Sam Rayburn Tollway and US 380 in Frisco."><meta name="twitter:site" content="@localprofile_cc"><meta name="twitter:creator" content="@localprofile_cc"><meta name="twitter:image" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Virginia Mingorance"><meta name="twitter:label2" content="Time to read"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.81.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Local Profile"><meta name="application-name" content="Local Profile"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://localprofile.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://localprofile.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://localprofile.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,300;1,700&amp;family=Playfair+Display:ital@0;1&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://localprofile.com/#place","geo":{"@type":"GeoCoordinates","latitude":"33.0178635","longitude":"-96.7552263"},"hasMap":"https://www.google.com/maps/search/?api=1\u0026amp;query=33.0178635,-96.7552263","address":{"@type":"PostalAddress","streetAddress":"1413 Gables Ct","addressLocality":"Plano","addressRegion":"Texas","postalCode":"75075","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://localprofile.com/#organization","name":"Local Profile","url":"https://localprofile.com","email":"connect@localprofile.com","address":{"@type":"PostalAddress","streetAddress":"1413 Gables Ct","addressLocality":"Plano","addressRegion":"Texas","postalCode":"75075","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://localprofile.com/#logo","url":"https://localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png","contentUrl":"https://localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png","caption":"Local Profile","inLanguage":"en-US","width":"606","height":"268"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-972-769-7272","contactType":"sales"}],"location":{"@id":"https://localprofile.com/#place"}},{"@type":"WebSite","@id":"https://localprofile.com/#website","url":"https://localprofile.com","name":"Local Profile","publisher":{"@id":"https://localprofile.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?fit=2560%2C1707\u0026amp;ssl=1","url":"https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?fit=2560%2C1707\u0026amp;ssl=1","width":"2560","height":"1707","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://localprofile.com/tag/collin-county/","name":"collin county"}},{"@type":"ListItem","position":"2","item":{"@id":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/","name":"Dallas North Tollway Will Get Wider"}}]},{"@type":"WebPage","@id":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/#webpage","url":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/","name":"Dallas North Tollway Will Get Wider","datePublished":"2022-08-23T11:00:00-05:00","dateModified":"2022-08-23T11:00:00-05:00","isPartOf":{"@id":"https://localprofile.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?fit=2560%2C1707\u0026amp;ssl=1"},"inLanguage":"en-US","breadcrumb":{"@id":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/#breadcrumb"}},{"@type":"Person","@id":"https://localprofile.com/author/virginia/","name":"Virginia Mingorance","description":"Drivers who use the Dallas North Tollway (DNT) will soon see temporary barriers and work zones between the Sam Rayburn Tollway and US 380 in Frisco. On August 17, the North Texas Tollway Authority (NTTA) held a public informational session to inform local businesses and public officials about the upcoming construction.","url":"https://localprofile.com/author/virginia/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8963a96c24918269d3fb489a5f9fd049?s=96\u0026amp;d=mm\u0026amp;r=g","url":"https://secure.gravatar.com/avatar/8963a96c24918269d3fb489a5f9fd049?s=96\u0026amp;d=mm\u0026amp;r=g","caption":"Virginia Mingorance","inLanguage":"en-US"},"worksFor":{"@id":"https://localprofile.com/#organization"}},{"@type":"NewsArticle","headline":"Dallas North Tollway Will Get Wider","keywords":"Dallas North Tollway","datePublished":"2022-08-23T11:00:00-05:00","dateModified":"2022-08-23T11:00:00-05:00","author":{"@id":"https://localprofile.com/author/virginia/"},"publisher":{"@id":"https://localprofile.com/#organization"},"description":"The NTTA will begin a widening project on the Dallas North Tollway, adding a fourth lane between the Sam Rayburn Tollway and US 380 in Frisco.","copyrightYear":"2022","copyrightHolder":{"@id":"https://localprofile.com/#organization"},"name":"Dallas North Tollway Will Get Wider","@id":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/#richSnippet","isPartOf":{"@id":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/#webpage"},"image":{"@id":"https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?fit=2560%2C1707\u0026amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/#webpage"}}]}</script><link rel="alternate" type="application/rss+xml" title="Local Profile » Feed" href="https://localprofile.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Comments Feed" href="https://localprofile.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Stories Feed" href="https://localprofile.com/web-stories/feed/"><script type="text/javascript" src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://localprofile.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://localprofile.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://localprofile.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=ee939953aa2115e2ca59" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://localprofile.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script><link rel="https://api.w.org/" href="https://localprofile.com/wp-json/"><link rel="alternate" type="application/json" href="https://localprofile.com/wp-json/wp/v2/posts/56979"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://localprofile.com/?p=56979"><link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2022%2F08%2F23%2Fdallas-north-tollway-will-get-wider%2F"><link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2022%2F08%2F23%2Fdallas-north-tollway-will-get-wider%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_39633\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5faef319b4aea\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":56979,\"categories\":\"85,36808,36735\"}","noPingback":true}</script><link rel="manifest" href="https://localprofile.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Dallas North Tollway Will Get Wider","url":"http://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/","mainEntityOfPage":{"@type":"WebPage","@id":"http://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/"},"thumbnailUrl":"https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?fit=2560%2C1707\u0026ssl=1"},"articleSection":"Community","author":[{"@type":"Person","name":"Virginia Mingorance"}],"creator":["Virginia Mingorance"],"publisher":{"@type":"Organization","name":"Local Profile","logo":"https://localprofile.com/wp-content/uploads/2020/06/lp-logo-color.png"},"keywords":["business","collin county","dallas north tollway","dnt","fourth lane","frisco","news","north texas tollway authority","ntta","traffic"],"dateCreated":"2022-08-23T16:00:00Z","datePublished":"2022-08-23T16:00:00Z","dateModified":"2022-08-23T16:00:00Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=180%2C180&amp;ssl=1"><title>Dallas North Tollway Will Get Wider</title></head>

<body class="post-template-default single single-post postid-56979 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-sacha singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-sidebar cat-community cat-news cat-travel has-featured-image single-featured-image-beside has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-ad type="broadstreetads" data-network="6972" data-zone="89042" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="1440" height="360" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:25%"></i-amphtml-sizer></amp-ad>		<amp-layout amp-access="popups.id_39633" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium      i-amphtml-layout-container" role="button" tabindex="0" id="c572" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										<div class="newspack-popup__content">
												


<div class="wp-container-4 wp-block-group newspack-pattern subscribe__style-1"><div class="wp-block-group__inner-container">
<div class="wp-block-media-text has-media-on-the-right is-stacked-on-mobile is-vertically-aligned-center is-image-fill has-white-color has-text-color has-background amp-wp-16e6232" data-amp-original-style="background-color:#33bad7"><figure class="wp-block-media-text__media amp-wp-29e37e9" data-amp-original-style="background-image:url(https://localprofile.com/wp-content/uploads/2021/03/WeekendEditionPopUp_V1-640x1024.jpg);background-position:50% 50%"><amp-img src="https://localprofile.com/wp-content/uploads/2021/03/WeekendEditionPopUp_V1-640x1024.jpg" alt="" class="wp-image-50889 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="640" height="1024" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMjQiIHdpZHRoPSI2NDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://localprofile.com/wp-content/uploads/2021/03/WeekendEditionPopUp_V1-640x1024.jpg"></amp-img></figure><div class="wp-block-media-text__content">
<h2 id="h-need-a-break">STAY UP-TO-DATE</h2>



<h2 id="h-win-one-of-seven-amazing-trips">Subscribe to our email updates.</h2>


<amp-layout id="na1d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177389529">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177389529/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Subscribe Now!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				Subscribe to recieve <em>Local Profile</em> email updates every Monday and Thursday.  			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<div class="wp-container-3 wp-block-columns">
<div class="wp-container-2 wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%"></div>
</div>
</div></div>
</div></div>



<p></p>
					</div>
					<form class="popup-dismiss-form c5720 popup-action-form c572" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_39633">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c572.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c5720 popup-action-form c572" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_39633">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c572.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c572" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c572","delay":"10500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c572","delay":"10000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c572 .newspack-popup-wrapper","delay":"10625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c572","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_39633","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c572 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_39633","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-2" class="main-menu"><li id="menu-item-47077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47077"><a href="https://localprofile.com/category/latest/">Latest</a></li>
<li id="menu-item-53149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53149"><a href="https://www.localprofile.com/news">News</a></li>
<li id="menu-item-47070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47070"><a href="https://localprofile.com/category/food-and-drink/">Food + Drink</a></li>
<li id="menu-item-47071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47071"><a href="https://localprofile.com/category/business/">Business</a></li>
<li id="menu-item-47072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47072"><a href="https://localprofile.com/category/community/">Community</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33933"><a href="#">MORE</a><button aria-controls="submenu-33933" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_33933 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_33933 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_33933 : !toggle_33933 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-33933">
	<li id="menu-item-47075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47075"><a href="https://localprofile.com/category/arts-and-culture/">Arts + Culture</a></li>
	<li id="menu-item-47089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47089"><a href="https://localprofile.com/category/health/">Health</a></li>
	<li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="https://localprofile.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="https://localprofile.com/category/things-to-do/">Things To Do</a></li>
	<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="https://localprofile.com/category/top-listings/">Top Listings</a></li>
	<li id="menu-item-47521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47521"><a href="https://localprofile.com/category/business/women-in-business/">Women In Business</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-47557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47557"><a href="https://localprofile.com/2019/02/26/local-plano-profile-becomes-local-profile-collin-county/">About</a></li>
<li id="menu-item-34148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34148"><a href="https://localprofile.com/magazine/">Magazine</a></li>
<li id="menu-item-33928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33928"><a href="https://localprofile.com/newsletters/">Sign up for our Email Newsletter</a></li>
<li id="menu-item-33926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33926"><a href="https://localprofile.com/advertise/">Advertise</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-30800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-30802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofiletx"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-47230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47230"><a href="https://twitter.com/localprofiletx"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-30804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-47231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47231"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://localprofile.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="606" height="268" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local Profile logo" data-hero-candidate="" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI2OCIgd2lkdGg9IjYwNiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Local Profile logo" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://localprofile.com/" rel="home">Local Profile</a></p>
					
						<p class="site-description">
					Connecting Collin County				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
			</header>

	
	<section class="newspack-broadstreet-header amp-wp-543be6b" data-amp-original-style="text-align:center; padding: 25px;"><amp-ad type="broadstreetads" data-network="6972" data-zone="89044" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="1055" height="150" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:14.218%"></i-amphtml-sizer></amp-ad></section>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-community category-news category-travel tag-collin-county tag-business tag-dallas-north-tollway tag-dnt tag-fourth-lane tag-frisco tag-news tag-north-texas-tollway-authority tag-ntta tag-traffic">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://localprofile.com/category/community/" rel="category tag">Community</a><span class="sep">, </span><a href="https://localprofile.com/category/news/" rel="category tag">News</a><span class="sep">, </span><a href="https://localprofile.com/category/travel/" rel="category tag">Travel</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Dallas North Tollway Will Get Wider		</h1>
				<div class="newspack-post-subtitle">
			The NTTA expects the project to be completed in late 2025		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="avatar of virginia mingorance" src="https://secure.gravatar.com/avatar/8963a96c24918269d3fb489a5f9fd049?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8963a96c24918269d3fb489a5f9fd049?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="avatar of virginia mingorance" src="https://secure.gravatar.com/avatar/8963a96c24918269d3fb489a5f9fd049?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8963a96c24918269d3fb489a5f9fd049?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://localprofile.com/author/virginia/">Virginia Mingorance</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-08-23T11:00:00-05:00">August 23, 2022</time><time class="updated" datetime="2022-08-23T09:49:07-05:00">August 23, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Flocalprofile.com%2F2022%2F08%2F23%2Fdallas-north-tollway-will-get-wider%2F&amp;title=Dallas%20North%20Tollway%20Will%20Get%20Wider" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
			</header>
		</div>

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="shutterstock 639656440 scaled" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" title="Dallas North Tollway Will Get Wider 1" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="shutterstock 639656440 scaled" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/shutterstock_639656440-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" title="Dallas North Tollway Will Get Wider 1" style="object-fit:cover"></amp-img>
			</figure>

		
					<figcaption><span>Image: Angelo Cordeschi | Shutterstock</span></figcaption>
				</div>


				<div class="main-content">

					

<article id="post-56979" class="post-56979 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news category-travel tag-collin-county tag-business tag-dallas-north-tollway tag-dnt tag-fourth-lane tag-frisco tag-news tag-north-texas-tollway-authority tag-ntta tag-traffic entry">
	<div class="entry-content">

		
		
<p>Drivers who use the Dallas North Tollway (DNT) will soon see temporary barriers and work zones between the Sam Rayburn Tollway and US 380 in Frisco. On August 17, the North Texas Tollway Authority (NTTA) held a public informational session to inform local businesses and public officials about the upcoming construction.</p>



<p>The project includes widening the tollway, adding a fourth lane of travel in each direction of the DNT as well as ramp and intersection improvements. New entrance and exit ramps will be added north of Fields Parkway. </p>



<p>“These DNT improvements show NTTA’s commitment to meeting the mobility demands of a rapidly-expanding North Texas,” said NTTA Assistant Executive Director of Infrastructure Elizabeth Mow in an <a href="https://www.ntta.org/newsresources/medcent/Pages/News-Releases.aspx" target="_blank" rel="noopener">official statement</a>.</p>



<p>The NTTA is set to start the project in August 2022 and construction is estimated to be completed in late 2025 (weather permitting). </p>



<p>As for the impact on traffic, currently, various left lane closures throughout the corridor are scheduled in off-peak hours to set temporary barriers and signage. Within the next 90 days, the NTTA is expected to begin the excavation in the median and the demolition of the existing Fields Parkway bridge. </p>



<p>Once construction has begun, speed limits between El Dorado Parkway and PGA Parkway will be reduced from 70 to 60 mph. Regardless of the speed limit reduction, drivers are asked to remain alert to changing conditions and to watch for construction vehicles entering and exiting the work zones during construction.</p>



<p>According to the NTTA’s official statement, the DNT widening project is the latest in a series of expansion projects in the area. Recently, a fourth lane was added to the Sam Rayburn Tollway in addition to the development of extra lanes on the President George Bush Turnpike between State Highway 78 in Garland and Interstate 20 in Grand Prairie.</p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">



<p><em>In case you missed it, here’s Local Profile’s report on the development of the <a href="https://localprofile.com/2022/05/04/friscos-grand-park-open-trail-networks/">Grand Park in Frisco.</a></em></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-630581467cf35" aria-labelledby="related-posts-item-630581467cf35-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-630581467cf35-label" href="https://localprofile.com/2022/08/12/frisco-frisco-isd-separate-arts-center/">Frisco And Frisco ISD Won’t Build A Joint Performing Arts Center</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2022/08/12/frisco-frisco-isd-separate-arts-center/"><amp-img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/Performing-Arts-Center_Phantom-of-the-Opera-Screen-scaled-1-e1660324111359.webp?fit=975%2C611&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/08/Performing-Arts-Center_Phantom-of-the-Opera-Screen-scaled-1-e1660324111359.webp?fit=975%2C611&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-630581467cf69" aria-labelledby="related-posts-item-630581467cf69-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-630581467cf69-label" href="https://localprofile.com/2022/05/24/frisco-dream-hotel-firefly-park/">Frisco’s New Firefly Park Getting A Dream Hotel</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2022/05/24/frisco-dream-hotel-firefly-park/"><amp-img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/05/Dream-Frisco-HERO-Exterior-Rendering-Hi-Res-220520.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Pictured is Dream Frisco." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/05/Dream-Frisco-HERO-Exterior-Rendering-Hi-Res-220520.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Pictured is Dream Frisco." loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-630581467cf8a" aria-labelledby="related-posts-item-630581467cf8a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-630581467cf8a-label" href="https://localprofile.com/2022/07/22/heb-supermarket-prosper-texas-land/">H-E-B Just Bought Land In Prosper, Texas</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2022/07/22/heb-supermarket-prosper-texas-land/"><amp-img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/07/shutterstock_1288426297.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Pictured is an H-E-B shopping bag." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/07/shutterstock_1288426297.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Pictured is an H-E-B shopping bag." loading="lazy"></noscript></amp-img></a></li></ul></div></nav><section id="bs_zones-6" class="below-content widget bs_zones"><div><amp-ad type="broadstreetads" data-network="6972" data-zone="89884" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" data-place="" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="728" height="120" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:16.4835%"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-14" class="below-content widget bs_zones"><div><amp-ad type="broadstreetads" data-network="6972" data-zone="89667" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" data-place="" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="800" height="600" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:75%"></i-amphtml-sizer></amp-ad></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://localprofile.com/tag/collin-county/" rel="tag">collin county</a><span class="sep">, </span><a href="https://localprofile.com/tag/business/" rel="tag">Business</a><span class="sep">, </span><a href="https://localprofile.com/tag/dallas-north-tollway/" rel="tag">Dallas North Tollway</a><span class="sep">, </span><a href="https://localprofile.com/tag/dnt/" rel="tag">DNT</a><span class="sep">, </span><a href="https://localprofile.com/tag/fourth-lane/" rel="tag">fourth lane</a><span class="sep">, </span><a href="https://localprofile.com/tag/frisco/" rel="tag">frisco</a><span class="sep">, </span><a href="https://localprofile.com/tag/news/" rel="tag">news</a><span class="sep">, </span><a href="https://localprofile.com/tag/north-texas-tollway-authority/" rel="tag">North Texas Tollway Authority</a><span class="sep">, </span><a href="https://localprofile.com/tag/ntta/" rel="tag">NTTA</a><span class="sep">, </span><a href="https://localprofile.com/tag/traffic/" rel="tag">Traffic</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="bs_zones-2" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="6972" data-zone="89045" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" data-place="" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="300" height="300" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer></amp-ad></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Newsletter</span></h2><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1661305158"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form></section><section id="bs_zones-3" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="6972" data-zone="89046" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" data-place="" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="300" height="300" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer></amp-ad></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent News</span></h2>
		<ul>
											<li>
					<a href="https://localprofile.com/2022/08/23/pga-of-america-frisco-golf-home/">An Inside Look At The PGA’s New Home</a>
											<span class="post-date">August 23, 2022</span>
									</li>
											<li>
					<a href="https://localprofile.com/2022/08/23/dallas-north-tollway-will-get-wider/" aria-current="page">Dallas North Tollway Will Get Wider</a>
											<span class="post-date">August 23, 2022</span>
									</li>
											<li>
					<a href="https://localprofile.com/2022/08/23/top-9-eateries-adult-play-date-summer/">Top 9 Eateries For An Adult Playdate Before Summer Ends</a>
											<span class="post-date">August 23, 2022</span>
									</li>
											<li>
					<a href="https://localprofile.com/2022/08/22/hindus-collin-county-diwali-holiday/">Hindus In Collin County Asks Schools To Declare Diwali An Official Holiday</a>
											<span class="post-date">August 22, 2022</span>
									</li>
											<li>
					<a href="https://localprofile.com/2022/08/22/women-in-business-myrna-estrada/">The Women In Business Interview: Myrna Estrada</a>
											<span class="post-date">August 22, 2022</span>
									</li>
					</ul>

		</section><section id="bs_zones-4" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="6972" data-zone="89047" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" data-place="" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="300" height="300" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-8" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="6972" data-zone="92285" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" data-place="" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="320" height="600" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:187.5%"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-15" class="widget bs_zones"><div><amp-ad type="broadstreetads" data-network="6972" data-zone="90132" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" data-place="" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="300" height="600" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:200%"></i-amphtml-sizer></amp-ad></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div>		<h4 class="jetpack-search-filters-widget__sub-heading">
			Post Types		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="post">
						Post (4,770)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="page">
						Page (127)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="newspack_lst_generic">
						Generic Listing (65)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="product">
						Product (5)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Product categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="product_cat" data-val="uncategorized">
						Uncategorized (5)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="food-and-drink">
						Food + Drink (1,058)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="community">
						Community (735)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="latest">
						Latest (713)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="business">
						Business (618)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="uncategorized">
						Uncategorized (554)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Tags		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="heros">
						heros (918)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="plano">
						plano (877)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="collin-county">
						collin county (478)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="food">
						food (411)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="frisco">
						frisco (353)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Year		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2022-01-01 00:00:00">
						2022 (409)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2021-01-01 00:00:00">
						2021 (672)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2020-01-01 00:00:00">
						2020 (552)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2019-01-01 00:00:00">
						2019 (532)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2018-01-01 00:00:00">
						2018 (712)					</a>
				</li>
					</ul>
		</div></section></aside>

		</main>
	</section>


	
	<section class="newspack-broadstreet-footer amp-wp-543be6b" data-amp-original-style="text-align:center; padding: 25px;"><amp-ad type="broadstreetads" data-network="6972" data-zone="89160" data-keywords="not_home_page,not_landing_page,is_article_page,community,news,travel,dallas-north-tollway-will-get-wider,post" layout="responsive" data-initurl="https://cdn.broadstreetads.com/init-2.min.js?v=1.43.8" width="1056" height="151" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:14.2992%"></i-amphtml-sizer></amp-ad></section>
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://localprofile.com/" rel="home">
					<amp-img width="400" height="176" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?fit=400%2C176&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE3NiIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="176" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?fit=400%2C176&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofiletx"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47230"><a href="https://twitter.com/localprofiletx"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47231"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text"><h2 class="widget-title">BROWSE LATEST ISSUE</h2>			<div class="textwidget"><p><a href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=751343&amp;p=1&amp;ver=html5" target="_blank" rel="noopener"><amp-img class="alignnone wp-image-55516 size-medium amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/07/JULY-AUG22_COVER_FINAL-1.jpg?resize=223%2C300&amp;ssl=1" alt="July/August 2022" width="223" height="300" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjIyMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2022/07/JULY-AUG22_COVER_FINAL-1.jpg?resize=223%2C300&amp;ssl=1" alt="July/August 2022" width="223" height="300"></noscript></amp-img></a></p>
<p> </p>
<p> </p>
<p> </p>
</div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">SECTIONS</h2>			<div class="textwidget"><p><a href="https://localprofile.com?footernav">Home</a><br>
<a href="https://localprofile.com/category/latest/">Latest</a><br>
<a href="https://localprofile.com/category/covid-19/">COVID-19</a><br>
<a href="https://localprofile.com/category/arts-and-culture/">Arts + Culture</a><br>
<a href="https://localprofile.com/category/business/">Business</a><br>
<a href="https://localprofile.com/category/community/">Community</a><br>
<a href="https://localprofile.com/category/food-and-drink/">Food + Drink</a><br>
<a href="https://localprofile.com/category/health/">Health</a><br>
<a href="https://localprofile.com/category/lifestyle">Lifestyle</a><br>
<a href="https://localprofile.com/category/things-to-do/">Things To Do</a><br>
<a href="https://localprofile.com/category/top-listings">Top Listings</a><br>
<a href="https://localprofile.com/category/women-in-business/">Women In Business</a></p>
</div>
		</section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">NEWSLETTER</h2><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1661305158"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form></section><section id="text-6" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><p>1413 Gables Court<br>
Plano, Texas 75075<br>
(972) 769-7272<br>
<span class="email-address">connect@localprofile.com</span></p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Community Profile, LLC, 2021.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>










			<amp-analytics type="googleanalytics" config="https://localprofile.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-R3E0ZWKHD9","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=56979&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"community,news,travel"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
		

    		<amp-install-serviceworker src="https://localprofile.com/wp.serviceworker" data-iframe-src="https://localprofile.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"community,news,travel"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-5VJ7RHF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"localprofile.com"}}</script></amp-analytics>	
	






<script type="text/javascript" src="https://localprofile.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1660677129" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>











<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Flocalprofile.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A177389529%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Flocalprofile.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Flocalprofile.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22b9f0b92e8e%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Product%20categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Product%20tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Product%20shipping%20classes%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://localprofile.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=be85dc3dc22baf7e21dc" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202234" id="jp-tracks-js" async data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://localprofile.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://localprofile.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.63.0" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":{"domains":["localprofile.com"]},"send_page_view":false}}},"triggers":{"n944":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n946":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n947":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n948":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n949":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n94a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n95e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Dallas North Tollway Will Get Wider"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n9c7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Dallas North Tollway Will Get Wider"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n9fa":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Dallas North Tollway Will Get Wider"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"ca83":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Email newsletter (39633) - Everyone"},"selector":"#c572"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":{"domains":["localprofile.com"]},"send_page_view":false}}},"triggers":{"ca88":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Email newsletter (39633) - Everyone"},"selector":"#c572","visibilitySpec":{"totalTimeMin":500}},"ca8a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Email newsletter (39633) - Everyone"},"selector":"#c572 form:not(.c572)"},"ca8b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Email newsletter (39633) - Everyone"},"selector":".c5720"},"na20":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#na1d form","visibilitySpec":{"totalTimeMin":500}},"na22":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Dallas North Tollway Will Get Wider"},"selector":"#na1d","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.3-a.9&amp;blog=177389529&amp;post=56979&amp;tz=-5&amp;srv=localprofile.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=localprofile.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 252 seconds ago
	generated in 1.640 seconds
	served from batcache in 0.004 seconds
	expires in 48 seconds
-->
