<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://localprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://localprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://localprofile.com/feed/atom/" />
<link rel="pingback" href="https://localprofile.com/xmlrpc.php" />

<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-1000x600.jpg" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="It might surprise most guests who walk into the Haywire that the chef of this Texan restaurant is from Canada. But what’s even more surprising is that Skyler Gauthier didn’t start cooking until he was 24. Skyler was raised in British Columbia, Canada, before moving to north Texas as a teenager. His family has always [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/">
<meta name="twitter:title" content="Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef">
<meta name="twitter:description" content="It might surprise most guests who walk into the Haywire that the chef of this Texan restaurant is from Canada. But what’s even more surprising is that Skyler Gauthier didn’t start cooking until he was 24. Skyler was raised in British Columbia, Canada, before moving to north Texas as a teenager. His family has always [&hellip;]">


<title>Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef - Local Profile of Collin County</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It might surprise most guests who walk into the Haywire that the chef of this Texan restaurant is from Canada."/>
<link rel="canonical" href="https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef - Local Profile of Collin County" />
<meta property="og:description" content="It might surprise most guests who walk into the Haywire that the chef of this Texan restaurant is from Canada." />
<meta property="og:url" content="https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/" />
<meta property="og:site_name" content="Local Profile of Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/LocalProfile" />
<meta property="article:tag" content="American Heart Association" />
<meta property="article:tag" content="collin county heart ball" />
<meta property="article:tag" content="Haywire" />
<meta property="article:tag" content="Heroes" />
<meta property="article:tag" content="plano" />
<meta property="article:tag" content="restaurants" />
<meta property="article:tag" content="skyler gauthier" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2019-09-16T20:30:34-05:00" />
<meta property="article:modified_time" content="2019-09-23T15:27:13-05:00" />
<meta property="og:updated_time" content="2019-09-23T15:27:13-05:00" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10.jpg" />
<meta property="og:image:width" content="5568" />
<meta property="og:image:height" content="3712" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It might surprise most guests who walk into the Haywire that the chef of this Texan restaurant is from Canada." />
<meta name="twitter:title" content="Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef - Local Profile of Collin County" />
<meta name="twitter:site" content="@localprofile_cc" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10.jpg" />
<meta name="twitter:creator" content="@localprofile_cc" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/localprofile.com\/","name":"Local Profile of Collin County","potentialAction":{"@type":"SearchAction","target":"https:\/\/localprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Feed" href="https://localprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Comments Feed" href="https://localprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef Comments Feed" href="https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://localprofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://localprofile.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css'  href='https://localprofile.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='https://localprofile.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://localprofile.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/reset.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://localprofile.com/wp-content/themes/flex-mag/style.css?ver=5.2.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.2.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/localprofile.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"307100c585","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"307100c585","ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?nonce=a0800f73bf","flash_swf_url":"https:\/\/localprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/localprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/localprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://localprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://localprofile.com/?p=25832' />
<link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2019%2F09%2F16%2Fhaywire-chef-skyler-gauthier-collin-county-heart-ball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2019%2F09%2F16%2Fhaywire-chef-skyler-gauthier-collin-county-heart-ball%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>		<!-- Start ios -->
		<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>
		<!-- End ios -->
	<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
	
<style type="text/css">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</style>

 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://localprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://localprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://localprofile.com/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localprofile.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>


<body class="post-template-default single single-post postid-25832 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LocalProfile" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/localprofile_cc" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/localprofile" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://localprofile.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://localprofile.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://localprofile.com/word-on-the-street/">Testimonials</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://localprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://localprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://localprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://localprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="https://localprofile.com/style/">Style</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://localprofile.com/"><img itemprop="logo" src="https://localprofile.com/wp-content/uploads/2019/02/localprofile_logo-1.jpg" alt="Local Profile of Collin County" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Local Profile of Collin County</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://localprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="https://localprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://localprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="https://localprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a href="https://localprofile.com/advertise-with-us/">Advertise with Local Profile</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20107"><a href="https://localprofile.com/word-on-the-street/">Word on the Street</a>
<ul class="sub-menu">
	<li id="menu-item-20118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20118"><a href="https://localprofile.com/make-your-voice-heard/">Submit your testimonial</a></li>
</ul>
</li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="https://localprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="https://localprofile.com/collincountygolfclassic/">Swing to win at Plano Profile’s Collin County Golf Classic</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://localprofile.com/wib/">Plano Profile&#8217;s 18th Annual Women in Business Summit</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://localprofile.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/LocalProfile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/localprofile_cc" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																									<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
												                                                													<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
													</a>
												                                                 													<a href="https://www.linkedin.com/company/localprofile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
													</a>
												                                                													<a href="https://plus.google.com/109319775769067685982" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
													</a>
												 
											</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_004 --><center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-25832 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-american-heart-association tag-collin-county-heart-ball tag-haywire tag-heroes tag-plano tag-restaurants tag-skyler-gauthier">
													<header id="post-header">
																	<a class="post-cat-link" href="https://localprofile.com/food/"><span class="post-head-cat">Food</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Ashley Shadowens" />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://localprofile.com/author/ashelys/" title="Posts by Ashley Shadowens" rel="author">Ashley Shadowens</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#582a3d3a3d3b3b3973392b30343d21183b3735352d36312c21282a373e31343d762d2b"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-09-16">September 16, 2019</time></span>
														<meta itemprop="dateModified" content="2019-09-23"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10.jpg">
								<meta itemprop="width" content="5568">
								<meta itemprop="height" content="3712">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-25832 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-american-heart-association tag-collin-county-heart-ball tag-haywire tag-heroes tag-plano tag-restaurants tag-skyler-gauthier">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10.jpg">
								<meta itemprop="width" content="5568">
								<meta itemprop="height" content="3712">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/&amp;t=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef -&amp;url=https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-1000x600.jpg&amp;description=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990e5ccd4dac4dfc88deec5c8cb8dfec6d4c1c8df8deaccd8d9c5c4c8df8dcec5ccd9de8dcccfc2d8d98deeccc3ccc9cc818dc1c2ceccdbc2dfc4dec0818dccc3c98df9c8d5ccde8dcfc8c8cb8bccc0dd96efe2e9f490e48dcbc2d8c3c98dd9c5c4de8dccdfd9c4cec1c88dc4c3d9c8dfc8ded9c4c3ca8dccc3c98dd9c5c2d8cac5d98dc2cb8ddec5ccdfc4c3ca8dc4d98ddac4d9c58dd4c2d8838deec5c8cec68dc4d98dc2d8d9978dc5d9d9ddde978282c1c2ceccc1dddfc2cbc4c1c883cec2c0829f9d9c94829d94829c9b82c5ccd4dac4dfc880cec5c8cb80dec6d4c1c8df80caccd8d9c5c4c8df80cec2c1c1c4c380cec2d8c3d9d480c5c8ccdfd980cfccc1c182"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/#respond"><div class="social-comments comment-click-25832"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														
<figure class="wp-block-image"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-1024x683.jpg" alt="skyler gauthier" class="wp-image-25833" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-1152x768.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Skyler Gauthier, Haywire</figcaption></figure>



<p>It might surprise most guests who walk into the Haywire that the chef of this Texan restaurant is from Canada. But what’s even more surprising is that Skyler Gauthier didn’t start cooking until he was 24. Skyler was raised in British Columbia, Canada, before moving to north Texas as a teenager. His family has always been food-centric, but he clearly remembers the moment he realized his love for food.&nbsp;</p>



<p>“I just happened to help my mom out in the kitchen one night. My mom is an amazing cook, and I remember we made chicken cordon bleu and it was so good. It was so satisfying to see that something I made could make people so happy and come together.”</p>



<p>Skyler had previously spent time in the restaurant business but never thought he’d find himself in the kitchen. His newfound passion inspired him to enroll at the Art Institute of Dallas where he earned a degree in culinary arts. Since then, he’s never looked back. Skyler spent time at the Gaylord Texan, Sullivan’s Steakhouse and Del Frisco’s Grille before landing at Pappas Bros Steakhouse. He spent six years at the steakhouse before Judd Fruia, a former Pappas general manager, reached out to him about a new opportunity.&nbsp;</p>



<p>“Judd knew exactly the kind of person he wanted and he was betting I was exactly what he was looking for. I was drawn to the job because of what the restaurant stood for: farm-to-fork and locally-sourced food.”</p>



<p>Haywire not only serves as one of the anchor restaurants at Legacy West, but it’s one of the most unique restaurants in the area. Skyler believes that the mix of food and environment is the perfect recipe for a good time.&nbsp;</p>



<p>&#8220;The farm-to-fork and locavorism model that we have is not new, but there isn’t anything like Haywire, being Texas-themed, around our area,” Skyler says. “We are basically three businesses in one. The first floor is a whiskey bar, the second floor is home to the restaurant, and the third floor features a cigar bar, where you can enjoy the show from the Box Garden below.”</p>



<p><em><a href="https://localprofile.com/2019/09/11/chef-aaron-staudenmaier-whiskey-cake-plano/">Read more: Chef Aaron Staudenmaier is growing Whiskey Cake beyond Plano</a></em></p>



<p>Haywire’s menu features a range of choices, including Southern classics like Chicken Fried Steak and Meatloaf, and seafood straight from the Gulf of Mexico. But Skyler’s favorites come from the expansive farm-raised Texas beef portion of the menu.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202921/Haywire-E2-BAKER-7-1024x683.jpg" alt="burger " class="wp-image-25834" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202921/Haywire-E2-BAKER-7-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202921/Haywire-E2-BAKER-7-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202921/Haywire-E2-BAKER-7-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202921/Haywire-E2-BAKER-7-1152x768.jpg 1152w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Haywire&#8217;s burger | Photo by Cori Baker</figcaption></figure></div>



<p>“As a career steakhouse chef, I have an undying love for red meat. I’m also very into cooking low and slow. There is something remarkable about the transformation that takes place and the development of flavors that happen when products are transformed like that.”</p>



<p>While life in a restaurant can sound romantic to some, Skyler says there’s not a lot of glitz and glamour that come with being a chef. It’s hard work, long hours and nothing like what’s see on TV. He’s sacrificed a lot to get to where he is today, but he knows his hard work has allowed him to give back to the people around him.</p>



<p>“I worked very hard throughout my career and have had to make a lot of sacrifices at the expense of my family. I believe there is a medium ground that can be reached as long as mentors and the people doing the teaching take care of their people. I strive to be that for the cooks that look up to me.”</p>



<p><strong>Collin County Heart Ball:</strong></p>



<p>American Heart Association’s Collin County Heart Ball promises to be an evening of exquisite food, spirits and passion, bringing community and philanthropic leaders together, Saturday, November 9, 2019 at the Omni Frisco Hotel. Led by Head Chef Aaron Staudenmaier, attendees will have the opportunity to visit chef stations from many of Collin County’s finest restaurants as part of a unique culinary experience. For tickets and information visit <a href="http://collincountyheartball.heart.org/">collincountyheartball.heart.org</a>.</p>
<div id="sexy-author-bio" style="" class="ashley-shadowens"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Ashley Shadowens",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://localprofile.com/author/ashelys/" title="Ashley Shadowens" target="_top">Ashley Shadowens</a></div><div id="sab-gravatar"><a href="https://localprofile.com/author/ashelys/" target="_top"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Ashley Shadowens" /></a></div><div id="sab-description">A Plano resident for more than 20 years, freelance writer Ashley Shadowens loves discovering all that Plano has to offer. She can usually be found checking out the newest restaurants in town and is always looking for her next story.</div></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://localprofile.com/wp-content/uploads/2019/02/localprofile_logo-1.jpg"/>
													<meta itemprop="url" content="https://localprofile.com/wp-content/uploads/2019/02/localprofile_logo-1.jpg">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Local Profile of Collin County">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://localprofile.com/tag/american-heart-association/" rel="tag">American Heart Association</a>, <a href="https://localprofile.com/tag/collin-county-heart-ball/" rel="tag">collin county heart ball</a>, <a href="https://localprofile.com/tag/haywire/" rel="tag">Haywire</a>, <a href="https://localprofile.com/tag/heroes/" rel="tag">Heroes</a>, <a href="https://localprofile.com/tag/plano/" rel="tag">plano</a>, <a href="https://localprofile.com/tag/restaurants/" rel="tag">restaurants</a>, <a href="https://localprofile.com/tag/skyler-gauthier/" rel="tag">skyler gauthier</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/&amp;t=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef -&amp;url=https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2019/09/16/haywire-chef-skyler-gauthier-collin-county-heart-ball/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16202422/Skyler-10-1000x600.jpg&amp;description=Haywire Chef Skyler Gauthier chats about Canada, locavorism, and Texas beef', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#0d327e786f67686e7930456c747a647f682d4e65686b2d5e667461687f2d4a6c78796564687f2d6e656c797e2d6c6f6278792d4e6c636c696c212d61626e6c7b627f647e60212d6c63692d5968756c7e2d6f68686b2b6c607d364f42495430442d6b627863692d7965647e2d6c7f79646e61682d646379687f687e7964636a2d6c63692d796562786a65792d626b2d7e656c7f64636a2d64792d7a6479652d746278232d4e65686e662d64792d627879372d6579797d7e37222261626e6c617d7f626b646168236e6260223f3d3c34223d34223c3b22656c747a647f68206e65686b207e667461687f206a6c78796564687f206e6261616463206e62786379742065686c7f79206f6c616122"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/22/chef-jason-ferraro-sugarbacon-collin-county-heart-ball/" rel="bookmark" title="Chef Jason Ferraro talks Sugarbacon">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05104439/DSC_2581-300x180.jpg" class="reg-img wp-post-image" alt="Sugar Bacon Proper Kitchen food McKinney downtown McKinney" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05104439/DSC_2581-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05104439/DSC_2581-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05104439/DSC_2581-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05104439/DSC_2581-80x80.jpg" class="mob-img wp-post-image" alt="Sugar Bacon Proper Kitchen food McKinney downtown McKinney" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05104439/DSC_2581-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05104439/DSC_2581-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/22/chef-jason-ferraro-sugarbacon-collin-county-heart-ball/">Chef Jason Ferraro talks Sugarbacon</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/18/tammy-meinershagen-frisco-arts-women-in-business/" rel="bookmark" title="Tammy Meinershagen on the Frisco Arts scene and being a woman in business">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16204354/Tammy-Meinershagen-high-res-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16204354/Tammy-Meinershagen-high-res-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16204354/Tammy-Meinershagen-high-res-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16204354/Tammy-Meinershagen-high-res-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16204354/Tammy-Meinershagen-high-res-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16204354/Tammy-Meinershagen-high-res-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16204354/Tammy-Meinershagen-high-res-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/18/tammy-meinershagen-frisco-arts-women-in-business/">Tammy Meinershagen on the Frisco Arts scene and being a woman in business</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/18/frisco-test-site-uber-elevate/" rel="bookmark" title="Frisco becomes first test site for Uber Elevate">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-300x180.png" class="reg-img wp-post-image" alt="Uber Elevate, UberAIR, Dallas, DFW, DFW airport, flying cars, fresco, plano, collin county, dallas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-1000x600.png 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-80x80.png" class="mob-img wp-post-image" alt="Uber Elevate, UberAIR, Dallas, DFW, DFW airport, flying cars, fresco, plano, collin county, dallas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/18/frisco-test-site-uber-elevate/">Frisco becomes first test site for Uber Elevate</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/17/delta-blues-plano/" rel="bookmark" title="Pappas Delta Blues Smokehouse brings bold, original barbecue to Plano">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/17141847/BBQ-MEAT-COMBO-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/17141847/BBQ-MEAT-COMBO-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/17141847/BBQ-MEAT-COMBO-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/17141847/BBQ-MEAT-COMBO-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/17141847/BBQ-MEAT-COMBO-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/17141847/BBQ-MEAT-COMBO-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/17141847/BBQ-MEAT-COMBO-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/17/delta-blues-plano/">Pappas Delta Blues Smokehouse brings bold, original barbecue to Plano</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/16/a-lesson-in-tequila-from-mexican-sugar/" rel="bookmark" title="A lesson in tequila from Mexican Sugar">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16130200/MexicanSugar-HappyHourBarScene-3-copy-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/16/a-lesson-in-tequila-from-mexican-sugar/">A lesson in tequila from Mexican Sugar</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/16/legacy-west-discovery-walk/" rel="bookmark" title="Sip, Savor &#038; Shop returns to Legacy West">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16112403/sipsavor2019-87-1024x684-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/16/legacy-west-discovery-walk/">Sip, Savor &#038; Shop returns to Legacy West</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																							</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/12/dynamic-women-of-color-champions-of-change-shortlist/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/20111347/Myrtle-Print-Images-2-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Events</span>
					<h2>Meet our Nominees: Dynamic Women of Color Champions of Change Awards</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<!-- /1012961/PPv2_001_Square_Home -->
<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/29/barbecue-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/29130627/67916347_2109948845777954_5229930531868639232_n-e1567102254758-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/29130627/67916347_2109948845777954_5229930531868639232_n-e1567102254758-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/29130627/67916347_2109948845777954_5229930531868639232_n-e1567102254758-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/29130627/67916347_2109948845777954_5229930531868639232_n-e1567102254758-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/29130627/67916347_2109948845777954_5229930531868639232_n-e1567102254758-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/29130627/67916347_2109948845777954_5229930531868639232_n-e1567102254758-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/29130627/67916347_2109948845777954_5229930531868639232_n-e1567102254758-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>The five best barbecue spots in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/16/childrens-health-prosper-isd/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-300x180.jpeg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-1000x600.jpeg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-80x80.jpeg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-150x150.jpeg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/16145103/image00012-e1566243796916-75x75.jpeg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">875</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>Children&#8217;s Health opens new stadium in partnership with Prosper ISD</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/29/dynamic-women-of-color-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">824</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Events</span>
					<h2>Local Profile honors Dynamic Women of Color</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/19/city-of-plano-ends-their-debate-over-the-turning-point-rape-crisis-centers-funding/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-300x180.jpeg" class="reg-img wp-post-image" alt="City of Plano city council chambers" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-300x180.jpeg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-1000x600.jpeg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-80x80.jpeg" class="mob-img wp-post-image" alt="City of Plano city council chambers" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-80x80.jpeg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-150x150.jpeg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/09145904/city-of-plano-acronin1-75x75.jpeg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">785</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Local News</span>
					<h2>City of Plano ends their debate over The Turning Point Rape Crisis Center’s funding</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/29/northern-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/04/25101156/Prosper-Rendering-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/04/25101156/Prosper-Rendering-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/04/25101156/Prosper-Rendering-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/04/25101156/Prosper-Rendering-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/04/25101156/Prosper-Rendering-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/04/25101156/Prosper-Rendering-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/04/25101156/Prosper-Rendering-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">784</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Uncategorized</span>
					<h2>For northern Collin County, the path to success is under construction</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/09/09/art-model/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/09095940/IMG_1027-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">712</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Arts</span>
					<h2>A day in the life of a nude art model</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/16/transracial-adoption-gave-local-family-blessing-of-completion/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-300x180.jpg" class="reg-img wp-post-image" alt="harrison family" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-80x80.jpg" class="mob-img wp-post-image" alt="harrison family" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/24144659/Harrison198_Oct2018-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">700</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Family</span>
					<h2>How transracial adoption completed a local family</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/09/18/frisco-test-site-uber-elevate/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-300x180.png" class="reg-img wp-post-image" alt="Uber Elevate, UberAIR, Dallas, DFW, DFW airport, flying cars, fresco, plano, collin county, dallas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-1000x600.png 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-80x80.png" class="mob-img wp-post-image" alt="Uber Elevate, UberAIR, Dallas, DFW, DFW airport, flying cars, fresco, plano, collin county, dallas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173516/Screen-Shot-2018-02-14-at-3.34.14-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">693</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Local News</span>
					<h2>Frisco becomes first test site for Uber Elevate</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/09/03/sixty-vines-national-expansion/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03123246/Overhead-Food_-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">678</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Sixty Vines plans for national expansion</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/28/life-skills-autism-academy/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/28075203/P1028498.00_01_56_28.Still002-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">674</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>Life Skills Autism Academy to open in Plano</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/08/12/soley-chris-hofbauer-interview/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/12110954/Soley-product-line-1024x742-photo-by-Muriel-Reynders-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">659</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Business</span>
					<h2>Soley fuses fresh-squeezed juice with alcohol</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_002 --><center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>

							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class = "widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="https://www.qgdigitalpublishing.com/publication/?i=616181"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/05102308/SEP19_COVER.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<br>	
<h4></h4>
<p><font color="#fff">
The immersive Rainbow Vomit experience; a daring theater production exploring social issues; the McKinney-based videogame studio; and wedding cakes shaped like dragons. Browse the September 2019 Art Issue now.
</font>
</p></div></div></div></div></div>
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-18" class="foot-widget left relative widget_text">			<div class="textwidget"><div></div>
<div class="floating-box info_box_area"><span style="font-weight: 400;">Insightful and innovative, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> is the cultural compass of Collin County. Reflecting the best of life in North Texas, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> delivers compelling content to a diverse, active, influential and involved readership.</span></div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About Us</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://planoprofile.com/arts/">Arts</a></p>
<p><a href="https://planoprofile.com/business/">Business</a></p>
<p><a href="https://planoprofile.com/food/">Food</a></p>
<p><a href="https://planoprofile.com/health/">Health</a></p>
<p><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="https://planoprofile.com/fashion/">Fashion</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="046d6a626b44686b67656874766b626d68612a676b69">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/LocalProfile"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/localprofile_cc/"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://localprofile.com/advertising/">Advertise with Local Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22213"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://localprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div><!-- Twitter universal website tag code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->		<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-25832").on("click", function(){
  	  $(".com-click-id-25832").show();
	  $(".disqus-thread-25832").show();
  	  $(".com-but-25832").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://localprofile.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/localprofile.com\/wp-json\/","nonce":"7b067af520","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/api-request.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-api.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	</body>
</html>