<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012101300534005">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="p:domain_verify" content="515924c6254f019e959b78c32d9231b2"><meta name="yandex-verification" content="72c7b8b2ca382a85"><meta name="description" content="In February, the winter storm hit North Texas so hard that snow covered the ground and the power in our house went out. Our family gathered in the living"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes? - Local Profile"><meta property="og:description" content="In February, the winter storm hit North Texas so hard that snow covered the ground and the power in our house went out. Our family gathered in the living"><meta property="og:url" content="https://localprofile.com/2021/02/17/power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes/"><meta property="og:site_name" content="Local Profile"><meta property="article:publisher" content="https://www.facebook.com/LocalProfile"><meta property="article:published_time" content="2021-02-17T10:00:00+00:00"><meta property="article:modified_time" content="2021-02-17T00:51:13+00:00"><meta property="og:image" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?fit=2560%2C1920&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1920"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@localprofile_cc"><meta name="twitter:site" content="@localprofile_cc"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Alexandra Cronin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta property="ia:markup_url" content="https://localprofile.com/2021/02/17/power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.26.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local Profile"><meta name="application-name" content="Local Profile"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.3"><meta name="generator" content="AMP Plugin v2.0.10; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=270%2C270&amp;ssl=1"><title>Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes? - Local Profile</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512-100x100.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,300;1,700&amp;family=Playfair+Display:ital@0;1&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO Premium plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://localprofile.com/2021/02/17/power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Local Profile » Feed" href="https://localprofile.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Comments Feed" href="https://localprofile.com/comments/feed/"><link rel="https://api.w.org/" href="https://localprofile.com/wp-json/"><link rel="alternate" type="application/json" href="https://localprofile.com/wp-json/wp/v2/posts/38975"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://localprofile.com/?p=38975"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2021%2F02%2F17%2Fpower-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes%2F"><link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2021%2F02%2F17%2Fpower-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes%2F&amp;format=xml"><!-- 
<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
--><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/localprofile.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_29097\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"1\",\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5faef319b4aea\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"38975\",\"categories\":\"134\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://localprofile.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.3 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/localprofile.com\/2021\/02\/17\/power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes\/"},"headline":"Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?","url":"http:\/\/localprofile.com\/2021\/02\/17\/power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes\/","thumbnailUrl":"https:\/\/i0.wp.com\/localprofile.com\/wp-content\/uploads\/2021\/02\/shutterstock_1917663653-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/localprofile.com\/wp-content\/uploads\/2021\/02\/shutterstock_1917663653-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-02-17T10:00:00Z","datePublished":"2021-02-17T10:00:00Z","dateModified":"2021-02-17T10:00:00Z","articleSection":"Local News","author":[{"@type":"Person","name":"Alexandra Cronin"}],"creator":["Alexandra Cronin"],"publisher":{"@type":"Organization","name":"Local Profile","logo":"https:\/\/localprofile.com\/wp-content\/uploads\/2020\/06\/lp-logo-color.png"},"keywords":["collin county news","local news","power outage 2021","texas news","winter storm"]}
		</script><!-- END wp-parsely Plugin Version 2.3 --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-38975 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-sidebar has-featured-image single-featured-image-behind has-large-featured-image">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-2" class="main-menu"><li id="menu-item-33070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33070"><a href="https://localprofile.com/category/local-news/">NEWS</a></li>
<li id="menu-item-33069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33069"><a href="https://localprofile.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-33074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33074"><a href="https://localprofile.com/category/business/">BUSINESS</a></li>
<li id="menu-item-33071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33071"><a href="https://localprofile.com/category/food/">FOOD</a></li>
<li id="menu-item-33075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33075"><a href="https://localprofile.com/category/leisure/">LEISURE</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33933"><a href="#" aria-haspopup="true" aria-expanded="false">MORE</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-33073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33073"><a href="https://localprofile.com/category/arts/">ARTS + CULTURE</a></li>
	<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://localprofile.com/category/longform/">LONGFORM</a></li>
	<li id="menu-item-33077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33077"><a href="https://localprofile.com/category/unfiltered/">UNFILTERED</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-34148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34148"><a href="https://localprofile.com/magazine/">Magazine</a></li>
<li id="menu-item-33928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33928"><a href="https://localprofile.com/newsletters/">Newsletter</a></li>
<li id="menu-item-33926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33926"><a href="https://localprofile.com/advertise/">Advertise</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-30800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-30801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30801"><a href="https://twitter.com/localprofile_cc"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-30802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofile_cc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-30803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30803"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-30804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://localprofile.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="606" height="268" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local Profile" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI2OCcgd2lkdGg9JzYwNicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="606" height="268" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" class="custom-logo" alt="Local Profile" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://localprofile.com/" rel="home">Local Profile</a></p>
					
						<p class="site-description">
					Connecting Collin County				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://localprofile.com/">Home</a> » <span><a href="https://localprofile.com/archive/">Archive</a> » <span class="breadcrumb_last" aria-current="page">Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?</span></span></span></span></div></div>
				<div class="newspack_global_ad global_below_header">
								<div id="div-gpt-amp-ppv1_001-602d10e7db4ad-1055x150"><amp-ad width="1055px" height="150px" type="doubleclick" data-slot="/1012961/PPv1_001" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes","category":["local-news"],"ID":38975}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1055px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-local-news tag-collin-county-news tag-local-news tag-power-outage-2021 tag-texas-news tag-winter-storm">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="900" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="winter storm power outages" object-fit="cover" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="winter storm power outages" loading="lazy" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1917663653-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://localprofile.com/category/local-news/" rel="category tag">Local News</a></span>			<h1 class="entry-title ">
			Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://localprofile.com/author/alex/">Alexandra Cronin</a></span></span><span class="posted-on"><time class="entry-date published updated" datetime="2021-02-17T04:00:00-06:00">February 17, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Flocalprofile.com%2F2021%2F02%2F17%2Fpower-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes%2F&amp;title=Power%20Outages%20and%20Winter%20Storms%20Continue.%20Has%20Texas%20Learned%20from%20Past%20Freezes%3F" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

			<figcaption>Shutterstock</figcaption>
	

				<div class="main-content">

					
<article id="post-38975" class="post-38975 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-collin-county-news tag-local-news tag-power-outage-2021 tag-texas-news tag-winter-storm entry">
	<div class="entry-content">

		
		
<p>In February, the winter storm hit North Texas so hard that snow covered the ground and the power in our house went out. Our family gathered in the living room, toasting hot dogs in the fireplace and regretting the loss of our gas stove. When night fell, the winter storm hadn’t relented and the power outages continued, so we drove as carefully as we could to my grandmother’s house to spend the night somewhere warm and with wifi. </p>



<p>That was, of course, February, 2011, almost exactly ten years ago. Truly extreme winter storms don’t hit Texas terribly often, but when they do, it can be devastating. During 2021’s historically cold storm, in fact, the state is faring even worse than they were in 2011. </p>



<p>In fact, after 24 hours of power outages, late Tuesday afternoon, Collin County Judge Chris Hill’s office announced that it was far from over. </p>



<p>“Anyone who has had little or no power in the last 24 hours should expect the same for at least the next 48 hours,” he said. “Even those who have been blessed to have power over the last 24 hours should be prepared in case their power also goes out.” </p>



<h3 id="h-the-2021-winter-storm">The 2021 Winter Storm</h3>



<p>Oncor initiated rolling power outages <a href="https://localprofile.com/2021/02/16/collin-county-residents-freeze-as-rolling-power-outages-last-hours-on-end/" target="_blank" rel="noreferrer noopener">during the night Sunday</a>, but they immediately turned into hours long stretches. As night fell, power didn’t return. Everywhere on social media, people try to discern why some have power and others don’t: measuring proximity to hospitals, schools, and fire departments. </p>



<p>Tuesday afternoon, the city of Anna joined Tarrant county and Wylie in issuing a boil warning, due to the “unreliable flow of electricity over the last 24 hours” as “a precaution against contamination.” </p>



<p>Though more than 4 million Texans are without steady power, on Tuesday afternoon, the <em>Dallas Morning News</em> reported that Texas’ power grid operators “can’t predict when outages might be over.” </p>



<p>As residents without power grow more incensed and afraid, Oncor continues to deliver bad news. Dallas County Judge Clay Jenkins tweeted that transformers are breaking, while the Electric Reliability Council of Texas (ERCOT) predicts that electric output from wind and solar power sources, and thermal generation will give them more electricity. But they can’t say how much, or how soon.</p>



<p>At DFW airport, temperatures descended to -2°F degrees at the airport, the coldest it’s been in 70 years. The only time it’s been colder was 1899.</p>



<h3 id="h-the-2011-freeze">The 2011 Freeze </h3>



<p>In 2011, a winter storm pushed temperatures in Dallas down into the teens for five consecutive mornings. Just like today’s freeze, in 2011, roads clogged with ice, sleet and snow, the temperature dropped, and some power facilities went offline. We received the same advice: lower heaters to 68 degrees, close shades, unplug non-essential appliances, and do your part to conserve energy. </p>



<p>Between February 1-4, 2011, 210 ERCOT generators suffered either an outage or a failure to start. In total, the event affected 4.4 million households in Texas. </p>



<p>Six months later, the Federal Energy Regulatory Commission and the North American Electric Reliability Corporation issued a report and offered recommendations for winterizing. These were non-mandatory, but they hoped to prevent exactly what is happening now.</p>



<p>“Going into the February 2011 storm, neither ERCOT nor the other electric entities that initiated rolling blackouts during the event expected to have a problem meeting customer demand,” the investigation found. “They all had adequate reserve margins, based on anticipated generator availability. But those reserves proved insufficient for the extraordinary amount of capacity that was lost during the event from trips, derates, and failures to start.”</p>



<p>They also found that even though generators and natural gas producers received accurate weather forecasts, they still suffered severe losses of capacity. </p>



<p>Furthermore, generators and natural gas producers reported that they already had winterization procedures in place to prevent power outages. “The poor performance of many of these generating units and wells suggests that these procedures were either inadequate or were not adequately followed,” investigators concluded.</p>



<p>They also noted that another bad freeze had been in 1989. At that time, generators failed. Following an investigation, officials offered non-mandatory recommendations on winterizing generators. </p>


<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/localprofile.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1567067965","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_29097","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#lightbox1567067965 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_29097","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_29097" amp-access-hide class=" newspack-inline-popup    amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="lightbox1567067965" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
												
<div class="wp-block-group newspack-pattern subscribe__style-1"><div class="wp-block-group__inner-container">
<div class="wp-block-media-text has-media-on-the-right is-stacked-on-mobile is-vertically-aligned-center is-image-fill has-white-color has-primary-variation-background-color has-text-color has-background"><figure class="wp-block-media-text__media amp-wp-f684c78" data-amp-original-style="background-image:url(https://i0.wp.com/localprofile.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-8.42.36-PM-1.png?fit=960%2C933&amp;ssl=1);background-position:54% 0%"><amp-img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-8.42.36-PM-1.png?fit=960%2C933&amp;ssl=1" alt="" class="wp-image-28004 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="960" height="933" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkzMycgd2lkdGg9Jzk2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/localprofile.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-8.42.36-PM-1.png?fit=960%2C933&amp;ssl=1" alt="" class="wp-image-28004" width="960" height="933"></noscript></amp-img></figure><div class="wp-block-media-text__content">
<h2>Have you subscribed to our free weekly newsletter? </h2>



<h2>It's awesome.</h2>


<amp-layout id="wp-block-jetpack-mailchimp-602d10e7e2e4e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177389529">
		<div class="components-placeholder">
			<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177389529/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
				<p>
					<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
				</p>
												<p><button type="submit" class="components-button is-button is-primary wp-block-button__link" style="">Subscribe</button></p>				<p id="wp-block-jetpack-mailchimp_consent-text">
					Stay up-to-date with all the latest local news and events, delivered directly to your inbox, every Monday. Subscribe now.				</p>

				
					<div submit-success>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
								Success! You're on the list.							</div>
						</template>
					</div>
					<div submit-error>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
								Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.							</div>
						</template>
					</div>
					<div submitting>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
								Processing…							</div>
						</template>
					</div>

				
			</form>
					</div>
	</div>
	</amp-layout></div></div>
</div></div>
											<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_29097">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox1567067965.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
					</form>
							</amp-layout>
		</aside>

<p>“Over the course of time implementation lapsed. Many of the generators that experienced outages in 1989 failed again in 2011,” the report stated. </p>



<p>Those generators <a href="https://www.bizjournals.com/dallas/news/2021/02/15/dallas-winter-storm-freeze.html" target="_blank" rel="noreferrer noopener">failed again ten years later</a>. </p>



<h3 id="h-preparing-for-2031">Preparing for 2031</h3>



<p>On an episode of the Y’all-itics podcast on Monday, Dr. David Tuttle, a research associate with the Energy Institute at the University of Texas at Austin, said that there is always more to learn from these events. In six months, there will be a new report to study, just like the one issued in 2011, with new suggestions on what we can do better.</p>



<p>“We’ll find when reports come out, in the middle of the summer, that there were things that could have been done better,” he said. Likely, officials will offer recommendations. But change, he adds, comes at a high cost. Typically, cost is the major reason why power companies in Southern, typically warm climates wouldn’t fully winterize generators. There are over 600 generators in Texas; fully winterizing them all would cost millions.</p>



<p>However, this time, the freeze is even harsher. The power outages are longer, and people are in serious trouble, without even taking into account to ongoing pandemic. On Tuesday, Gov. Abbott released a statement calling the state of affairs in Texas unacceptable. </p>



<p>“Far too many Texans are without power and heat for their homes as our state faces freezing temperatures and severe winter weather,” he said. “Reviewing the preparations and decisions by ERCOT is an emergency item so we can get a full picture of what caused this problem and find long-term solutions.”</p>



<p>On Monday night, as people without power braced themselves, the Texas Public Utility Commission <a href="https://www.valleycentral.com/news/local-news/state-allows-ercot-to-modify-pricing-as-electricity-demands-increase/" target="_blank" rel="noreferrer noopener">allowed ERCOT to modify pricing models</a>. </p>



<p>“Energy prices should reflect the scarcity of the supply. If customer load is being shed, scarcity is at its maximum, and the market price for the energy needed to serve that load should also be at its highest,” the order stated. </p>



<p>Once we weather the storm, we’ll face the same question we faced in 2011. And in 2010, and in 2008, 2006, 2003, 1989, and 1983. How much do we want to pay to protect ourselves in the case of rare events?</p>



<h3 id="h-warming-stations">Warming Stations</h3>



<p><strong>Anna</strong><br>• Anna High School, open overnight.</p>



<p><strong>Farmersville</strong><br>• First Baptist Church of Farmersville, open overnight. Call 972-782-6141.</p>



<p><strong>Frisco</strong><br>• Islamic Center of Frisco (11137 Frisco Street).</p>



<p><strong>McKinney</strong><br>Crosspoint Church (2101 South Stonebridge Drive). Call 972-562-2200.<br>Salvation Army (600 Wilson Creek Parkway), open overnight. Call 214-945-4637.<br>McKinney Boyd High School, open overnight.<br>Roy &amp; Helen Hall Library (101 East Hunt Street), open until 6pm.<br>McKinney First United Methodist Church, open until 6pm.</p>



<p><strong>Melissa</strong><br>City Church Melissa (2300 Vineyard Hill Lane), open until 6pm.</p>



<p><strong>Murphy</strong><br>Murphy Community Center (205 North Murphy Road), open overnight.</p>



<p><strong>Plano</strong><br>Salvation Army (3528 14th Street), open overnight. Call 214-637-8254.<br>Grace Church Plano (3301 Preston Road), open overnight.<br>Sent Church (3701 West Spring Creek), open until 6pm.</p>



<p><strong>Prosper</strong><br>Prosper Library &amp; Town Hall, open overnight.</p>



<p><strong>Richardson</strong><br>Richardson Fire Station #3 (500 Lookout Drive), open overnight.</p>



<p><strong>Wylie</strong><br>New Hope Christian Church (1100 Brown Street).<br>Burnett Junior High School, open overnight.<br>First Baptist Church of Wylie, open overnight.</p>



<p>Find more <a href="https://tdem.texas.gov/warming-centers/" target="_blank" rel="noreferrer noopener">here</a>.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-602d10e7e4648" aria-labelledby="related-posts-item-602d10e7e4648-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-602d10e7e4648-label" href="https://localprofile.com/2021/02/16/collin-county-residents-freeze-as-rolling-power-outages-last-hours-on-end/">Collin County Residents Freeze as Rolling Power Outages Last Hours on End</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2021/02/16/collin-county-residents-freeze-as-rolling-power-outages-last-hours-on-end/"><amp-img src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1338898823-scaled.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/02/shutterstock_1338898823-scaled.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-602d10e7e4675" aria-labelledby="related-posts-item-602d10e7e4675-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-602d10e7e4675-label" href="https://localprofile.com/2020/10/12/early-voting-begins-tuesday-here-are-several-important-races-to-research-before-voting/">Early Voting Begins Tuesday. Here Are Several Important Races to Research Before Voting</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2020/10/12/early-voting-begins-tuesday-here-are-several-important-races-to-research-before-voting/"><amp-img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2020/10/shutterstock_1820667362-1-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2020/10/shutterstock_1820667362-1-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-602d10e7e4691" aria-labelledby="related-posts-item-602d10e7e4691-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-602d10e7e4691-label" href="https://localprofile.com/2020/09/17/plano-storehouse-volunteer-is-a-local-hero-for-north-texas-giving-day/">Plano Storehouse Volunteer Is a Local Hero for North Texas Giving Day</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2020/09/17/plano-storehouse-volunteer-is-a-local-hero-for-north-texas-giving-day/"><amp-img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2020/09/dave-corley-3-scaled.jpg?fit=1200%2C877&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2020/09/dave-corley-3-scaled.jpg?fit=1200%2C877&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://localprofile.com/tag/collin-county-news/" rel="tag">Collin County news</a><span class="sep">, </span><a href="https://localprofile.com/tag/local-news/" rel="tag">local news</a><span class="sep">, </span><a href="https://localprofile.com/tag/power-outage-2021/" rel="tag">power outage 2021</a><span class="sep">, </span><a href="https://localprofile.com/tag/texas-news/" rel="tag">Texas news</a><span class="sep">, </span><a href="https://localprofile.com/tag/winter-storm/" rel="tag">winter storm</a></span>	</footer><!-- .entry-footer -->

	
<div class="author-bio">

	<div class="author-bio-text">
		<div class="author-bio-header">
			<amp-img alt="" src="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8881dbf953e7d8b650d2e06dfd84cb0d?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"></noscript></amp-img>
			<div>
				<h2 class="accent-header">
					Alexandra Cronin					<span></span>
				</h2>

							</div>
		</div><!-- .author-bio-header -->

					<p>
				Alexandra Cronin is Local Profile's senior editor. She has been with the company since 2016. She loves great coffee, good food, and average wine.				<a class="author-link" href="https://localprofile.com/author/alex/" rel="author">
				More by Alexandra Cronin				</a>
			</p>
		
		
	</div><!-- .author-bio-text -->
</div><!-- .author-bio -->

</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Newsletter</span></h2><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1613566183"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent News</span></h2>
		<ul>
											<li>
					<a href="https://localprofile.com/2021/02/17/power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes/" aria-current="page">Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?</a>
											<span class="post-date">February 17, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/02/16/collin-county-residents-freeze-as-rolling-power-outages-last-hours-on-end/">Collin County Residents Freeze as Rolling Power Outages Last Hours on End</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/02/16/doctors-said-covid-19-was-going-to-kill-him-his-family-pushed-him-toward-a-miracle/">Doctors Said COVID-19 Was Going to Kill Him. His Family Pushed Him Toward a Miracle.</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/02/16/beyond-the-pink-ribbon-breast-cancer-imaging/">Beyond the Pink Ribbon: Breast Cancer Imaging</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/02/15/increase-in-children-with-mental-health-struggles-reveals-shortage-of-help-in-collin-county/">Increase in Children with Mental Health Struggles Reveals Shortage of Help in Collin County</a>
											<span class="post-date">February 15, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/1012961/PPv2_001_Square_Home" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes","category":["local-news"],"ID":38975}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-ppv1_002-602d10e7e6be9-1055x150"><amp-ad width="1055px" height="150px" type="doubleclick" data-slot="/1012961/PPv1_002" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"power-outages-and-winter-storms-continue-has-texas-learned-from-past-freezes","category":["local-news"],"ID":38975}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1055px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://localprofile.com/" rel="home">
					<amp-img width="400" height="176" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=400%2C176&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE3Nicgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="176" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=400%2C176&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30801"><a href="https://twitter.com/localprofile_cc"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofile_cc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30803"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">NEWSLETTER</h2><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1613566183"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="text-4" class="widget widget_text"><h2 class="widget-title">SECTIONS</h2>			<div class="textwidget"><p><a href="https://localprofile.com?footernav">Home</a><br>
<a href="https://localprofile.com/category/local-news?footernav">News</a><br>
<a href="https://localprofile.com/category/arts?footernav">Arts + Culture</a><br>
<a href="https://localprofile.com/category/business?footernav">Business</a><br>
<a href="https://localprofile.com/category/food?footernav">Food</a><br>
<a href="https://localprofile.com/category/health?footernav">Health</a><br>
<a href="https://localprofile.com/category/leisure?footernav">Leisure</a><br>
<a href="https://localprofile.com/category/longform?footernav">Longform</a><br>
<a href="https://localprofile.com/category/nonprofit?footernav">Nonprofit</a><br>
<a href="https://localprofile.com/category/unfiltered?footernav">Unfiltered</a></p>
</div>
		</section><section id="text-6" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><p>1413 Gables Court<br>
Plano, Texas 75075<br>
(972) 769-7272<br>
<span class="email-address">connect@localprofile.com</span></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">BROWSE LATEST ISSUE</h2>			<div class="textwidget"><p><a href="https://www.qgdigitalpublishing.com/publication/?i=687361" target="_blank" rel="noopener"><amp-img class="alignnone wp-image-37939 size-medium amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/JAN-FEB21_COVER.jpg?resize=223%2C300&amp;ssl=1" alt="local profile" width="223" height="300" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzIyMycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" class="alignnone wp-image-37939 size-medium" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/JAN-FEB21_COVER.jpg?resize=223%2C300&amp;ssl=1" alt="local profile" width="223" height="300"></noscript></amp-img></a></p>
<p> </p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Community Profile, LLC, 2020.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Twitter universal website tag code -->

<!-- End Twitter universal website tag code -->			<amp-analytics type="gtag" config='https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=38975&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"local-news"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		<amp-install-serviceworker src="https://localprofile.com/wp.serviceworker" data-iframe-src="https://localprofile.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"local-news"}}},"triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"popupPageLoaded-29097":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_label":"Newspack Announcement: Newsletter (29097)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox1567067965","non_interaction":true},"popupSeen-29097":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_label":"Newspack Announcement: Newsletter (29097)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox1567067965","non_interaction":true,"visibilitySpec":{"totalTimeMin":500}},"popupFormSubmitSuccess-29097":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_label":"Newspack Announcement: Newsletter (29097)","event_category":"Newspack Announcement","non_interaction":false},"selector":"#lightbox1567067965 form:not(.popup-action-form)"},"popupNotInterested-29097":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_label":"Newspack Announcement: Newsletter (29097)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox1567067965 form.popup-not-interested-form","non_interaction":true},"newsletterSignup-wp-block-jetpack-mailchimp-602d10e7e2e4e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_label":"success","event_category":"NTG newsletter","non_interaction":false},"selector":"#wp-block-jetpack-mailchimp-602d10e7e2e4e form","visibilitySpec":{"totalTimeMin":500}},"newsletterImpression-wp-block-jetpack-mailchimp-602d10e7e2e4e":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_label":"Power Outages and Winter Storms Continue. Has Texas Learned from Past Freezes?","event_category":"NTG newsletter","non_interaction":true},"selector":"#wp-block-jetpack-mailchimp-602d10e7e2e4e","non_interaction":true,"visibilitySpec":{"totalTimeMin":500}}}}</script></amp-analytics>
<!-- Google Tag Manager added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-5VJ7RHF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"localprofile.com"}}</script></amp-analytics>	
	
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.4.1&amp;blog=177389529&amp;post=38975&amp;tz=-6&amp;srv=localprofile.com&amp;host=localprofile.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.772 seconds
	151136 bytes batcached for 300 seconds
-->
