<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://localprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://localprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://localprofile.com/feed/atom/" />
<link rel="pingback" href="https://localprofile.com/xmlrpc.php" />

<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1000x600.jpg" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Originally published in the December 2019 Issue of Local Profile under the title &#8220;Cheers!&#8221; Cheers! Here are our local chefs recommending favorite holiday drinks, both where you can get them and how you can make them.  Cinnamon Fig Sidecar, Silver Fox Few cocktails are more classic than a Sidecar’s unique blend of cognac and orange [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://localprofile.com/2019/12/15/seasonal-local-cocktails/">
<meta name="twitter:title" content="Seven local, seasonal cocktails that you need right now">
<meta name="twitter:description" content="Originally published in the December 2019 Issue of Local Profile under the title &#8220;Cheers!&#8221; Cheers! Here are our local chefs recommending favorite holiday drinks, both where you can get them and how you can make them.  Cinnamon Fig Sidecar, Silver Fox Few cocktails are more classic than a Sidecar’s unique blend of cognac and orange [&hellip;]">


<title>Seven local, seasonal cocktails that you need right now - Local Profile of Collin County</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cheers! Here are our local chefs recommending favorite holiday drinks, both where you can get them and how you can make them. "/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://localprofile.com/2019/12/15/seasonal-local-cocktails/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seven local, seasonal cocktails that you need right now - Local Profile of Collin County" />
<meta property="og:description" content="Cheers! Here are our local chefs recommending favorite holiday drinks, both where you can get them and how you can make them. " />
<meta property="og:url" content="https://localprofile.com/2019/12/15/seasonal-local-cocktails/" />
<meta property="og:site_name" content="Local Profile of Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/LocalProfile" />
<meta property="article:tag" content="chefs" />
<meta property="article:tag" content="christmas" />
<meta property="article:tag" content="cocktails" />
<meta property="article:tag" content="Drinks" />
<meta property="article:tag" content="food and drink" />
<meta property="article:tag" content="holidays" />
<meta property="article:tag" content="local chefs" />
<meta property="article:tag" content="season" />
<meta property="article:tag" content="Seasonal Favorites" />
<meta property="article:tag" content="top_banner" />
<meta property="article:tag" content="winter" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2019-12-16T02:54:33+00:00" />
<meta property="article:modified_time" content="2019-11-22T20:33:51+00:00" />
<meta property="og:updated_time" content="2019-11-22T20:33:51+00:00" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cheers! Here are our local chefs recommending favorite holiday drinks, both where you can get them and how you can make them. " />
<meta name="twitter:title" content="Seven local, seasonal cocktails that you need right now - Local Profile of Collin County" />
<meta name="twitter:site" content="@localprofile_cc" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2.jpg" />
<meta name="twitter:creator" content="@localprofile_cc" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://localprofile.com/#website","url":"https://localprofile.com/","name":"Local Profile of Collin County","potentialAction":{"@type":"SearchAction","target":"https://localprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://localprofile.com/2019/12/15/seasonal-local-cocktails/#primaryimage","url":"https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2.jpg","width":5472,"height":3648,"caption":"pumpkin ponche"},{"@type":"WebPage","@id":"https://localprofile.com/2019/12/15/seasonal-local-cocktails/#webpage","url":"https://localprofile.com/2019/12/15/seasonal-local-cocktails/","inLanguage":"en-US","name":"Seven local, seasonal cocktails that you need right now - Local Profile of Collin County","isPartOf":{"@id":"https://localprofile.com/#website"},"primaryImageOfPage":{"@id":"https://localprofile.com/2019/12/15/seasonal-local-cocktails/#primaryimage"},"datePublished":"2019-12-16T02:54:33+00:00","dateModified":"2019-11-22T20:33:51+00:00","author":{"@id":"https://localprofile.com/#/schema/person/2442a97e9de7e7063a14d8b84eee3969"},"description":"Cheers! Here are our local chefs recommending favorite holiday drinks, both where you can get them and how you can make them.\u00a0"},{"@type":["Person"],"@id":"https://localprofile.com/#/schema/person/2442a97e9de7e7063a14d8b84eee3969","name":"Samantha Marie","image":{"@type":"ImageObject","@id":"https://localprofile.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5f0d305a096d796abd04747e5d874dd1?s=96&d=mm&r=g","caption":"Samantha Marie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Feed" href="https://localprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Comments Feed" href="https://localprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Seven local, seasonal cocktails that you need right now Comments Feed" href="https://localprofile.com/2019/12/15/seasonal-local-cocktails/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://localprofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://localprofile.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.96' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css'  href='https://localprofile.com/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='https://localprofile.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://localprofile.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://localprofile.com/wp-content/themes/flex-mag/style.css?ver=5.2.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.2.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-a11y.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/localprofile.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.96'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ns-facebook-pixel-for-wp/ns-admin-options/js/ns-facebook-pixel-for-wp-delayed.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"97112e53f7","ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?nonce=a3def90aa0","flash_swf_url":"https:\/\/localprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"97112e53f7","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.11'></script>
<link rel='https://api.w.org/' href='https://localprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://localprofile.com/?p=26512' />
<link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2019%2F12%2F15%2Fseasonal-local-cocktails%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2019%2F12%2F15%2Fseasonal-local-cocktails%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>			<!-- Start ios -->
			<script type="text/javascript">
				( function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-overlay' ).css( {
							'width' : $( document ).width()
						} );
					} );
				} )( jQuery );
			</script>
			<!-- End ios -->
		<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>        <style>

        </style>
        
<style type='text/css'>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</style>
	
<style type="text/css">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</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localprofile.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>


<body class="post-template-default single single-post postid-26512 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LocalProfile" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/localprofile_cc" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/localprofile" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://localprofile.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://localprofile.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://localprofile.com/word-on-the-street/">Testimonials</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://localprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://localprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://localprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://localprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="https://localprofile.com/style/">Style</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://localprofile.com/"><img itemprop="logo" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg" alt="Local Profile of Collin County" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Local Profile of Collin County</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://localprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="https://localprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://localprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="https://localprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a href="https://localprofile.com/advertise-with-us/">Advertise with Local Profile</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20107"><a href="https://localprofile.com/word-on-the-street/">Word on the Street</a>
<ul class="sub-menu">
	<li id="menu-item-20118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20118"><a href="https://localprofile.com/make-your-voice-heard/">Submit your testimonial</a></li>
</ul>
</li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="https://localprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="https://localprofile.com/collincountygolfclassic/">Swing to win at Plano Profile’s Collin County Golf Classic</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://localprofile.com/wib/">Plano Profile&#8217;s 18th Annual Women in Business Summit</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://localprofile.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/LocalProfile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/localprofile_cc" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																									<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
												                                                													<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
													</a>
												                                                 													<a href="https://www.linkedin.com/company/localprofile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
													</a>
												                                                													<a href="https://plus.google.com/109319775769067685982" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
													</a>
												 
											</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localprofile.com/2019/12/15/seasonal-local-cocktails/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_004 --><center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-26512 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-chefs tag-christmas tag-cocktails tag-drinks tag-food-and-drink tag-holidays tag-local-chefs tag-season tag-seasonal-favorites tag-top_banner tag-winter">
													<header id="post-header">
																	<a class="post-cat-link" href="https://localprofile.com/food/"><span class="post-head-cat">Food</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Seven local, seasonal cocktails that you need right now</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/5f0d305a096d796abd04747e5d874dd1?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f0d305a096d796abd04747e5d874dd1?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://localprofile.com/author/samantha-marie/" title="Posts by Samantha Marie" rel="author">Samantha Marie</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#f88b9995d695998a919db89b9795958d96918c81888a979e91949dd69b9795"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-15">December 15, 2019</time></span>
														<meta itemprop="dateModified" content="2019-11-22"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2.jpg">
								<meta itemprop="width" content="5472">
								<meta itemprop="height" content="3648">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-26512 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-chefs tag-christmas tag-cocktails tag-drinks tag-food-and-drink tag-holidays tag-local-chefs tag-season tag-seasonal-favorites tag-top_banner tag-winter">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2.jpg">
								<meta itemprop="width" content="5472">
								<meta itemprop="height" content="3648">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2019/12/15/seasonal-local-cocktails/&amp;t=Seven local, seasonal cocktails that you need right now', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Seven local, seasonal cocktails that you need right now -&amp;url=https://localprofile.com/2019/12/15/seasonal-local-cocktails/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Seven local, seasonal cocktails that you need right now https://localprofile.com/2019/12/15/seasonal-local-cocktails/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2019/12/15/seasonal-local-cocktails/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1000x600.jpg&amp;description=Seven local, seasonal cocktails that you need right now', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bad4e2f1e2e9a7ebe8e4e6ebaba7f4e2e6f4e8e9e6eba7e4e8e4ecf3e6eeebf4a7f3efe6f3a7fee8f2a7e9e2e2e3a7f5eee0eff3a7e9e8f0a1e6eaf7bcc5c8c3debacea7e1e8f2e9e3a7f3efeef4a7e6f5f3eee4ebe2a7eee9f3e2f5e2f4f3eee9e0a7e6e9e3a7f3efe8f2e0eff3a7e8e1a7f4efe6f5eee9e0a7eef3a7f0eef3efa7fee8f2a9a7c4efe2e4eca7eef3a7e8f2f3bda7eff3f3f7f4bda8a8ebe8e4e6ebf7f5e8e1eeebe2a9e4e8eaa8b5b7b6bea8b6b5a8b6b2a8f4e2e6f4e8e9e6ebaaebe8e4e6ebaae4e8e4ecf3e6eeebf4a8"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://localprofile.com/2019/12/15/seasonal-local-cocktails/#respond"><div class="social-comments comment-click-26512"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<prepostseo><p><em>Originally published in the December 2019 Issue of Local Profile under the title &#8220;Cheers!&#8221;</em></p>
<p><span style="font-weight: 400;">Cheers! Here are our local chefs recommending favorite holiday drinks, both where you can get them and how you can make them. </span></p>
<h3><b>Cinnamon Fig Sidecar, Silver Fox</b></h3>
<div id="attachment_26513" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26513" class="size-large wp-image-26513" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21203714/SFCinnamonFigSidecar-1024x683.jpg" alt="cinnamon fig sidecar" width="1000" height="667" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21203714/SFCinnamonFigSidecar-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21203714/SFCinnamonFigSidecar-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21203714/SFCinnamonFigSidecar-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21203714/SFCinnamonFigSidecar-1152x768.jpg 1152w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-26513" class="wp-caption-text">Recipe by Silver Fox Steakhouse | Photography by Ralph Smith Studios</p></div>
<p><span style="font-weight: 400;">Few cocktails are more classic than a Sidecar’s unique blend of cognac and orange liqueur, served straight up in a coup glass. But Silver Fox’s simple addition of a pinch of cinnamon and a single Black Mission fig turns an old standby into a holiday necessity. </span></p>
<p><strong>Recipe</strong></p>
<p><em><span style="font-weight: 400;">Servings: 1</span></em></p>
<p><span style="font-weight: 400;">1 Black Mission Fig</span></p>
<p><span style="font-weight: 400;">½ ounces fresh sour mix</span></p>
<p><span style="font-weight: 400;">Pinch of ground cinnamon</span></p>
<p><span style="font-weight: 400;">½ ounces Grand Marnier</span></p>
<p><span style="font-weight: 400;">1 ½ ounces Remy Martin VSOP Cognac</span></p>
<p><span style="font-weight: 400;">Dice all but one slice of fig (to be saved for garnish) and muddle with fresh sour. Add all other ingredients and shake. Strain into coupe glass. Garnish with a fresh fig wheel.</span></p>
<h3><b>Warm Pumpkin Ponche, Stephen Pyles’ Flora Street Cafe</b></h3>
<p><span style="font-weight: 400;">“This drink is a Mexican-inspired cross between a hot buttered rum and a traditional Christmas spiced “ponche.” The star is Charanda, which is a sweet cousin to rum and when mixed with the acidity of the tamarind spiced ponche, you get the perfect backbone for this warm and elegant holiday treat that’s not too sweet and tastes like all your favorite holiday memories.” -Adam Mitchell </span></p>
<div id="attachment_26514" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26514" class="size-large wp-image-26514" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1024x683.jpg" alt="pumpkin ponche" width="1000" height="667" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1152x768.jpg 1152w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-26514" class="wp-caption-text">Recipe by Adam Mitchell, Mixologist | Photography by Samantha Marie</p></div>
<p><strong>Recipe</strong></p>
<p><em><span style="font-weight: 400;">Servings: 1</span></em></p>
<p><span style="font-weight: 400;">1 ounce Charanda Blanco</span></p>
<p><span style="font-weight: 400;">½ ounce Ponche de Tamarindo</span></p>
<p><span style="font-weight: 400;">1/2 ounce Clove Syrup</span></p>
<p><span style="font-weight: 400;">1 – 2 teaspoons pumpkin butter</span></p>
<p><span style="font-weight: 400;">2 – 3 ounces hot water</span></p>
<p><span style="font-weight: 400;">Stir to fully melt and incorporate the butter. Top with cinnamon whipped cream and add a cinnamon stick for garnish.</span></p>
<h3><b>Pumpkin Spice Manhattan, Haywire</b></h3>
<p><span style="font-weight: 400;">The Pumpkin Spice Manhattan’s spicy warmth, nutty aroma, and subtly sweet finish are a perfect addition to any holiday drink menu. One sip and you’ll want to curl up to a roaring fireplace with your favorite dog, smoking a freshly rolled cigar while listening to your favorite Christmas album.</span></p>
<div id="attachment_26515" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26515" class="size-large wp-image-26515" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204443/Pumpkin-Spice-Manhattan-2-1024x683.jpg" alt="pumpkin spice manhattan" width="1000" height="667" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204443/Pumpkin-Spice-Manhattan-2-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204443/Pumpkin-Spice-Manhattan-2-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204443/Pumpkin-Spice-Manhattan-2-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204443/Pumpkin-Spice-Manhattan-2-1152x768.jpg 1152w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-26515" class="wp-caption-text">Recipe by Chef John Richardson | Photography by Samantha Marie</p></div>
<p><strong>Recipe</strong></p>
<p><em><span style="font-weight: 400;">Servings: 1</span></em></p>
<p><span style="font-weight: 400;">1 ounce Maker’s Mark bourbon</span></p>
<p><span style="font-weight: 400;">1 ounce pumpkin spice liqueur </span></p>
<p><span style="font-weight: 400;">½ ounce hazelnut schnapps</span></p>
<p><span style="font-weight: 400;">½ ounce simple syrup</span></p>
<p><span style="font-weight: 400;">Cinnamon sugar (for rim)</span></p>
<p><span style="font-weight: 400;">Pour all ingredients into a shaker filled with ice. </span><span style="font-weight: 400;">Shake vigorously. Strain into a martini glass with a cinnamon sugar rim. </span></p>
<p><a href="https://localprofile.com/2019/11/21/better-than-sex-desserts-plano/"><em>Read more: Does Better than Sex Desserts in downtown Plano live up to its name? </em></a></p>
<h3><b>Dee’s White Chocolate Martini, Dee Lincoln Prime</b></h3>
<p><span style="font-weight: 400;">Dee’s White Chocolate Martini is nothing short of a winter wonderland in a glass. This creamy martini packs a delightful punch of peppermint thanks to the Peppermint Schnapps. It’ll reminds you of Christmas candy, like Brach’s peppermint taffy nougats, only an infinitely tastier adult version. </span></p>
<div id="attachment_26516" style="width: 693px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26516" class="size-large wp-image-26516" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204554/Dees-White-Chocolate-Martini-683x1024.jpg" alt="white chocolate martini" width="683" height="1024" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204554/Dees-White-Chocolate-Martini-683x1024.jpg 683w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204554/Dees-White-Chocolate-Martini-200x300.jpg 200w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204554/Dees-White-Chocolate-Martini-768x1152.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204554/Dees-White-Chocolate-Martini-512x768.jpg 512w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204554/Dees-White-Chocolate-Martini-720x1080.jpg 720w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204554/Dees-White-Chocolate-Martini-1200x1800.jpg 1200w" sizes="(max-width: 683px) 100vw, 683px" /><p id="caption-attachment-26516" class="wp-caption-text">Recipe by Dakota Rainey, Mixologist | Photography by Samantha Marie</p></div>
<p><strong>Recipe</strong></p>
<p><em><span style="font-weight: 400;">Servings: 1</span></em></p>
<p><span style="font-weight: 400;">2 ounces vanilla vodka</span></p>
<p><span style="font-weight: 400;">1 ounce white chocolate liqueur </span></p>
<p><span style="font-weight: 400;">1⁄2 ounce milk chocolate liqueur </span></p>
<p><span style="font-weight: 400;">1⁄2 ounce Irish Cream</span></p>
<p><span style="font-weight: 400;">½ ounce peppermint schnapps</span></p>
<p><span style="font-weight: 400;">Garnish: Crushed Candy Cane (to rim the Martini Glass) and Mini Candy Cane</span></p>
<p><span style="font-weight: 400;">Pour all ingredients into a shaker tin filled with ice. </span><span style="font-weight: 400;">Shake vigorously for 10 seconds. </span><span style="font-weight: 400;">Strain into a crushed candy cane rimmed martini glass. </span><span style="font-weight: 400;">Garnish with mini candy cane.</span></p>
<p><b>Bulleit Rye Smash, III FORKS</b></p>
<p><span style="font-weight: 400;">We never get a white Christmas in Texas. In case of warm holiday weather, cool down with this simple, classic whiskey cocktail, particularly when it’s built on a uniquely complex and spiced rye like Bulleit. Garnished with a sprig of mint, it makes any evening feel special.</span></p>
<div id="attachment_26517" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26517" class="size-large wp-image-26517" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204718/Bulleit-Rye-Smash-1024x744.jpg" alt="rye smash" width="1000" height="727" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204718/Bulleit-Rye-Smash-1024x744.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204718/Bulleit-Rye-Smash-300x218.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204718/Bulleit-Rye-Smash-768x558.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204718/Bulleit-Rye-Smash-1057x768.jpg 1057w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204718/Bulleit-Rye-Smash.jpg 1210w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-26517" class="wp-caption-text">Recipe by Mallory Scudder, Mixologist | Photography by Ralph Smith Studios</p></div>
<p><strong>Recipe </strong></p>
<p><em><span style="font-weight: 400;">Servings: 1</span></em></p>
<p><span style="font-weight: 400;">1½ ounces Bulleit Rye </span></p>
<p><span style="font-weight: 400;">1 ounce simple syrup</span></p>
<p><span style="font-weight: 400;">1 ounce water</span></p>
<p><span style="font-weight: 400;">3 lemon wedges</span></p>
<p><span style="font-weight: 400;">4 mint leaves</span></p>
<p><span style="font-weight: 400;">In a lowball glass, muddle the lemon, mint, and simple syrup. Add ice, whiskey and water. Stir. Garnish with mint sprig.</span></p>
<h3><b>Grey Goose Apple Cider Mule, Craftway Kitchens</b></h3>
<p><span style="font-weight: 400;">Adding egg whites to a cocktail is a classic way to achieve a light and foamy top. In this case, it’s a perfect vehicle for that final sprinkle of cinnamon, ensuring every sip to be a creamy, apple cinnamon-filled delight. The added ginger beer gives a nice kick that balances this sweet and tangy cocktail. </span></p>
<div id="attachment_26518" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26518" class="size-large wp-image-26518" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204811/Grey-Goose-Apple-Cider-Mule-2-1024x683.jpg" alt="grey goose apple cider mule" width="1000" height="667" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204811/Grey-Goose-Apple-Cider-Mule-2-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204811/Grey-Goose-Apple-Cider-Mule-2-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204811/Grey-Goose-Apple-Cider-Mule-2-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204811/Grey-Goose-Apple-Cider-Mule-2-1152x768.jpg 1152w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-26518" class="wp-caption-text">Recipe by Collin Cooper, Mixologist | Photography by Samantha Marie</p></div>
<p><strong>Recipe</strong></p>
<p><em><span style="font-weight: 400;">Servings: 1</span></em></p>
<p><span style="font-weight: 400;">2 ounces Grey Goose</span></p>
<p><span style="font-weight: 400;">2 ounces apple cider</span></p>
<p><span style="font-weight: 400;">½ ounce lime juice</span></p>
<p><span style="font-weight: 400;">½ ounce egg white</span></p>
<p><span style="font-weight: 400;">2 ounces ginger beer</span></p>
<p><span style="font-weight: 400;">Pour all ingredients (except ginger beer) into a shaker with no ice. Tightly seal it and “dry shake” with great force for about 30 seconds. Open, add ice, reseal, and shake briefly to chill. Strain into a chilled cocktail glass and top with the ginger beer. </span></p>
<h3><b>Sidecar to Tangier, Zaytinya </b></h3>
<p><span style="font-weight: 400;">If you&#8217;re mourning the closure of Zaytinya the way we are, then say goodbye with a homemade version of their Sidecar to Tangier.</span></p>
<p><span style="font-weight: 400;">The holiday season and Mediterrannean cuisine share a common bond. Spice. That’s why this earthy cocktail fits right in with its bold flavors and heady aromas. The addition of saffron makes for a unique color and flavor that’s sure to incite intrigue into any who partakes in this exotic elixir. </span></p>
<p><span style="font-weight: 400;">The hardest part is making your own Tangier 23 infused Metaxa. But the work is worth it. </span></p>
<div id="attachment_26519" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26519" class="size-large wp-image-26519" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204929/Sidecar-to-Tangier-1024x683.png" alt="sidecar to tangier" width="1000" height="667" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204929/Sidecar-to-Tangier.png 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204929/Sidecar-to-Tangier-300x200.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204929/Sidecar-to-Tangier-768x512.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-26519" class="wp-caption-text">Recipe by Miguel Lancha, Zaytinya Cocktail Innovator | Photography courtesy of Zaytinya</p></div>
<p><strong>Recipe</strong></p>
<p><em><span style="font-weight: 400;">Servings: 1</span></em></p>
<p><span style="font-weight: 400;">1 ½ ounces tangier 23 infused Metaxa (Make this yourself b</span><span style="font-weight: 400;">y combining 20 grams of La Boite’s Tangier #23 spice blend with 750 milliliters of Metaxa five-year-old Greek brandy, letting it steep for 18 hours, then fine straining it through two coffee filters, before combining it an additional one and a half liters of brandy.) </span></p>
<p><span style="font-weight: 400;">½ ounces Combier orange liqueur</span></p>
<p><span style="font-weight: 400;">½ ounces honey syrup (For the honey syrup — combine 3 parts clove or rosemary honey with 1 part warm water)</span></p>
<p><span style="font-weight: 400;">¾ ounces lemon juice</span></p>
<p><span style="font-weight: 400;">Combine all the ingredients in a shaker and shake vigorously with ice. </span><span style="font-weight: 400;">Fine strain into a chilled coupe glass.</span></p>
<p><span style="font-weight: 400;">For Garnish: Carefully, add a tiny pinch of saffron (4-5 stigmas). Be careful not to go heavier on saffron, as it is extremely powerful— and costly. Another option would be to use safflower instead.</span></p>
</prepostseo><div id="sexy-author-bio" style="" class="samantha-marie"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Samantha Marie",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://localprofile.com/author/samantha-marie/" title="Samantha Marie" target="_top">Samantha Marie</a></div><div id="sab-gravatar"><a href="https://localprofile.com/author/samantha-marie/" target="_top"><img alt='Samantha Marie' src='https://secure.gravatar.com/avatar/5f0d305a096d796abd04747e5d874dd1?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f0d305a096d796abd04747e5d874dd1?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description"></div></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg"/>
													<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Local Profile of Collin County">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://localprofile.com/tag/chefs/" rel="tag">chefs</a>, <a href="https://localprofile.com/tag/christmas/" rel="tag">christmas</a>, <a href="https://localprofile.com/tag/cocktails/" rel="tag">cocktails</a>, <a href="https://localprofile.com/tag/drinks/" rel="tag">Drinks</a>, <a href="https://localprofile.com/tag/food-and-drink/" rel="tag">food and drink</a>, <a href="https://localprofile.com/tag/holidays/" rel="tag">holidays</a>, <a href="https://localprofile.com/tag/local-chefs/" rel="tag">local chefs</a>, <a href="https://localprofile.com/tag/season/" rel="tag">season</a>, <a href="https://localprofile.com/tag/seasonal-favorites/" rel="tag">Seasonal Favorites</a>, <a href="https://localprofile.com/tag/top_banner/" rel="tag">top_banner</a>, <a href="https://localprofile.com/tag/winter/" rel="tag">winter</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2019/12/15/seasonal-local-cocktails/&amp;t=Seven local, seasonal cocktails that you need right now', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Seven local, seasonal cocktails that you need right now -&amp;url=https://localprofile.com/2019/12/15/seasonal-local-cocktails/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Seven local, seasonal cocktails that you need right now https://localprofile.com/2019/12/15/seasonal-local-cocktails/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2019/12/15/seasonal-local-cocktails/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21204340/Pumpkin-Ponche-2-1000x600.jpg&amp;description=Seven local, seasonal cocktails that you need right now', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#437c303621292620377e102635262d632f2c20222f6f63302622302c2d222f63202c202837222a2f3063372b2237633a2c36632d26262763312a242b37632d2c3465222e3378010c071a7e0a63252c362d2763372b2a30632231372a202f26632a2d3726312630372a2d2463222d2763372b2c36242b37632c2563302b22312a2d24632a3763342a372b633a2c366d63002b262028632a37632c363779632b37373330796c6c2f2c20222f33312c252a2f266d202c2e6c7173727a6c72716c72766c302622302c2d222f6e2f2c20222f6e202c202837222a2f306c"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/12/10/female-bartenders-collin-county/" rel="bookmark" title="Female bartenders are shaking up Collin County">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-300x180.jpg" class="reg-img wp-post-image" alt="kelly poole" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-80x80.jpg" class="mob-img wp-post-image" alt="kelly poole" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13215358/WOMEN_BEHIND_BARS-44-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/12/10/female-bartenders-collin-county/">Female bartenders are shaking up Collin County</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/12/05/christmas-holiday-restaurants-collin-county/" rel="bookmark" title="Eat, drink, and be merry with these Christmas holiday restaurants!">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-300x180.jpg" class="reg-img wp-post-image" alt="roy&#039;s" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-80x80.jpg" class="mob-img wp-post-image" alt="roy&#039;s" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/21211304/Roys_Grilled_Pork_Porterhouse-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/12/05/christmas-holiday-restaurants-collin-county/">Eat, drink, and be merry with these Christmas holiday restaurants!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/11/29/holidays-legacy-west-2019/" rel="bookmark" title="Celebrate the holidays at Legacy West">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/28143209/unnamed-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/28143209/unnamed-1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/28143209/unnamed-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/28143209/unnamed-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/28143209/unnamed-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/28143209/unnamed-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/28143209/unnamed-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/11/29/holidays-legacy-west-2019/">Celebrate the holidays at Legacy West</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/11/04/dart-holidays-north-texas/" rel="bookmark" title="12 Days of Christmas on DART">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/11/04/dart-holidays-north-texas/">12 Days of Christmas on DART</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/10/07/todd-citta-sixty-vines/" rel="bookmark" title="Meet Todd Citta, Chef Partner at Sixty Vines">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-300x180.jpeg" class="reg-img wp-post-image" alt="todd citta sixty vines collin county heart ball 2019" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-300x180.jpeg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-1000x600.jpeg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-80x80.jpeg" class="mob-img wp-post-image" alt="todd citta sixty vines collin county heart ball 2019" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-80x80.jpeg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-150x150.jpeg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/03193300/Image-2-75x75.jpeg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/10/07/todd-citta-sixty-vines/">Meet Todd Citta, Chef Partner at Sixty Vines</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/12/neath-the-wreath-holiday-gift-market-2/" rel="bookmark" title="How to master the &#8216;Neath the Wreath Holiday Gift Market">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/04143438/NTW-2018-2216-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/12/neath-the-wreath-holiday-gift-market-2/">How to master the &#8216;Neath the Wreath Holiday Gift Market</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																							</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/13/cinemark-central-plano/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13112340/IMG_1717-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Arts</span>
					<h2>Cinemark Central Plano re-opens</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<!-- /1012961/PPv2_001_Square_Home -->
<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/14/medical-city-plano-comprehensive-stroke-center/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-300x180.jpeg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-1000x600.jpeg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-80x80.jpeg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-150x150.jpeg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/14103628/StrokePhoto-75x75.jpeg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">988</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Health</span>
					<h2>Medical City Plano recertified as Comprehensive Stroke Center</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/04/dart-holidays-north-texas/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14105530/48359989_10156864514769812_3563535125700411392_n-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">936</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>12 Days of Christmas on DART</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/21/better-than-sex-desserts-plano/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-300x180.jpg" class="reg-img wp-post-image" alt="better than sex dessert bar plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-80x80.jpg" class="mob-img wp-post-image" alt="better than sex dessert bar plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/13162622/BTSDESSERTS-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">911</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Does Better than Sex Desserts in downtown Plano live up to its name?</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/12/02/hidden-barbecue-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-300x180.jpg" class="reg-img wp-post-image" alt="barbecue near me Texas barbecue wood and time smoke house to go plano food road trip lavon" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-80x80.jpg" class="mob-img wp-post-image" alt="barbecue near me Texas barbecue wood and time smoke house to go plano food road trip lavon" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/22095933/DSC_1892-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">882</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>The 10 Best Under-the-Radar Barbecue Joints in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/11/mallow-box-willow-bend/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-300x298.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725-75x75.jpg 75w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/11125425/img_1725.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">865</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Mallow Box to open at The Shops at Willow Bend</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/09/misti-norris-petra-and-the-beast/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-300x180.jpg" class="reg-img wp-post-image" alt="Petra and the Beast Misti Norris" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-80x80.jpg" class="mob-img wp-post-image" alt="Petra and the Beast Misti Norris" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03104552/PETRA-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">864</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Chef Misti Norris is revolutionizing food at Petra and the Beast</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/19/kidzania-us-frisco/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/11/19103147/20191110-_DSC2373-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">838</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Leisure</span>
					<h2>KidZania to open in Frisco this weekend</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/15/collin-county-women-judges/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-300x180.jpg" class="reg-img wp-post-image" alt="collin county courthouse" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-80x80.jpg" class="mob-img wp-post-image" alt="collin county courthouse" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/29114726/Weinrich_9659-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">815</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>Inside the Collin County Courthouse, more women than ever before are—literally—holding court</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/14/cut-it-out-domestic-abuse/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-300x180.jpg" class="reg-img wp-post-image" alt="cut it out salon girl getting bangs" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-80x80.jpg" class="mob-img wp-post-image" alt="cut it out salon girl getting bangs" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/03102017/CutItOut-e1570116139223-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">812</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>Cut It Out trains salon professionals to spot domestic abuse</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/23/jennifer-chandler-dallas/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-300x180.jpg" class="reg-img wp-post-image" alt="jennifer chandler" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-80x80.jpg" class="mob-img wp-post-image" alt="jennifer chandler" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/16185016/IMG_9164-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">773</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Business Profiles</span>
					<h2>Jennifer Chandler, Dallas Market President for Bank of America, on meaningful work</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/11/29/small-business-saturday-2019/">
									<div class="feat-widget-img left relative">
						<img width="270" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005.jpg" class="reg-img wp-post-image" alt="urban-rio-cantina-cinco-de-mayo-drink-downtown-plano-hotspot" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005.jpg 5184w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-330x220.jpg 330w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-296x197.jpg 296w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-690x460.jpg 690w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-1050x700.jpg 1050w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-870x580.jpg 870w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-120x80.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" />						<img width="80" height="53" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005.jpg" class="mob-img wp-post-image" alt="urban-rio-cantina-cinco-de-mayo-drink-downtown-plano-hotspot" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005.jpg 5184w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-330x220.jpg 330w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-296x197.jpg 296w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-690x460.jpg 690w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-1050x700.jpg 1050w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-870x580.jpg 870w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/05/18072157/MG_0005-120x80.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">708</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Business</span>
					<h2>Where to shop in Collin County this Small Business Saturday</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_002 --><center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>

							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class = "widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="https://www.qgdigitalpublishing.com/publication/?i=635419"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/27101648/DEC19_COVER.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<br>	
<h4></h4>
<p><font color="#fff">
Our curated holiday gift guide, wisdom from Ron and Paula Parker and local chefs' favorite holiday cocktails: browse the December 2019 issue now!
</font>
</p></div></div></div></div></div>
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-18" class="foot-widget left relative widget_text">			<div class="textwidget"><div></div>
<div class="floating-box info_box_area"><span style="font-weight: 400;">Insightful and innovative, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> is the cultural compass of Collin County. Reflecting the best of life in North Texas, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> delivers compelling content to a diverse, active, influential and involved readership.</span></div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About Us</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://planoprofile.com/arts/">Arts</a></p>
<p><a href="https://planoprofile.com/business/">Business</a></p>
<p><a href="https://planoprofile.com/food/">Food</a></p>
<p><a href="https://planoprofile.com/health/">Health</a></p>
<p><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="https://planoprofile.com/fashion/">Fashion</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d5bcbbb3ba95b9bab6b4b9a5a7bab3bcb9b0fbb6bab8">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/LocalProfile"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/localprofile_cc/"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://localprofile.com/advertising/">Advertise with Local Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22213"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://localprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- Twitter universal website tag code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->		<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-26512").on("click", function(){
  	  $(".com-click-id-26512").show();
	  $(".disqus-thread-26512").show();
  	  $(".com-but-26512").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='dashicons-css'  href='https://localprofile.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://localprofile.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ns-facebook-pixel-for-wp/ns-admin-options/js/ns-facebook-pixel-for-wp-tracking-scroll-page.js'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>