<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012006112352003">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow"><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="magazine — Local Profile"><meta property="og:url" content="https://localprofile.com/magazine-2/"><meta property="og:site_name" content="Local Profile"><meta property="article:publisher" content="https://www.facebook.com/LocalProfile"><meta property="og:image" content="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/LOCAL_2019-Logo_black-1.png?fit=2400%2C800&amp;ssl=1"><meta property="og:image:width" content="2400"><meta property="og:image:height" content="800"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@localprofile_cc"><meta name="twitter:site" content="@localprofile_cc"><meta name="generator" content="Site Kit by Google 1.10.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local Profile"><meta name="application-name" content="Local Profile"><meta name="generator" content="AMP Plugin v1.5.4; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=270%2C270&amp;ssl=1"><title>magazine — Local Profile</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><link rel="icon" href="https://localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512-100x100.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://localprofile.com/magazine-2/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://localprofile.com/#organization","name":"Local Profile","url":"https://localprofile.com/","sameAs":["https://www.facebook.com/LocalProfile","https://www.instagram.com/localprofile_cc/","https://www.linkedin.com/company/776259/","https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g","https://twitter.com/localprofile_cc"],"logo":{"@type":"ImageObject","@id":"https://localprofile.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/LOCAL_2019-Logo_black-1.png?fit=2400%2C800&ssl=1","width":2400,"height":800,"caption":"Local Profile"},"image":{"@id":"https://localprofile.com/#logo"}},{"@type":"WebSite","@id":"https://localprofile.com/#website","url":"https://localprofile.com/","name":"Local Profile","description":"Connecting Collin County","publisher":{"@id":"https://localprofile.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://localprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://localprofile.com/magazine-2/#webpage","url":"https://localprofile.com/magazine-2/","name":"magazine &mdash; Local Profile","isPartOf":{"@id":"https://localprofile.com/#website"},"datePublished":"2020-06-26T16:10:52+00:00","dateModified":"2020-06-26T16:10:52+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://localprofile.com/magazine-2/"]}]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Local Profile » Feed" href="https://localprofile.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Comments Feed" href="https://localprofile.com/comments/feed/"><link rel="https://api.w.org/" href="https://localprofile.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://localprofile.com/?p=33081"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2Fmagazine-2%2F"><link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2Fmagazine-2%2F&amp;format=xml"><link rel="manifest" href="https://localprofile.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=180%2C180&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="page-template-default page page-id-33081 wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-sidebar">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-2" class="main-menu"><li id="menu-item-33070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33070"><a href="https://localprofile.com/category/local-news/">NEWS</a></li>
<li id="menu-item-33069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33069"><a href="https://localprofile.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-33071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33071"><a href="https://localprofile.com/category/food/">FOOD</a></li>
<li id="menu-item-33074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33074"><a href="https://localprofile.com/category/business/">BUSINESS</a></li>
<li id="menu-item-33075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33075"><a href="https://localprofile.com/category/leisure/">LEISURE</a></li>
<li id="menu-item-33072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33072"><a href="#" aria-haspopup="true" aria-expanded="false">MORE</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-33073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33073"><a href="https://localprofile.com/category/arts/">ARTS + CULTURE</a></li>
	<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://localprofile.com/category/longform/">LONGFORM</a></li>
	<li id="menu-item-33077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33077"><a href="https://localprofile.com/category/unfiltered/">UNFILTERED</a></li>
</ul>
</li>
<li id="menu-item-33087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33087"><a href="#" aria-haspopup="true" aria-expanded="false">ABOUT US</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-33096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33096"><a href="https://localprofile.com/magazine/">MAGAZINE</a></li>
	<li id="menu-item-33094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33094"><a href="https://localprofile.com/newsletters/">NEWSLETTER</a></li>
</ul>
</li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://localprofile.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2247" height="578" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?fit=2247%2C578&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local Profile" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=2247&amp;ssl=1 2247w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=300%2C77&amp;ssl=1 300w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1024%2C263&amp;ssl=1 1024w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=768%2C198&amp;ssl=1 768w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1536%2C395&amp;ssl=1 1536w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=2048%2C527&amp;ssl=1 2048w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1200%2C309&amp;ssl=1 1200w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1568%2C403&amp;ssl=1 1568w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=706%2C182&amp;ssl=1 706w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=1920&amp;ssl=1 1920w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU3OCcgd2lkdGg9JzIyNDcnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2247" height="578" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?fit=2247%2C578&amp;ssl=1" class="custom-logo" alt="Local Profile" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=2247&amp;ssl=1 2247w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=300%2C77&amp;ssl=1 300w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1024%2C263&amp;ssl=1 1024w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=768%2C198&amp;ssl=1 768w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1536%2C395&amp;ssl=1 1536w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=2048%2C527&amp;ssl=1 2048w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1200%2C309&amp;ssl=1 1200w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1568%2C403&amp;ssl=1 1568w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=706%2C182&amp;ssl=1 706w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 2247px) 100vw, 2247px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://localprofile.com/" rel="home">Local Profile</a></p>
					
						<p class="site-description">
					Connecting Collin County				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							Menu						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
			<div class="newspack_global_ad global_below_header">
			<div id="div-gpt-amp-ppv1_001-5ef653449cd8c-1055x150"><amp-ad width="1055px" height="150px" type="doubleclick" data-slot="/1012961/PPv1_001" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1055px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">


			
				<header class="entry-header">
					

			<h1 class="entry-title ">
		magazine	</h1>
	
				</header>

				<div class="main-content">

					
<article id="post-33081" class="post-33081 page type-page status-publish hentry entry">
	
	<div class="entry-content">
			</div><!-- .entry-content -->

	</article><!-- #post-33081 -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Newsletter</span></h2><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#209cee;" class="amp-wp-8e9a3a4">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1593201476"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title accent-header"><span>Recent News</span></h2>		<ul>
											<li>
					<a href="https://localprofile.com/2020/06/26/covid-19-and-unemployment-skyrocket-gov-abbott-closes-bars-limits-restaurant-capacity/">COVID-19 and Unemployment Skyrocket, Gov. Abbott Closes Bars, Limits Restaurant Capacity</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://localprofile.com/2020/06/26/plano-officer-fatally-shoots-woman-after-she-stabs-him-and-other-driver-in-car-crash/">Plano Officer Fatally Shoots Woman after She Stabs Him and other Driver in Car Crash</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://localprofile.com/2020/06/25/dentons-confederate-monument-comes-down/">Denton’s Confederate Monument Comes Down</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://localprofile.com/2020/06/25/mckinney-city-council-declares-another-victory-for-small-businesses-in-collin-county/">McKinney City Council Declares Another Victory for Small Businesses in Collin County</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://localprofile.com/2020/06/24/sadaf-haq-is-the-first-muslim-woman-ever-to-run-for-frisco-city-council/">Sadaf Haq is the First Muslim Woman Ever to Run for Frisco City Council</a>
											<span class="post-date">June 24, 2020</span>
									</li>
					</ul>
		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/1012961/PPv2_001_Square_Home" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="newspack_global_ad global_above_footer">
			<div id="div-gpt-amp-ppv1_002-5ef65344a3baa-1055x150"><amp-ad width="1055px" height="150px" type="doubleclick" data-slot="/1012961/PPv1_002" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1055px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

			<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://localprofile.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2247" height="578" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?fit=2247%2C578&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local Profile" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=2247&amp;ssl=1 2247w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=300%2C77&amp;ssl=1 300w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1024%2C263&amp;ssl=1 1024w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=768%2C198&amp;ssl=1 768w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1536%2C395&amp;ssl=1 1536w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=2048%2C527&amp;ssl=1 2048w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1200%2C309&amp;ssl=1 1200w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1568%2C403&amp;ssl=1 1568w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=706%2C182&amp;ssl=1 706w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=1920&amp;ssl=1 1920w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU3OCcgd2lkdGg9JzIyNDcnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2247" height="578" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?fit=2247%2C578&amp;ssl=1" class="custom-logo" alt="Local Profile" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=2247&amp;ssl=1 2247w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=300%2C77&amp;ssl=1 300w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1024%2C263&amp;ssl=1 1024w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=768%2C198&amp;ssl=1 768w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1536%2C395&amp;ssl=1 1536w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=2048%2C527&amp;ssl=1 2048w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1200%2C309&amp;ssl=1 1200w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=1568%2C403&amp;ssl=1 1568w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?resize=706%2C182&amp;ssl=1 706w, https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/cropped-LOCAL_2019-Logo_black-1.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 2247px) 100vw, 2247px"></noscript></amp-img></a>		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-4" class="widget widget_text"><h2 class="widget-title">WEBSITE</h2>			<div class="textwidget"><p><a href="https://localprofile.com?footernav">Home</a><br>
<a href="https://localprofile.com/category/local-news?footernav">News</a><br>
<a href="https://localprofile.com/category/arts?footernav">Arts + Culture</a><br>
<a href="https://localprofile.com/category/business?footernav">Business</a><br>
<a href="https://localprofile.com/category/food?footernav">Food</a><br>
<a href="https://localprofile.com/category/health?footernav">Health</a><br>
<a href="https://localprofile.com/category/leisure?footernav">Leisure</a><br>
<a href="https://localprofile.com/category/longform?footernav">Longform</a><br>
<a href="https://localprofile.com/category/nonprofit?footernav">Nonprofit</a><br>
<a href="https://localprofile.com/category/unfiltered?footernav">Unfiltered</a></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">MAGAZINE</h2>			<div class="textwidget"><p><a href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=659372&amp;p=0" target="_blank" rel="noopener noreferrer"><amp-img class="alignnone size-medium wp-image-27996 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/MAY_JUNE20_PROOF.jpg?resize=223%2C300&amp;ssl=1" alt="" width="223" height="300" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzIyMycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img class="alignnone size-medium wp-image-27996" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2020/05/MAY_JUNE20_PROOF.jpg?resize=223%2C300&amp;ssl=1" alt="" width="223" height="300"></noscript></amp-img></a></p>
<p><a href="https://www.qgdigitalpublishing.com/publication/?i=654798" target="_blank" rel="noopener noreferrer">Enjoy our latest issue</a></p>
</div>
		</section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">NEWSLETTER</h2><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#209cee;" class="amp-wp-8e9a3a4">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1593201476"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="text-6" class="widget widget_text"><h2 class="widget-title">SOCIAL</h2>			<div class="textwidget"><p><a href="https://www.facebook.com/LocalProfile?footernav" target="_blank" rel="noopener noreferrer">Facebook</a><br>
<a href="http://twitter.com/localprofile_cc?footernav" target="_blank" rel="noopener noreferrer">Twitter</a><br>
<a href="http://instagram.com/localprofile_cc?footernav" target="_blank" rel="noopener noreferrer">Instagram</a><br>
<a href="https://www.linkedin.com/company/localprofile?footernav" target="_blank" rel="noopener noreferrer">LinkedIn</a><br>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g/featured?footernav" target="_blank" rel="noopener noreferrer">YouTube</a></p>
<p> </p>
<p><strong>CONTACT US</strong><br>
1413 Gables Court,<br>
<span class="footer__item__sub">Plano,</span><span class="footer__item__sub"> Texas 75075<br>
</span><span class="footer__item__sub">Tel: 972.769.7272</span></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Local Profile.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack on WordPress.com				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://localprofile.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":{"domains":["localprofile.com"]}}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social"},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social"},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social"},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social"},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"magazine","event_category":"NTG article milestone","value":25},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]},"extraUrlParams":{"ni":1}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"magazine","event_category":"NTG article milestone","value":50},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]},"extraUrlParams":{"ni":1}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"magazine","event_category":"NTG article milestone","value":100},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]},"extraUrlParams":{"ni":1}},"popupPageLoaded-29097":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_label":"Newspack Announcement: Newsletter (29097)","event_category":"Newspack Announcement"},"selector":"#lightbox631456261","extraUrlParams":{"ni":1}},"popupFormSubmitSuccess-29097":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_label":"Newspack Announcement: Newsletter (29097)","event_category":"Newspack Announcement"},"selector":"#lightbox631456261 form:not(.popup-action-form)","extraUrlParams":{"ni":1}},"popupNotInterested-29097":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_label":"Newspack Announcement: Newsletter (29097)","event_category":"Newspack Announcement"},"selector":"#lightbox631456261 form.popup-not-interested-form","extraUrlParams":{"ni":1}}}}			</script>
		</amp-analytics>
			<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	




<script type="text/javascript">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>



<script type="text/javascript">
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>






	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.6.1&amp;blog=177389529&amp;post=33081&amp;tz=-5&amp;srv=localprofile.com&amp;host=localprofile.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
