<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012110290545003">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="p:domain_verify" content="515924c6254f019e959b78c32d9231b2"><meta name="yandex-verification" content="72c7b8b2ca382a85"><meta name="description" content="What: CodeLaunch DFW Startup Expo &amp; Seed Accelerator CompetitionWhen: November 17 at 5:30 PMWhere: Comerica Center - 2601 Avenue of the Stars, Frisco, TX"><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The CodeLaunch Startup Competition Is Boosting The DFW Startup Community On Nov 17!"><meta property="og:description" content="What: CodeLaunch DFW Startup Expo &amp; Seed Accelerator CompetitionWhen: November 17 at 5:30 PMWhere: Comerica Center - 2601 Avenue of the Stars, Frisco, TX"><meta property="og:url" content="https://localprofile.com/2021/11/16/codelaunch-startup-competition-dfw/"><meta property="og:site_name" content="Local Profile"><meta property="article:publisher" content="https://www.facebook.com/LocalProfile"><meta property="article:section" content="Business"><meta property="og:updated_time" content="2021-11-16T12:54:41-06:00"><meta property="og:image" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg"><meta property="og:image:secure_url" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg"><meta property="og:image:width" content="720"><meta property="og:image:height" content="480"><meta property="og:image:alt" content="the CodeLaunch DFW Startup Expo &amp; Seed Accelerator Competition."><meta property="og:image:type" content="image/jpeg"><meta property="article:published_time" content="2021-11-16CST12:53:53-06:00"><meta property="article:modified_time" content="2021-11-16CST12:54:41-06:00"><meta property="og:video" content="https://www.youtube.com/embed/A7a1IQ8n8LQ"><meta property="video:duration" content="62"><meta property="ya:ovs:upload_date" content="2020-12-02"><meta property="ya:ovs:allow_embed" content="true"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="The CodeLaunch Startup Competition Is Boosting The DFW Startup Community On Nov 17!"><meta name="twitter:description" content="What: CodeLaunch DFW Startup Expo &amp; Seed Accelerator CompetitionWhen: November 17 at 5:30 PMWhere: Comerica Center - 2601 Avenue of the Stars, Frisco, TX"><meta name="twitter:site" content="@localprofile_cc"><meta name="twitter:creator" content="@localprofile_cc"><meta name="twitter:image" content="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local Profile"><meta name="application-name" content="Local Profile"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=270%2C270&amp;ssl=1"><title>The CodeLaunch Startup Competition Is Boosting The DFW Startup Community On Nov 17!</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" async="" custom-element="amp-youtube"></script><link rel="icon" href="https://localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512-100x100.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,300;1,700&amp;family=Playfair+Display:ital@0;1&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://localprofile.com/2021/11/16/codelaunch-startup-competition-dfw/"><script type="application/ld+json" class="rank-math-schema-pro">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</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Local Profile » Feed" href="https://localprofile.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Comments Feed" href="https://localprofile.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Stories Feed" href="https://localprofile.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://localprofile.com/wp-json/"><link rel="alternate" type="application/json" href="https://localprofile.com/wp-json/wp/v2/posts/49480"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://localprofile.com/?p=49480"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2021%2F11%2F16%2Fcodelaunch-startup-competition-dfw%2F"><link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2021%2F11%2F16%2Fcodelaunch-startup-competition-dfw%2F&amp;format=xml"><!-- 
<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
--><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/localprofile.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_49036\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5faef319b4aea\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"49480\",\"categories\":\"349\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://localprofile.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/localprofile.com\/2021\/11\/16\/codelaunch-startup-competition-dfw\/"},"headline":"The CodeLaunch startup competition is boosting the DFW startup community on Nov 17!","url":"http:\/\/localprofile.com\/2021\/11\/16\/codelaunch-startup-competition-dfw\/","thumbnailUrl":"https:\/\/i0.wp.com\/localprofile.com\/wp-content\/uploads\/2021\/11\/codelaunch.jpeg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/localprofile.com\/wp-content\/uploads\/2021\/11\/codelaunch.jpeg?resize=150%2C150&ssl=1"},"dateCreated":"2021-11-16T18:53:53Z","datePublished":"2021-11-16T18:53:53Z","dateModified":"2021-11-16T18:53:53Z","articleSection":"Business","author":[{"@type":"Person","name":"Local Profile"}],"creator":["Local Profile"],"publisher":{"@type":"Organization","name":"Local Profile","logo":"https:\/\/localprofile.com\/wp-content\/uploads\/2020\/06\/lp-logo-color.png"},"keywords":[]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-49480 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-sidebar cat-business has-featured-image single-featured-image-beside has-large-featured-image" data-amp-auto-lightbox-disable>
<amp-ad type="broadstreetads" width="1440" height="360" data-network="6972" data-zone="89042" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" layout="responsive" data-amp-original-style="max-width: 1440px; margin: 0 auto;" class="amp-wp-1941ee4 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:25.0000%;"></i-amphtml-sizer></amp-ad>		<amp-layout amp-access="popups.id_49036" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="cb8e" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<p class="has-text-align-center has-background has-large-font-size amp-wp-a7581f1" data-amp-original-style="background-color:#fd9c9d">Check out the November / December issue of <em>Local Profil</em>e magazine.</p>



<div class="wp-block-columns has-background amp-wp-a7581f1" data-amp-original-style="background-color:#fd9c9d">
<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">
<p class="has-text-align-center"></p>



<figure class="wp-block-image size-large"><a href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=1&amp;ver=html5" target="_blank" rel="noopener"><amp-img src="https://localprofile.com/wp-content/uploads/2021/11/Nov-Dec21_Cover-762x1024.jpg" alt="local profile magazine, plano magazine, frisco magazine, local magazine, community magazine" class="wp-image-49000 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="762" height="1024" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMjQnIHdpZHRoPSc3NjInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://localprofile.com/wp-content/uploads/2021/11/Nov-Dec21_Cover-762x1024.jpg" alt="local profile magazine, plano magazine, frisco magazine, local magazine, community magazine" class="wp-image-49000" width="762" height="1024"></noscript></amp-img></a></figure>
</div>



<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<p></p>



<p class="has-small-font-size"><em>Check out some of this issues great content:</em></p>



<ul class="has-small-font-size"><li><a rel="noreferrer noopener" href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=718889&amp;p=36&amp;ver=html5" data-type="URL" data-id="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=718889&amp;p=36&amp;ver=html5" target="_blank"><strong>Best Holidays Ever!</strong> Ultimate Holiday Guide</a></li><li><a href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=34&amp;ver=html5" target="_blank" rel="noreferrer noopener"><strong>Friend to all</strong> - How</a><a rel="noreferrer noopener" href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=34&amp;ver=html5" target="_blank"> Plano councilman Rick Grady is fighting for the homeless</a></li><li><a rel="noreferrer noopener" href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=52&amp;ver=html5" target="_blank"><strong>Meet Collin County's Top Doctors!</strong></a></li><li><a rel="noreferrer noopener" href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=70&amp;ver=html5" target="_blank"><strong>A Hole in One</strong> - PGA brings hope and promises to Frisco at a cost to the city, the school district, and taxpayers.</a></li><li><a rel="noreferrer noopener" href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=64&amp;ver=html5" target="_blank"><strong>Zane's World</strong> - Texas storyteller Zane Williams makes musical history in McKinney</a></li></ul>



<p></p>
</div>
</div>
								<form class="popup-not-interested-form cb8e1 popup-action-form cb8e align-center" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_49036">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cb8e.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form cb8e0 popup-action-form cb8e align-center" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_49036">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:cb8e.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cb8e0 popup-action-form cb8e" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_49036">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cb8e.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cb8e" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cb8e",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cb8e",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cb8e .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/localprofile.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb8e","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_49036","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-2" class="main-menu"><li id="menu-item-47077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47077"><a href="https://localprofile.com/category/latest/">Latest</a></li>
<li id="menu-item-47074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47074"><a href="https://localprofile.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-47070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47070"><a href="https://localprofile.com/category/food-and-drink/">Food + Drink</a></li>
<li id="menu-item-47071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47071"><a href="https://localprofile.com/category/business/">Business</a></li>
<li id="menu-item-47072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47072"><a href="https://localprofile.com/category/community/">Community</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33933"><a href="#" aria-haspopup="true" aria-expanded="false">MORE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47075"><a href="https://localprofile.com/category/arts-and-culture/">Arts + Culture</a></li>
	<li id="menu-item-47089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47089"><a href="https://localprofile.com/category/health/">Health</a></li>
	<li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="https://localprofile.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="https://localprofile.com/category/things-to-do/">Things To Do</a></li>
	<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="https://localprofile.com/category/top-listings/">Top Listings</a></li>
	<li id="menu-item-47521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47521"><a href="https://localprofile.com/category/business/women-in-business/">Women In Business</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-47557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47557"><a href="https://localprofile.com/2019/02/26/local-plano-profile-becomes-local-profile-collin-county/">About</a></li>
<li id="menu-item-34148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34148"><a href="https://localprofile.com/magazine/">Magazine</a></li>
<li id="menu-item-33928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33928"><a href="https://localprofile.com/newsletters/">Sign up for our Email Newsletter</a></li>
<li id="menu-item-33926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33926"><a href="https://localprofile.com/advertise/">Advertise</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-30800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-30802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofile_cc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-47230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47230"><a href="https://twitter.com/localprofile_cc?lang=en"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-30804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-47231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47231"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://localprofile.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="606" height="268" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local Profile logo" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI2OCcgd2lkdGg9JzYwNicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="606" height="268" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" class="custom-logo" alt="Local Profile logo" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://localprofile.com/" rel="home">Local Profile</a></p>
					
						<p class="site-description">
					Connecting Collin County				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	<section class="newspack-broadstreet-header amp-wp-543be6b" data-amp-original-style="text-align:center; padding: 25px;"><amp-ad type="broadstreetads" width="1055" height="150" data-network="6972" data-zone="89044" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" layout="responsive" data-amp-original-style="max-width: 1055px; margin: 0 auto;" class="amp-wp-b6a38e4 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:14.2180%;"></i-amphtml-sizer></amp-ad></section>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-business">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://localprofile.com/category/business/" rel="category tag">Business</a></span>			<h1 class="entry-title ">
			The CodeLaunch startup competition is boosting the DFW startup community on Nov 17!		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="avatar of local profile" src="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="avatar of local profile" src="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://localprofile.com/author/planoprofile/">Local Profile</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-11-16T12:53:53-06:00">November 16, 2021</time><time class="updated" datetime="2021-11-16T12:54:41-06:00">November 16, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Flocalprofile.com%2F2021%2F11%2F16%2Fcodelaunch-startup-competition-dfw%2F&amp;title=The%20CodeLaunch%20startup%20competition%20is%20boosting%20the%20DFW%20startup%20community%20on%20Nov%2017%21" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->

		
			<figure class="post-thumbnail">

				<amp-img width="720" height="480" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?fit=720%2C480&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="the codelaunch dfw startup expo &amp; seed accelerator competition." object-fit="cover" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 720px) 100vw, 720px" title="The Codelaunch Startup Competition Is Boosting The Dfw Startup Community On Nov 17! 1" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ4MCcgd2lkdGg9JzcyMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="720" height="480" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?fit=720%2C480&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="the codelaunch dfw startup expo &amp; seed accelerator competition." loading="lazy" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 720px) 100vw, 720px" title="The Codelaunch Startup Competition Is Boosting The Dfw Startup Community On Nov 17! 1"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

		
			</div><!-- .featured-image-behind -->


				<div class="main-content">

					

<article id="post-49480" class="post-49480 post type-post status-publish format-standard has-post-thumbnail hentry category-business entry">
	<div class="entry-content">

		
		
<p><em>What: <strong><a href="https://codelaunch.com/codelaunch-is-coming-home-to-dfw/" data-type="URL" data-id="https://codelaunch.com/codelaunch-is-coming-home-to-dfw/" target="_blank" rel="noopener">CodeLaunch DFW Startup Expo &amp; Seed Accelerator Competition</a></strong><br>When: November 17 at 5:30 PM<br>Where: Comerica Center – 2601 Avenue of the Stars, Frisco, TX 75034<br>Tickets: <a href="https://www.eventbrite.com/e/codelaunch-dfw-startup-expo-seed-accelerator-competition-in-frisco-tx-tickets-170170880685" data-type="URL" data-id="https://www.eventbrite.com/e/codelaunch-dfw-startup-expo-seed-accelerator-competition-in-frisco-tx-tickets-170170880685" target="_blank" rel="noopener">Get them here!</a></em></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="A7a1IQ8n8LQ" layout="responsive" width="16" height="9" title="CodeLaunch 2020 Sizzle Reel" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2500%;"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=A7a1IQ8n8LQ&amp;feature=emb_title" placeholder target="_blank" rel="noopener"><amp-img src="https://i1.wp.com/i.ytimg.com/vi/A7a1IQ8n8LQ/hqdefault.jpg?w=780&amp;ssl=1" layout="fill" object-fit="cover" alt="codelaunch 2020 sizzle reel" title="The Codelaunch Startup Competition Is Boosting The Dfw Startup Community On Nov 17! 2" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i1.wp.com/i.ytimg.com/vi/A7a1IQ8n8LQ/hqdefault.jpg?w=780&amp;ssl=1" alt="codelaunch 2020 sizzle reel" title="The Codelaunch Startup Competition Is Boosting The Dfw Startup Community On Nov 17! 2"></noscript></amp-img></a></amp-youtube>
</div></figure>



<p>While <a href="https://wallethub.com/edu/best-states-to-start-a-business/36934" data-type="URL" data-id="https://wallethub.com/edu/best-states-to-start-a-business/36934" target="_blank" rel="noopener">WalletHub named Texas the #1 best state for startups in 2021</a>, starting a business in any state or city during the course of the pandemic has proven a test of mettle for even the most energized entrepreneurs. </p>



<p>One of the greatest assets a startup can have? A platform, and a network of support. </p>



<p>And <a href="https://codelaunch.com/codelaunch-is-coming-home-to-dfw/" data-type="URL" data-id="https://codelaunch.com/codelaunch-is-coming-home-to-dfw/" target="_blank" rel="noopener">CodeLaunch</a> is making strides to provide both of those assets to startups right here in Collin County at the <strong><a href="https://codelaunch.com/codelaunch-is-coming-home-to-dfw/" data-type="URL" data-id="https://codelaunch.com/codelaunch-is-coming-home-to-dfw/" target="_blank" rel="noopener">CodeLaunch DFW Startup Expo &amp; Seed Accelerator Competition.</a></strong></p>



<p>CodeLaunch is set to connect the DFW startup community and support it in Frisco with one of their biggest events to date: <strong>a traveling startup conference featuring a national seed accelerator competition, a startup trade show, and networking party</strong>!</p>



<p>On <strong><em>Wednesday, November 17,</em></strong> five startups will receive thousands of dollars worth of free consulting time (over $900,000 worth of services have been given to finalists and overall winners since 2013), then show off their product or service in the exciting final event. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><amp-img width="720" height="480" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=720%2C480&amp;ssl=1" alt="the codelaunch dfw startup expo &amp; seed accelerator competition is happening!" class="wp-image-49481 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 720px) 100vw, 720px" title="The Codelaunch Startup Competition Is Boosting The Dfw Startup Community On Nov 17! 3" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ4MCcgd2lkdGg9JzcyMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="720" height="480" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=720%2C480&amp;ssl=1" alt="the codelaunch dfw startup expo &amp; seed accelerator competition is happening!" class="wp-image-49481" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/11/codelaunch.jpeg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 720px) 100vw, 720px" title="The Codelaunch Startup Competition Is Boosting The Dfw Startup Community On Nov 17! 3"></noscript></amp-img><figcaption>Finalists from CodeLaunch 2020.</figcaption></figure></div>



<p><a href="https://codelaunch.com/" target="_blank" rel="noreferrer noopener">CodeLaunch</a> is a quarterly travelling startup conference produced by Improving.  CodeLaunch DFW is the 10th event in its history.</p>



<p>While startups from all over the country applied, three of the finalists are from the DFW area. </p>



<p>Here are all of the DFW 2021 finalists, who will compete on November 17th:</p>



<p><strong>US Commercial Finalists</strong></p>



<ul><li><a href="https://www.autix.co/" target="_blank" rel="noreferrer noopener">Autix Automotive</a>, Jake Hamann, McKinney, TX</li><li><a href="https://ducieclub.com/" target="_blank" rel="noreferrer noopener">Ducie Club</a>, Ron Williams, Lynden, WA</li><li><a href="https://www.phixhealth.com/" target="_blank" rel="noreferrer noopener">Phix Health</a>, Mark Schultz, Dallas, TX</li><li><a href="https://www.vulcangrill.com/" target="_blank" rel="noreferrer noopener">Vulcan Grills</a>, Fred Leavitt, San Diego, CA</li></ul>



<p><strong>Student Founder Finalist</strong></p>



<ul><li><a rel="noreferrer noopener" href="https://chatplays.org/" target="_blank">Chat Plays</a>, Matias Barcelo, Rockwall, TX</li></ul>



<p>Each of these incredible startups will receive a professional product development hackathon from one of the seed sponsors. They will work together for 24 hours prior to the final event to prepare their product for the competition. </p>



<p>Everyone, from team members to the judges, volunteers their time to help these startups grow and make a difference in the world to boost the global startup ecosystem by pairing entrepreneurs with the seed services they need for early-stage success. </p>



<p>Technology development, business planning and legal services, marketing campaigns… it will all be represented at CodeLaunch DFW!</p>



<p><strong><em>Doors open at 4:30 pm on Nov 17, and the competition starts at 5:30 pm. The expo goes from 6:30 pm to 8:30 pm. Hor D’oeuvres and cash bar service provided.</em></strong></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61945ab01880a" aria-labelledby="related-posts-item-61945ab01880a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61945ab01880a-label" href="https://localprofile.com/2021/08/06/collin-county-dfw-restaurant-week-2/">It’s DFW Restaurant Week! Celebrate at one of these 5 Collin County restaurants</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2021/08/06/collin-county-dfw-restaurant-week-2/"><amp-img src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/Coco-Flan-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/Coco-Flan-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-61945ab018849" aria-labelledby="related-posts-item-61945ab018849-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61945ab018849-label" href="https://localprofile.com/2021/11/11/christmas-lights-in-plano-frisco-dfw/">The best places to see Christmas lights in Plano, Frisco, Dallas and all of DFW</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2021/11/11/christmas-lights-in-plano-frisco-dfw/"><amp-img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/11/IMG_1260.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="christmas lights, plano, neighborhood lights, christmas events, things to do in plano" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/11/IMG_1260.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="christmas lights, plano, neighborhood lights, christmas events, things to do in plano" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-61945ab01886a" aria-labelledby="related-posts-item-61945ab01886a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61945ab01886a-label" href="https://localprofile.com/2021/07/23/5-dfw-local-artists-to-follow/">5 incredible DFW local artists to follow and support</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2021/07/23/5-dfw-local-artists-to-follow/"><amp-img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/shutterstock_1076869667-scaled.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Paint, illustration, pencil... whatever the medium, support these local artists!" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/shutterstock_1076869667-scaled.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Paint, illustration, pencil... whatever the medium, support these local artists!" loading="lazy"></noscript></amp-img></a></li></ul></div></nav><section id="bs_zones-6" class="below-content widget bs_zones"><div><amp-ad type="broadstreetads" width="728" height="120" data-network="6972" data-zone="89884" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" data-place="" layout="responsive" data-amp-original-style="max-width: 728px; margin: 0 auto;" class="amp-wp-df48a09 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:16.4835%;"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-14" class="below-content widget bs_zones"><div><amp-ad type="broadstreetads" width="800" height="600" data-network="6972" data-zone="89667" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" data-place="" layout="responsive" data-amp-original-style="max-width: 800px; margin: 0 auto;" class="amp-wp-eb46d9d i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0000%;"></i-amphtml-sizer></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
<div class="author-bio">

	<div class="author-bio-text">
		<div class="author-bio-header">
			<amp-img alt="avatar of local profile" src="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="avatar of local profile" src="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"></noscript></amp-img>
			<div>
				<h2 class="accent-header">
					Local Profile				</h2>

							</div>
		</div><!-- .author-bio-header -->

					<p>
				Insightful and innovative, Plano Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Plano Profile connects our growing community by engaging residents in honest,...				<a class="author-link" href="https://localprofile.com/author/planoprofile/" rel="author">
				More by Local Profile				</a>
			</p>
		
		
	</div><!-- .author-bio-text -->
</div><!-- .author-bio -->

</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="bs_zones-2" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="6972" data-zone="89045" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-4" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Newsletter</span></h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1637112496"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="bs_zones-3" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="6972" data-zone="89046" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-5" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent News</span></h2>
		<ul>
											<li>
					<a href="https://localprofile.com/2021/11/16/business-council-for-the-arts-honors-atmos-energy-with-new-initiatives-award-at-the-2021-obelisk-awards/">Business Council for the Arts honors Atmos Energy with New Initiatives Award at the 2021 Obelisk Awards</a>
											<span class="post-date">November 16, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/11/16/business-council-for-the-arts-honors-cathryn-mccellan-kelly-with-outstanding-leadership-arts-alumnus-award-at-2021-obelisk-awards/">Business Council for the Arts honors Cathryn McCellan Kelly with Outstanding Leadership Arts Alumnus Award at 2021 Obelisk Awards</a>
											<span class="post-date">November 16, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/11/16/codelaunch-startup-competition-dfw/" aria-current="page">The CodeLaunch startup competition is boosting the DFW startup community on Nov 17!</a>
											<span class="post-date">November 16, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/11/16/live-music-in-frisco-the-7-best-spots/">Live music in Frisco: the 7 best spots</a>
											<span class="post-date">November 16, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/11/15/jurassic-world-the-exhibition/">Catch Jurassic World: The Exhibition before it becomes extinct</a>
											<span class="post-date">November 15, 2021</span>
									</li>
					</ul>

		</section><section id="bs_zones-4" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="6972" data-zone="89047" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-6" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-8" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="320" height="600" data-network="6972" data-zone="92285" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" data-place="" layout="responsive" data-amp-original-style="max-width: 320px; margin: 0 auto;" class="amp-wp-1154b98 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-7" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:187.5000%;"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-15" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="600" data-network="6972" data-zone="90132" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-8" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:200.0000%;"></i-amphtml-sizer></amp-ad></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	<section class="newspack-broadstreet-footer amp-wp-543be6b" data-amp-original-style="text-align:center; padding: 25px;"><amp-ad type="broadstreetads" width="1056" height="151" data-network="6972" data-zone="89160" data-keywords="not_home_page,not_landing_page,is_article_page,business,codelaunch-startup-competition-dfw,post" layout="responsive" data-amp-original-style="max-width: 1056px; margin: 0 auto;" class="amp-wp-4ed706e i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-9" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:14.2992%;"></i-amphtml-sizer></amp-ad></section>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://localprofile.com/" rel="home">
					<amp-img width="400" height="176" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?fit=400%2C176&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE3Nicgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="176" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?fit=400%2C176&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofile_cc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47230"><a href="https://twitter.com/localprofile_cc?lang=en"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47231"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text"><h2 class="widget-title">BROWSE LATEST ISSUE</h2>			<div class="textwidget"><p><a href="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=1&amp;ver=html5" target="_blank" rel="https://www.qgdigitalpublishing.com/publication/?m=59643&amp;i=725692&amp;p=1&amp;ver=html5 noopener"><amp-img class="alignleft wp-image-49079 size-medium amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/11/Local-Profile-447_Final.jpg?resize=223%2C300&amp;ssl=1" alt="local profile magazine, plano magazine, frisco magazine, local magazine, community magazine" width="223" height="300" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzIyMycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" class="alignleft wp-image-49079 size-medium" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/11/Local-Profile-447_Final.jpg?resize=223%2C300&amp;ssl=1" alt="local profile magazine, plano magazine, frisco magazine, local magazine, community magazine" width="223" height="300"></noscript></amp-img></a></p>
<p> </p>
<p> </p>
</div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">SECTIONS</h2>			<div class="textwidget"><p><a href="https://localprofile.com?footernav">Home</a><br>
<a href="https://localprofile.com/category/latest/">Latest</a><br>
<a href="https://localprofile.com/category/covid-19/">COVID-19</a><br>
<a href="https://localprofile.com/category/arts-and-culture/">Arts + Culture</a><br>
<a href="https://localprofile.com/category/business/">Business</a><br>
<a href="https://localprofile.com/category/community/">Community</a><br>
<a href="https://localprofile.com/category/food-and-drink/">Food + Drink</a><br>
<a href="https://localprofile.com/category/health/">Health</a><br>
<a href="https://localprofile.com/category/lifestyle">Lifestyle</a><br>
<a href="https://localprofile.com/category/things-to-do/">Things To Do</a><br>
<a href="https://localprofile.com/category/top-listings">Top Listings</a><br>
<a href="https://localprofile.com/category/women-in-business/">Women In Business</a></p>
</div>
		</section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">NEWSLETTER</h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1637112496"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="text-6" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><p>1413 Gables Court<br>
Plano, Texas 75075<br>
(972) 769-7272<br>
<span class="email-address">connect@localprofile.com</span></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Community Profile, LLC, 2021.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



<!-- Twitter universal website tag code -->

<!-- End Twitter universal website tag code -->




			<amp-analytics type="gtag" config='https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=49480&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"business"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		
<!-- font handler -->
    		<amp-install-serviceworker src="https://localprofile.com/wp.serviceworker" data-iframe-src="https://localprofile.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"business"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

<!-- Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-5VJ7RHF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"localprofile.com"}}</script></amp-analytics>	
	



















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":{"domains":["localprofile.com"]},"send_page_view":false}}},"triggers":{"n795":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n797":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n798":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n799":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n79a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n79b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n7af":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The CodeLaunch startup competition is boosting the DFW startup community on Nov 17!"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n829":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The CodeLaunch startup competition is boosting the DFW startup community on Nov 17!"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n862":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The CodeLaunch startup competition is boosting the DFW startup community on Nov 17!"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c8cb":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Check out our November \/ December issue (49036)"},"selector":"#cb8e"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":{"domains":["localprofile.com"]},"send_page_view":false}}},"triggers":{"c8cf":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Check out our November \/ December issue (49036)"},"selector":"#cb8e","visibilitySpec":{"totalTimeMin":500}},"c8d1":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: Check out our November \/ December issue (49036)"},"selector":"#cb8e a"},"c8d2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Check out our November \/ December issue (49036)"},"selector":".cb8e0"},"c8d4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Check out our November \/ December issue (49036)"},"selector":".cb8e1"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.5&amp;blog=177389529&amp;post=49480&amp;tz=-6&amp;srv=localprofile.com&amp;host=localprofile.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.209 seconds
	161529 bytes batcached for 300 seconds
-->
