<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012109272305001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="p:domain_verify" content="515924c6254f019e959b78c32d9231b2"><meta name="yandex-verification" content="72c7b8b2ca382a85"><meta name="description" content="If you're looking for some of the best playgrounds in the area, there's 3 in Little Elm that are out of this world."><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The 3 Best Playgrounds In Little Elm Are Out Of This World"><meta property="og:description" content="If you're looking for some of the best playgrounds in the area, there's 3 in Little Elm that are out of this world."><meta property="og:url" content="https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/"><meta property="og:site_name" content="Local Profile"><meta property="article:publisher" content="https://www.facebook.com/LocalProfile"><meta property="article:tag" content="to do"><meta property="article:tag" content="Little Elm"><meta property="article:section" content="Best Playgrounds"><meta property="og:updated_time" content="2021-10-06T21:24:03-05:00"><meta property="og:image" content="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png"><meta property="og:image:secure_url" content="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png"><meta property="og:image:width" content="1409"><meta property="og:image:height" content="740"><meta property="og:image:alt" content="Space Station playground at McCord in Little Elm is one of the best playgrounds around. Best suited for older kids, 5 and above."><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="The 3 Best Playgrounds In Little Elm Are Out Of This World"><meta name="twitter:description" content="If you're looking for some of the best playgrounds in the area, there's 3 in Little Elm that are out of this world."><meta name="twitter:site" content="@localprofile_cc"><meta name="twitter:creator" content="@localprofile_cc"><meta name="twitter:image" content="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png"><meta name="generator" content="Site Kit by Google 1.42.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local Profile"><meta name="application-name" content="Local Profile"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=270%2C270&amp;ssl=1"><title>The 3 Best Playgrounds In Little Elm Are Out Of This World</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.broadstreetads.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js" async="" custom-element="amp-instagram"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512-100x100.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,300;1,700&amp;family=Playfair+Display:ital@0;1&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://localprofile.com/#place","geo":{"@type":"GeoCoordinates","latitude":"33.0178635","longitude":"-96.7552263"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=33.0178635,-96.7552263","address":{"@type":"PostalAddress","streetAddress":"1413 Gables Ct","addressLocality":"Plano","addressRegion":"Texas","postalCode":"75075","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://localprofile.com/#organization","name":"Local Profile","url":"https://localprofile.com","email":"connect@localprofile.com","address":{"@type":"PostalAddress","streetAddress":"1413 Gables Ct","addressLocality":"Plano","addressRegion":"Texas","postalCode":"75075","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://localprofile.com/#logo","url":"https://localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png","caption":"Local Profile","inLanguage":"en-US","width":"606","height":"268"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-972-769-7272","contactType":"sales"}],"location":{"@id":"https://localprofile.com/#place"}},{"@type":"WebSite","@id":"https://localprofile.com/#website","url":"https://localprofile.com","name":"Local Profile","publisher":{"@id":"https://localprofile.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?fit=1409%2C740&amp;ssl=1","url":"https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?fit=1409%2C740&amp;ssl=1","width":"1409","height":"740","caption":"Space Station playground at McCord in Little Elm is one of the best playgrounds around. Best suited for older kids, 5 and above.","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://localprofile.com/tag/to-do/","name":"to do"}},{"@type":"ListItem","position":"2","item":{"@id":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/","name":"The 3 best playgrounds in Little Elm are out of this world"}}]},{"@type":"Person","@id":"https://localprofile.com/author/rebecca/","name":"Rebecca Silvestri","url":"https://localprofile.com/author/rebecca/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=96&amp;d=mm&amp;r=g","caption":"Rebecca Silvestri","inLanguage":"en-US"},"worksFor":{"@id":"https://localprofile.com/#organization"}},{"@type":"WebPage","@id":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/#webpage","url":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/","name":"The 3 Best Playgrounds In Little Elm Are Out Of This World","datePublished":"2021-10-07T03:14:00-05:00","dateModified":"2021-10-07T03:14:00-05:00","author":{"@id":"https://localprofile.com/author/rebecca/"},"isPartOf":{"@id":"https://localprofile.com/#website"},"primaryImageOfPage":{"@id":"https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?fit=1409%2C740&amp;ssl=1"},"inLanguage":"en-US","breadcrumb":{"@id":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/#breadcrumb"}},{"@type":"NewsArticle","headline":"The 3 Best Playgrounds In Little Elm Are Out Of This World","keywords":"best playgrounds","datePublished":"2021-10-07T03:14:00-05:00","dateModified":"2021-10-07T03:14:00-05:00","author":{"@id":"https://localprofile.com/author/rebecca/"},"publisher":{"@id":"https://localprofile.com/#organization"},"description":"If you&#039;re looking for some of the best playgrounds in the area, there&#039;s 3 in Little Elm that are out of this world.","copyrightYear":"2021","copyrightHolder":{"@id":"https://localprofile.com/#organization"},"name":"The 3 Best Playgrounds In Little Elm Are Out Of This World","@id":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/#richSnippet","isPartOf":{"@id":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/#webpage"},"image":{"@id":"https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?fit=1409%2C740&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Local Profile » Feed" href="https://localprofile.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Comments Feed" href="https://localprofile.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Local Profile » Stories Feed" href="https://localprofile.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://localprofile.com/wp-json/"><link rel="alternate" type="application/json" href="https://localprofile.com/wp-json/wp/v2/posts/45040"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://localprofile.com/?p=45040"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2021%2F10%2F07%2Fbest-playgrounds-in-little-elm%2F"><link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2021%2F10%2F07%2Fbest-playgrounds-in-little-elm%2F&amp;format=xml"><!-- 
<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
--><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/localprofile.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_29097\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_48253\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"5faef319b4aea\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"45040\",\"categories\":\"35426,36,1835\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://localprofile.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.0 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/localprofile.com\/2021\/10\/07\/best-playgrounds-in-little-elm\/"},"headline":"The 3 best playgrounds in Little Elm are out of this world","url":"http:\/\/localprofile.com\/2021\/10\/07\/best-playgrounds-in-little-elm\/","thumbnailUrl":"https:\/\/i2.wp.com\/localprofile.com\/wp-content\/uploads\/2021\/07\/Screenshot-2021-07-17-12.39.45-PM.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/localprofile.com\/wp-content\/uploads\/2021\/07\/Screenshot-2021-07-17-12.39.45-PM.png?resize=150%2C150&ssl=1"},"dateCreated":"2021-10-07T08:14:00Z","datePublished":"2021-10-07T08:14:00Z","dateModified":"2021-10-07T08:14:00Z","articleSection":"Best Playgrounds","author":[{"@type":"Person","name":"Rebecca Silvestri"}],"creator":["Rebecca Silvestri"],"publisher":{"@type":"Organization","name":"Local Profile","logo":"https:\/\/localprofile.com\/wp-content\/uploads\/2020\/06\/lp-logo-color.png"},"keywords":["little elm","to do"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i1.wp.com/localprofile.com/wp-content/uploads/2019/02/cropped-android-chrome-512x512.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-45040 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-sidebar cat-best-playgrounds cat-family cat-things-to-do has-featured-image single-featured-image-behind has-large-featured-image" data-amp-auto-lightbox-disable>
<amp-ad type="broadstreetads" width="1440" height="360" data-network="6972" data-zone="89042" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" layout="responsive" data-amp-original-style="max-width: 1440px; margin: 0 auto;" class="amp-wp-1941ee4 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:25.0000%;"></i-amphtml-sizer></amp-ad>		<amp-layout amp-access="popups.id_48253" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="cec2" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group newspack-pattern subscribe__style-1"><div class="wp-block-group__inner-container">
<div class="wp-block-media-text has-media-on-the-right is-stacked-on-mobile is-vertically-aligned-center is-image-fill has-white-color has-text-color has-background amp-wp-4acd9eb" data-amp-original-style="background-color:#263373;grid-template-columns:auto 68%"><figure class="wp-block-media-text__media amp-wp-a35494c" data-amp-original-style="background-image:url(https://localprofile.com/wp-content/uploads/2021/10/41-Minitas-Family-Pool2-1024x683.jpg);background-position:50% 50%"><amp-img src="https://localprofile.com/wp-content/uploads/2021/10/41-Minitas-Family-Pool2-1024x683.jpg" alt="" class="wp-image-48331 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="1024" height="683" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY4Mycgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://localprofile.com/wp-content/uploads/2021/10/41-Minitas-Family-Pool2-1024x683.jpg" alt="" class="wp-image-48331 size-full" width="1024" height="683"></noscript></amp-img></figure><div class="wp-block-media-text__content">
<h2 class="has-white-color has-text-color" id="h-have-you-subscribed-to-our-free-weekly-newsletter">WIN ---&gt;<br>5-night stay at Casa de Campo Resort, Dom.Rep </h2>



<h2 id="h-it-s-awesome"></h2>


<amp-layout id="nd39" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177389529">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177389529/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link has-text-color has-background has-white-background-color amp-wp-4be9315" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="color: #ff5959;">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				Full details and contest rules are available at localprofile.com/womeninbusiness-giveaway<br><br>By registering for this giveaway you will be automatically registered for <em>Local Profile's</em> email newsletter.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-687c3be" data-amp-original-style="height:20px"></div>
</div></div>
								<form class="popup-not-interested-form cec21 popup-action-form cec2 align-center" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_48253">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cec2.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form cec20 popup-action-form cec2 align-center" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_48253">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:cec2.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cec20 popup-action-form cec2" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_48253">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cec2.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cec2" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cec2",
							"delay": "5500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cec2",
							"delay": "5000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cec2 .newspack-popup-wrapper",
								"delay": "5625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/localprofile.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cec2","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_48253","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cec2 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_48253","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-2" class="main-menu"><li id="menu-item-47077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47077"><a href="https://localprofile.com/category/latest/">Latest</a></li>
<li id="menu-item-47074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47074"><a href="https://localprofile.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-47070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47070"><a href="https://localprofile.com/category/food-and-drink/">Food + Drink</a></li>
<li id="menu-item-47071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47071"><a href="https://localprofile.com/category/business/">Business</a></li>
<li id="menu-item-47072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47072"><a href="https://localprofile.com/category/community/">Community</a></li>
<li id="menu-item-33933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33933"><a href="#" aria-haspopup="true" aria-expanded="false">MORE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47075"><a href="https://localprofile.com/category/arts-and-culture/">Arts + Culture</a></li>
	<li id="menu-item-47089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47089"><a href="https://localprofile.com/category/health/">Health</a></li>
	<li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="https://localprofile.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47079"><a href="https://localprofile.com/category/things-to-do/">Things To Do</a></li>
	<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="https://localprofile.com/category/top-listings/">Top Listings</a></li>
	<li id="menu-item-47521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47521"><a href="https://localprofile.com/category/business/women-in-business/">Women In Business</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-47557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47557"><a href="https://localprofile.com/2019/02/26/local-plano-profile-becomes-local-profile-collin-county/">About</a></li>
<li id="menu-item-34148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34148"><a href="https://localprofile.com/magazine/">Magazine</a></li>
<li id="menu-item-33928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33928"><a href="https://localprofile.com/newsletters/">Newsletter</a></li>
<li id="menu-item-33926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33926"><a href="https://localprofile.com/advertise/">Advertise</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-30800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-30802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofile_cc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-47230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47230"><a href="https://twitter.com/localprofile_cc?lang=en"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-30804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-47231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47231"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://localprofile.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="606" height="268" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local Profile logo" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI2OCcgd2lkdGg9JzYwNicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="606" height="268" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?fit=606%2C268&amp;ssl=1" class="custom-logo" alt="Local Profile logo" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?w=606&amp;ssl=1 606w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/01/local-profile-logo-2021.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://localprofile.com/" rel="home">Local Profile</a></p>
					
						<p class="site-description">
					Connecting Collin County				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	<section class="newspack-broadstreet-header amp-wp-543be6b" data-amp-original-style="text-align:center; padding: 25px;"><amp-ad type="broadstreetads" width="1055" height="150" data-network="6972" data-zone="89044" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" layout="responsive" data-amp-original-style="max-width: 1055px; margin: 0 auto;" class="amp-wp-b6a38e4 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:14.2180%;"></i-amphtml-sizer></amp-ad></section>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-best-playgrounds category-family category-things-to-do tag-to-do tag-little-elm">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="630" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?fit=1200%2C630&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="space station playground at mccord in little elm is one of the best playgrounds around. best suited for older kids, 5 and above." object-fit="cover" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?w=1409&amp;ssl=1 1409w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=1024%2C538&amp;ssl=1 1024w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=768%2C403&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=1200%2C630&amp;ssl=1 1200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=400%2C210&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=706%2C371&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 1" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYzMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="630" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?fit=1200%2C630&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="space station playground at mccord in little elm is one of the best playgrounds around. best suited for older kids, 5 and above." loading="lazy" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?w=1409&amp;ssl=1 1409w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=1024%2C538&amp;ssl=1 1024w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=768%2C403&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=1200%2C630&amp;ssl=1 1200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=400%2C210&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.39.45-PM.png?resize=706%2C371&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 1"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://localprofile.com/category/things-to-do/best-playgrounds/" rel="category tag">Best Playgrounds</a><span class="sep">, </span><a href="https://localprofile.com/category/things-to-do/family/" rel="category tag">Family</a><span class="sep">, </span><a href="https://localprofile.com/category/things-to-do/" rel="category tag">Things To Do</a></span>			<h1 class="entry-title ">
			The 3 best playgrounds in Little Elm are out of this world		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="avatar of rebecca silvestri" src="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="avatar of rebecca silvestri" src="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://localprofile.com/author/rebecca/">Rebecca Silvestri</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-10-07T03:14:00-05:00">October 7, 2021</time><time class="updated" datetime="2021-10-06T21:24:03-05:00">October 6, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Flocalprofile.com%2F2021%2F10%2F07%2Fbest-playgrounds-in-little-elm%2F&amp;title=The%203%20best%20playgrounds%20in%20Little%20Elm%20are%20out%20of%20this%20world" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

			<figcaption>Space Station playground at McCord in Little Elm is one of the best playgrounds around. Best suited for older kids, 5 and above. </figcaption>
	

				<div class="main-content">

					

<article id="post-45040" class="post-45040 post type-post status-publish format-standard has-post-thumbnail hentry category-best-playgrounds category-family category-things-to-do tag-to-do tag-little-elm entry">
	<div class="entry-content">

		
		
<p>If you’re looking for some of the best playgrounds in the area, there’s 3 in Little Elm that are out of this world. </p>

<p>These are the three best playgrounds in Little Elm, Texas:</p>

<ol id="block-e1100773-c2f7-4570-80ff-b5a23033bd3c"><li><a href="https://localprofile.com/wp-admin/post.php?post=45040&amp;action=edit#beard">Woodland themed playground at Beard Park</a></li><li><a href="https://localprofile.com/wp-admin/post.php?post=45040&amp;action=edit#space">Space Station Playground at McCord Park</a></li><li><a href="https://localprofile.com/wp-admin/post.php?post=45040&amp;action=edit#beach">Beach Playground at Little Elm Beach</a></li></ol>

<p>Since COVID-19 changed our lives upside down, my family and I have spent the last 18 months visiting a different playground every weekend. These 3 in Little Elm top our list of <a href="https://localprofile.com/best-playgrounds">the best playgrounds in DFW</a>. Not only are they each uniquely great playgrounds but they all make for great day trips because there’s something else to do in each location. </p>

<p>Click<a href="https://localprofile.com/best-playgrounds"> here</a> for our ultimate guide to the best playgrounds in and around Collin County. </p>

<hr class="wp-block-separator">

<figure class="wp-block-image size-full"><amp-img width="780" height="502" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=780%2C502&amp;ssl=1" alt="beard park, best playground in little elm, texas" class="wp-image-45046 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?w=978&amp;ssl=1 978w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=300%2C193&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=768%2C495&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=400%2C258&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=150%2C97&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=706%2C455&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 3" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwMicgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="502" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=780%2C502&amp;ssl=1" alt="beard park, best playground in little elm, texas" class="wp-image-45046" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?w=978&amp;ssl=1 978w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=300%2C193&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=768%2C495&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=400%2C258&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=150%2C97&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.04-PM.png?resize=706%2C455&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 3"></noscript></amp-img><figcaption>Beard Park in Little Elm is a woodland fantasy themed playground | Best playgrounds in Little Elm</figcaption></figure>

<h4 id="beard">Best Playgrounds in Little Elm #1: Beard Park</h4>

<p>Beard Park in Little Elm is super cute and a lot of fun for little ones. The entire playground is woodland themed, with adorable wood benches, “log” slides and my favorite: little woodland creatures hidden throughout so that you can go on an “animal hunt”.  </p>

<figure class="wp-block-image size-full"><amp-img width="548" height="741" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=548%2C741&amp;ssl=1" alt="beard park, best playground in little elm, texas" class="wp-image-45047 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?w=548&amp;ssl=1 548w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=222%2C300&amp;ssl=1 222w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=400%2C541&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=150%2C203&amp;ssl=1 150w" sizes="(max-width: 548px) 100vw, 548px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 4" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc0MScgd2lkdGg9JzU0OCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="548" height="741" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=548%2C741&amp;ssl=1" alt="beard park, best playground in little elm, texas" class="wp-image-45047" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?w=548&amp;ssl=1 548w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=222%2C300&amp;ssl=1 222w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=400%2C541&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.42.31-PM.png?resize=150%2C203&amp;ssl=1 150w" sizes="(max-width: 548px) 100vw, 548px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 4"></noscript></amp-img><figcaption>Peak-a-boo! Kids of all ages and sizes can climb in and out of the “family tree” at Beard Park | Best playgrounds in Little Elm</figcaption></figure>

<p>The main structure is a tree with a tree house and two slides: one for big kids and one for little kids. Entry to the tree is on multiple levels, small children can toddler in and out on the ground, meanwhile there’s also stairs, wooden stepping pillars and a rope bridge they can climb across.</p>

<figure class="wp-block-image size-full"><amp-img width="547" height="742" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=547%2C742&amp;ssl=1" alt="screenshot 2021 07 19 3.43.45 pm 1" class="wp-image-45193 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?w=547&amp;ssl=1 547w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=221%2C300&amp;ssl=1 221w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=400%2C543&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=150%2C203&amp;ssl=1 150w" sizes="(max-width: 547px) 100vw, 547px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 5" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc0Micgd2lkdGg9JzU0NycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="547" height="742" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=547%2C742&amp;ssl=1" alt="screenshot 2021 07 19 3.43.45 pm 1" class="wp-image-45193" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?w=547&amp;ssl=1 547w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=221%2C300&amp;ssl=1 221w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=400%2C543&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.43.45-PM-1.png?resize=150%2C203&amp;ssl=1 150w" sizes="(max-width: 547px) 100vw, 547px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 5"></noscript></amp-img><figcaption>Play log “kids only” log cabin at Beard Park | Best Parks in Little Elm</figcaption></figure>

<p>Other features include a large music area, a picnic pavilion, a wooden “kids only” cabin, merry-go-round, as well as two additional woodland structures with slides and rope bridges.</p>

<p>There’s even a historic log cabin.  </p>

<figure class="wp-block-image size-full"><amp-img width="780" height="519" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=780%2C519&amp;ssl=1" alt="beard park, little elm, woodland theme playground" class="wp-image-45042 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?w=1000&amp;ssl=1 1000w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=400%2C266&amp;ssl=1 400w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 6" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUxOScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="519" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=780%2C519&amp;ssl=1" alt="beard park, little elm, woodland theme playground" class="wp-image-45042" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?w=1000&amp;ssl=1 1000w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=400%2C266&amp;ssl=1 400w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-19-3.39.20-PM.png?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 6"></noscript></amp-img><figcaption>Beard Park, Little Elm is woodland themed and one of the best playgrounds in the area for both young and older kids</figcaption></figure>

<p>So, what else is there to do at Beard Park? I’m glad you asked because the answer is a lot! Here’s our top picks:</p>

<ol><li>A hiking trail which leads out from the back of the park joins to Little Elm’s Lakefront Trail, a 4-mile trail on crushed granite which runs from Hula Hut all the way to McCord Park (see below).</li><li>Directly adjacent to Beard Park is a Mexican restaurant called Los Jalapeños, a traditional Mexican which also serves some Tex-Mex. The nachos and and margaritas are excellent and  perfect for before or after a trip to this Little Elm playground. However, what makes Los Jalapeños special is that it has some more unusual dishes you don’t find elsewhere such as Costillas de Puerco, a spicy pork dish in a green tomatillo sauce and a spicy seafood soup. They have a nice patio, too. </li><li>A short walk west out of Beard Park, along Lakefront Trail, you will find Hydrous Wake Park. If you and your kids are adventurous you can wake board, or, you can just sit on the grass verge surrounding the pond and watch. The jumps and tricks are mesmerizing. </li></ol>

<h4><strong>Beard Park</strong></h4>

<p>310 E. Eldorado Pkwy, Little Elm, TX 75068<br>Suitable for all ages | Restrooms available on site. </p>

<hr class="wp-block-separator">
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/localprofile.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cffd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_29097","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cffd .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_29097","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_29097" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="cffd" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group newspack-pattern subscribe__style-1"><div class="wp-block-group__inner-container">
<div class="wp-block-media-text has-media-on-the-right is-stacked-on-mobile is-vertically-aligned-center is-image-fill has-white-color has-text-color has-background amp-wp-4acd9eb" data-amp-original-style="background-color:#263373;grid-template-columns:auto 68%"><figure class="wp-block-media-text__media amp-wp-a35494c" data-amp-original-style="background-image:url(https://localprofile.com/wp-content/uploads/2021/10/41-Minitas-Family-Pool2-1024x683.jpg);background-position:50% 50%"><amp-img src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/10/41-Minitas-Family-Pool2.jpg?resize=780%2C520&amp;ssl=1" alt="41 minitas family pool2" class="wp-image-48331 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 7" width="780" height="520" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/10/41-Minitas-Family-Pool2.jpg?resize=780%2C520&amp;ssl=1" alt="41 minitas family pool2" class="wp-image-48331 size-full" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 7" width="780" height="520"></noscript></amp-img></figure><div class="wp-block-media-text__content">
<h2 class="has-white-color has-text-color" id="h-have-you-subscribed-to-our-free-weekly-newsletter">WIN ---&gt;<br>5-night stay at Casa de Campo Resort, Dom.Rep </h2>



<h2 id="h-it-s-awesome"></h2>


<amp-layout id="nef7" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="177389529">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/177389529/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link has-text-color has-background has-white-background-color amp-wp-4be9315" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit" data-amp-original-style="color: #ff5959;">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				Full details and contest rules are available at localprofile.com/womeninbusiness-giveaway<br><br>By registering for this giveaway you will be automatically registered for <em>Local Profile's</em> email newsletter.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-687c3be" data-amp-original-style="height:20px"></div>
</div></div>
												<form class="popup-not-interested-form cffd1 popup-action-form cffd align-center" method="POST" action-xhr="https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_29097">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cffd.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">I'm not interested</button>
			</form>
									</amp-layout>
		</aside>

<figure class="wp-block-image size-full"><amp-img width="780" height="577" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=780%2C577&amp;ssl=1" alt="space station playground at mccord in little elm is one of the best playgrounds around. best suited for older kids, 5 and above." class="wp-image-44914 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?w=978&amp;ssl=1 978w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=300%2C222&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=768%2C569&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=400%2C296&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=706%2C523&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 8" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU3Nycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="577" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=780%2C577&amp;ssl=1" alt="space station playground at mccord in little elm is one of the best playgrounds around. best suited for older kids, 5 and above." class="wp-image-44914" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?w=978&amp;ssl=1 978w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=300%2C222&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=768%2C569&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=400%2C296&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.44.32-PM.png?resize=706%2C523&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 8"></noscript></amp-img><figcaption>Space Station playground at McCord in Little Elm is one of the best playgrounds around. Best suited for older kids, 5 and above.</figcaption></figure>

<h4 id="space">Best Playgrounds in Little Elm #2: Space Station Playground at McCord Park</h4>

<p>The photographs of Space Station Playground probably tell you all you need to know about this one: it’s big, it’s fun, it’s really exciting and adventurous. Your kids will love it and will beg to come back time and again. </p>

<p>This unique playground isn’t technically space-themed but something about this towering hexagonal structure led us to nickname it “Space Station playground”. Just look at the photos, don’t you agree? Plus, it’s a nice easy name for your kids to remember and get excited about. After all, how can they not be excited about going to “Space Station playground”?</p>

<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<amp-instagram data-shortcode="" layout="responsive" width="600" height="600" data-captioned="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-instagram>
</div></figure>

<p>The playground itself is pretty simple. The base is slightly bouncy, a bit like a trampoline which your little astronauts can bounce along to reach the two pillars from which they can ascend into the main structure. Each of the pillars have a simple step ladder which is relatively high off the crowd. A nervous child may need “spotting” or a little extra encouragement to get them up the first few times. It’s also large enough for an adult to climb up too, if you want. </p>

<figure class="wp-block-image size-large"><amp-img width="780" height="523" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=780%2C523&amp;ssl=1" alt="space station playground at mccord in little elm is one of the best playgrounds around. best suited for older kids, 5 and above." class="wp-image-44911 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=1024%2C686&amp;ssl=1 1024w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=1200%2C803&amp;ssl=1 1200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=400%2C268&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=706%2C473&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?w=1313&amp;ssl=1 1313w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 9" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="523" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=780%2C523&amp;ssl=1" alt="space station playground at mccord in little elm is one of the best playgrounds around. best suited for older kids, 5 and above." class="wp-image-44911" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=1024%2C686&amp;ssl=1 1024w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=1200%2C803&amp;ssl=1 1200w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=400%2C268&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?resize=706%2C473&amp;ssl=1 706w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-17-12.41.50-PM.png?w=1313&amp;ssl=1 1313w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 9"></noscript></amp-img><figcaption>Space Station playground at McCord in Little Elm is one of the best playgrounds around. Best suited for older kids, 5 and above. </figcaption></figure>

<p>Once inside the structure, it really does feel like a space ship or space station. On one side there are vertical obstacles from floor to ceiling which kids can imagine are laser beams. On the other side there are obstaclesalong the ground, creating a wobbly floor effect a little like a rope bridge. </p>

<p>At the top, you find the entryway to a big, long metallic slide. </p>

<p>From this description and the photos, you’ll probably have deducted that this playground is not ideal for younger children. We have a 3 year old and a 5 year old, our 5 year old loves it but our 3 year old isn’t able to climb up alone. While every child is different, as a rule of thumb, this playground is probably better for children age 5 and over. </p>

<p>Nearby there are two small shaded picnic areas.</p>

<p>Space Station Playground is located within McCord Park, a huge city park which also has a dog park, fishing pond, disc golf, another playground and a really fantastic splash pad, complete with water slide. </p>

<p>There’s so much to do at McCord Park you can spend hours and hours here. Plus, right nearby is Detour Donuts, easily one of the best donut shops in the area. </p>

<h4>Space Station Playground at McCord Park</h4>

<p>1001 Witt Rd, Little Elm. (To find the Space Station, turn right along the trail and walk about 100 meters.)<br>Suitable for age 5+ | Restrooms available at the parking lot next to the splash pad<br><a href="https://www.littleelm.org/955/McCord-Park" target="_blank" rel="noreferrer noopener">www.littleelm.org/955/McCord-Park</a></p>

<hr class="wp-block-separator">

<figure class="wp-block-image size-full"><amp-img width="780" height="584" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=780%2C584&amp;ssl=1" alt="screenshot 2021 07 20 8.05.38 pm" class="wp-image-45188 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?w=998&amp;ssl=1 998w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=768%2C575&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=400%2C299&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=706%2C528&amp;ssl=1 706w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 10" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU4NCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="584" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=780%2C584&amp;ssl=1" alt="screenshot 2021 07 20 8.05.38 pm" class="wp-image-45188" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?w=998&amp;ssl=1 998w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=768%2C575&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=400%2C299&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=706%2C528&amp;ssl=1 706w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.05.38-PM.png?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 10"></noscript></amp-img><figcaption>The 3 best playgrounds in Little Elm are out of this world 14</figcaption></figure>

<h4 id="beach">Best Playground in Little Elm #3: Little Elm Park (Lakefront &amp; Johnny Broyles Nature Trail) </h4>

<p id="E178">Zip-lines and numerous fun and unique climbing structures abound at Little Elm Park. The big attraction for this playground is its proximity to Little Elm Beach, which makes it a day trip destination.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="433" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=780%2C433&amp;ssl=1" alt="best playgrounds in little elm, zipline, little elm park, lakefront at little elm" class="wp-image-45191 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=1024%2C568&amp;ssl=1 1024w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=768%2C426&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=1200%2C666&amp;ssl=1 1200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=400%2C222&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=706%2C392&amp;ssl=1 706w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?w=1307&amp;ssl=1 1307w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 11" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzMycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="433" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=780%2C433&amp;ssl=1" alt="best playgrounds in little elm, zipline, little elm park, lakefront at little elm" class="wp-image-45191" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=1024%2C568&amp;ssl=1 1024w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=768%2C426&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=1200%2C666&amp;ssl=1 1200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=400%2C222&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?resize=706%2C392&amp;ssl=1 706w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.44.35-PM.png?w=1307&amp;ssl=1 1307w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 11"></noscript></amp-img><figcaption>The playground at Little Elm Park has ziplines | Best Playgrounds in Little Elm</figcaption></figure>

<p id="E178">When your kids have enough of the playground, you can extend the fun by walking to the beach to dig in the sand and, if it’s warm enough, play in the water. </p>

<figure class="wp-block-image size-full"><amp-img width="780" height="545" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=780%2C545&amp;ssl=1" alt="screenshot 2021 07 20 8.18.28 pm" class="wp-image-45189 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?w=990&amp;ssl=1 990w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=768%2C537&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=400%2C280&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=706%2C493&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 12" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU0NScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="545" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=780%2C545&amp;ssl=1" alt="screenshot 2021 07 20 8.18.28 pm" class="wp-image-45189" srcset="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?w=990&amp;ssl=1 990w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=768%2C537&amp;ssl=1 768w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=400%2C280&amp;ssl=1 400w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.18.28-PM.png?resize=706%2C493&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 12"></noscript></amp-img><figcaption>Little Elm Beach is fun for play all year around.</figcaption></figure>

<p id="E178">In addition, almost immediately behind the playground, you can connect to the beautiful Johnny Broyles Nature Trail, a concrete hike and bike path that loops around the lakeshore and is mostly shaded.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="444" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=780%2C444&amp;ssl=1" alt="best playgrounds in little elm, johnny broyles nature trail, lakefront at little elm" class="wp-image-45190 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=1024%2C583&amp;ssl=1 1024w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=768%2C437&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=1200%2C683&amp;ssl=1 1200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=400%2C228&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=706%2C402&amp;ssl=1 706w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?w=1231&amp;ssl=1 1231w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 13" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ0NCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="444" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=780%2C444&amp;ssl=1" alt="best playgrounds in little elm, johnny broyles nature trail, lakefront at little elm" class="wp-image-45190" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=1024%2C583&amp;ssl=1 1024w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=768%2C437&amp;ssl=1 768w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=1200%2C683&amp;ssl=1 1200w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=400%2C228&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?resize=706%2C402&amp;ssl=1 706w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-20-8.45.37-PM.png?w=1231&amp;ssl=1 1231w" sizes="(max-width: 780px) 100vw, 780px" title="The 3 Best Playgrounds In Little Elm Are Out Of This World 13"></noscript></amp-img><figcaption>The entrance to Johnny Broyles Nature Trail in Little Elm</figcaption></figure>

<h4>Little Elm Park and Little Elm Beach</h4>

<p>701 W. Eldorado Parkway, Little Elm<br>(Note that during the summer months there is a $10 fee for parking)<br>Suitable for all ages; has restrooms (close to the beach).</p>
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-aligntop ts-4 is-3 is-landscape is-style-borders has-text-align-left" style="">
			<div data-posts data-current-post-id="45040">
									<h2 class="article-section-title">
						<span>KEEP READING</span>
					</h2>
								
	<article data-post-id="44902" class="type-page post-has-image">
					<figure class="post-thumbnail">
								<a href="https://localprofile.com/best-playgrounds/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="treehouse playground spirit park allen" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" title="Ultimate Guide To The Best Playgrounds In And Around Collin County 2" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="treehouse playground spirit park allen" loading="lazy" srcset="https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/localprofile.com/wp-content/uploads/2021/08/H6B3371.edit-XL.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" title="Ultimate Guide To The Best Playgrounds In And Around Collin County 2"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://localprofile.com/best-playgrounds/" rel="bookmark">Ultimate guide to the best playgrounds in and around Collin County</a></h3>						<p>If you’re a parent in search of the best playgrounds to enjoy with your littles, you’ve come to the right place. This is the most comprehensive, detailed list of the best playgrounds in and around Collin County, written by a mom for other parents and caregivers of young children.…</p>
				<a class="more-link" href="https://localprofile.com/best-playgrounds/" rel="bookmark">
					Keep reading				</a>
						</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-615ef872e6c5d" aria-labelledby="related-posts-item-615ef872e6c5d-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-615ef872e6c5d-label" href="https://localprofile.com/2021/09/07/splash-pads-after-labor-day/">These 10 awesome local splash pads are open after Labor Day</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2021/09/07/splash-pads-after-labor-day/"><amp-img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/08/IMG_6582-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="splash pad, allen, celebration park" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/08/IMG_6582-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="splash pad, allen, celebration park" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-615ef872e6cab" aria-labelledby="related-posts-item-615ef872e6cab-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-615ef872e6cab-label" href="https://localprofile.com/2021/06/11/5-best-allen-playgrounds-for-summertime-smiles/">The City of Allen has 5 of the best playgrounds around</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2021/06/11/5-best-allen-playgrounds-for-summertime-smiles/"><amp-img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/05/IMG_1969-scaled.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Allen playground, green park, first-responder playground, best playgrounds" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/05/IMG_1969-scaled.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Allen playground, green park, first-responder playground, best playgrounds" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-615ef872e6cd9" aria-labelledby="related-posts-item-615ef872e6cd9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-615ef872e6cd9-label" href="https://localprofile.com/2021/07/27/stay-cool-5-ways-in-collin-county/">Burning up? Stay cool 5 different ways this week</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://localprofile.com/2021/07/27/stay-cool-5-ways-in-collin-county/"><amp-img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-25-8.40.33-PM.png?fit=1200%2C623&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="A great spot to stay cool! West Rowlett Creek at Limestone Quarry Park in Frisco, Texas" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/07/Screenshot-2021-07-25-8.40.33-PM.png?fit=1200%2C623&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="A great spot to stay cool! West Rowlett Creek at Limestone Quarry Park in Frisco, Texas" loading="lazy"></noscript></amp-img></a></li></ul></div></nav><section id="bs_zones-6" class="below-content widget bs_zones"><div><amp-ad type="broadstreetads" width="728" height="120" data-network="6972" data-zone="89884" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" data-place="" layout="responsive" data-amp-original-style="max-width: 728px; margin: 0 auto;" class="amp-wp-df48a09 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:16.4835%;"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-14" class="below-content widget bs_zones"><div><amp-ad type="broadstreetads" width="800" height="600" data-network="6972" data-zone="89667" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" data-place="" layout="responsive" data-amp-original-style="max-width: 800px; margin: 0 auto;" class="amp-wp-eb46d9d i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0000%;"></i-amphtml-sizer></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://localprofile.com/tag/to-do/" rel="tag">to do</a><span class="sep">, </span><a href="https://localprofile.com/tag/little-elm/" rel="tag">Little Elm</a></span>	</footer><!-- .entry-footer -->

	
<div class="author-bio">

	<div class="author-bio-text">
		<div class="author-bio-header">
			<amp-img alt="avatar of rebecca silvestri" src="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="avatar of rebecca silvestri" src="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/b8406beee22db99326418e60a4f09734?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"></noscript></amp-img>
			<div>
				<h2 class="accent-header">
					Rebecca Silvestri				</h2>

							</div>
		</div><!-- .author-bio-header -->

					<p>
				Rebecca Silvestri is the vice president of Sales &amp; Marketing. She is also the wife of Philip Silvestri, publisher of Local Profile.

In a previous life, Rebecca was a math teacher in London and the...				<a class="author-link" href="https://localprofile.com/author/rebecca/" rel="author">
				More by Rebecca Silvestri				</a>
			</p>
		
		
	</div><!-- .author-bio-text -->
</div><!-- .author-bio -->

</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="bs_zones-2" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="6972" data-zone="89045" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-4" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>Newsletter</span></h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1633613938"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="bs_zones-3" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="6972" data-zone="89046" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-5" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent News</span></h2>
		<ul>
											<li>
					<a href="https://localprofile.com/2021/10/07/things-to-do-this-weekend/">10 best things to do this weekend in Collin County (10/7)</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/10/07/to-do-this-weekend-collin-10-7-2021/">Here are 7 fun things to do this weekend in Collin County! (10/7)</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/10/07/best-playgrounds-in-little-elm/" aria-current="page">The 3 best playgrounds in Little Elm are out of this world</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/10/06/pete-delkus-announcement-puppy-annie/">The Pete Delkus announcement: he’s not retiring, he got a puppy</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://localprofile.com/2021/10/06/vickie-yakunin-amazon-dallas/">Vickie Yakunin, senior manager at Amazon, gives important advice on career success</a>
											<span class="post-date">October 6, 2021</span>
									</li>
					</ul>

		</section><section id="bs_zones-4" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="250" data-network="6972" data-zone="89047" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-6" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%;"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-8" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="320" height="600" data-network="6972" data-zone="89637" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" data-place="" layout="responsive" data-amp-original-style="max-width: 320px; margin: 0 auto;" class="amp-wp-1154b98 i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-7" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:187.5000%;"></i-amphtml-sizer></amp-ad></div></section><section id="bs_zones-15" class="widget bs_zones"><div><amp-ad type="broadstreetads" width="300" height="600" data-network="6972" data-zone="90132" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" data-place="" layout="responsive" data-amp-original-style="max-width: 300px; margin: 0 auto;" class="amp-wp-69f1c1a i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-8" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:200.0000%;"></i-amphtml-sizer></amp-ad></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://localprofile.com/" target="_top">
	<label for="search-form-5">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	<section class="newspack-broadstreet-footer amp-wp-543be6b" data-amp-original-style="text-align:center; padding: 25px;"><amp-ad type="broadstreetads" width="1056" height="151" data-network="6972" data-zone="89160" data-keywords="not_home_page,not_landing_page,is_article_page,best-playgrounds,things-to-do,family,things-to-do,things-to-do,best-playgrounds-in-little-elm,post" layout="responsive" data-amp-original-style="max-width: 1056px; margin: 0 auto;" class="amp-wp-4ed706e i-amphtml-layout-responsive i-amphtml-layout-size-defined" id="i-amp-9" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:14.2992%;"></i-amphtml-sizer></amp-ad></section>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://localprofile.com/" rel="home">
					<amp-img width="400" height="176" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?fit=400%2C176&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE3Nicgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="176" src="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?fit=400%2C176&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?w=400&amp;ssl=1 400w, https://i2.wp.com/localprofile.com/wp-content/uploads/2021/01/cropped-local-profile-footer-logo-2021.png?resize=300%2C132&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30800"><a href="https://www.facebook.com/LocalProfile"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30802"><a href="https://www.instagram.com/localprofile_cc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47230"><a href="https://twitter.com/localprofile_cc?lang=en"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30804"><a href="https://www.linkedin.com/company/localprofile"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47231"><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-5" class="widget widget_text"><h2 class="widget-title">BROWSE LATEST ISSUE</h2>			<div class="textwidget"><p><a href="https://www.qgdigitalpublishing.com/publication/?i=718889"><amp-img class="wp-image-47238 size-medium alignleft amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/09/SEPT-OCT21_Cover4.jpg?resize=225%2C300&amp;ssl=1" alt="" width="225" height="300" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzIyNScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" class="wp-image-47238 size-medium alignleft" src="https://i0.wp.com/localprofile.com/wp-content/uploads/2021/09/SEPT-OCT21_Cover4.jpg?resize=225%2C300&amp;ssl=1" alt="" width="225" height="300"></noscript></amp-img></a></p>
<p> </p>
<p> </p>
</div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">SECTIONS</h2>			<div class="textwidget"><p><a href="https://localprofile.com?footernav">Home</a><br>
<a href="https://localprofile.com/category/latest/">Latest</a><br>
<a href="https://localprofile.com/category/covid-19/">COVID-19</a><br>
<a href="https://localprofile.com/category/arts-and-culture/">Arts + Culture</a><br>
<a href="https://localprofile.com/category/business/">Business</a><br>
<a href="https://localprofile.com/category/community/">Community</a><br>
<a href="https://localprofile.com/category/food-and-drink/">Food + Drink</a><br>
<a href="https://localprofile.com/category/health/">Health</a><br>
<a href="https://localprofile.com/category/lifestyle">Lifestyle</a><br>
<a href="https://localprofile.com/category/things-to-do/">Things To Do</a><br>
<a href="https://localprofile.com/category/top-listings">Top Listings</a><br>
<a href="https://localprofile.com/category/women-in-business/">Women In Business</a></p>
</div>
		</section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">NEWSLETTER</h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-28045" action-xhr="https://localprofile.com/wp-json/mc4wp/v1/form" method="post" data-id="28045" data-name="Newsletter Sign-Up" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Have you subscribed to our free weekly newsletter? <br><br>It’s awesome.<br><br>
		<input type="email" name="EMAIL" placeholder="Your email here." required>
</label>
</p>

<p>
	<input type="submit" value="Sign up" data-amp-original-style="background-color:#ff5959;" class="amp-wp-be8153e">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1633613939"><input type="hidden" name="_mc4wp_form_id" value="28045"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="text-6" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><p>1413 Gables Court<br>
Plano, Texas 75075<br>
(972) 769-7272<br>
<span class="email-address">connect@localprofile.com</span></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Community Profile, LLC, 2021.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



<!-- Twitter universal website tag code -->

<!-- End Twitter universal website tag code -->




	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 44902, 45040 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://localprofile.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=45040&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"best-playgrounds,family,things-to-do"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		
<!-- font handler -->
    		<amp-install-serviceworker src="https://localprofile.com/wp.serviceworker" data-iframe-src="https://localprofile.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"best-playgrounds,family,things-to-do"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

<!-- Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-5VJ7RHF" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"localprofile.com"}}</script></amp-analytics>	
	






















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":{"domains":["localprofile.com"]},"send_page_view":false}}},"triggers":{"n763":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n766":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n767":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n768":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n78e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The 3 best playgrounds in Little Elm are out of this world"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n850":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The 3 best playgrounds in Little Elm are out of this world"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n8aa":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The 3 best playgrounds in Little Elm are out of this world"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c949":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Women in Business 2021 (48253)"},"selector":"#cec2"},"c94f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Women in Business 2021 (48253)"},"selector":"#cec2","visibilitySpec":{"totalTimeMin":500}},"c952":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Women in Business 2021 (48253)"},"selector":"#cec2 form:not(.cec2)"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19203311-1","config":{"UA-19203311-1":{"groups":"default","linker":{"domains":["localprofile.com"]},"send_page_view":false}}},"triggers":{"c955":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Women in Business 2021 (48253)"},"selector":".cec20"},"c958":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Women in Business 2021 (48253)"},"selector":".cec21"},"c06b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter (29097)"},"selector":"#cffd"},"c06e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter (29097)"},"selector":"#cffd","visibilitySpec":{"totalTimeMin":500}},"c070":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Newsletter (29097)"},"selector":"#cffd form:not(.cffd)"},"c072":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter (29097)"},"selector":".cffd1"},"nd3e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nd39 form","visibilitySpec":{"totalTimeMin":500}},"nd42":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"The 3 best playgrounds in Little Elm are out of this world"},"selector":"#nd39","visibilitySpec":{"totalTimeMin":500}},"nefa":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nef7 form","visibilitySpec":{"totalTimeMin":500}},"nefc":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"The 3 best playgrounds in Little Elm are out of this world"},"selector":"#nef7","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.2&amp;blog=177389529&amp;post=45040&amp;tz=-5&amp;srv=localprofile.com&amp;host=localprofile.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 26 seconds ago
	generated in 1.339 seconds
	served from batcache in 0.003 seconds
	expires in 274 seconds
-->
