<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://localprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://localprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://localprofile.com/feed/atom/" />
<link rel="pingback" href="https://localprofile.com/xmlrpc.php" />

<meta property="og:image" content="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg?resize=1000%2C600&#038;ssl=1" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Shelter-in-place orders in response to Covid-19 have impacted family law matters, such as divorce and custody battles, in a myriad of ways. In fact, the protective measures put in place by Governor Abbott’s “stay-at-home” order have slowed non-emergency contested litigation in Collin County family law cases—making now a great time to consider filing suit or [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/">
<meta name="twitter:title" content="How to move your divorce forward while you &#8220;shelter in place&#8221;">
<meta name="twitter:description" content="Shelter-in-place orders in response to Covid-19 have impacted family law matters, such as divorce and custody battles, in a myriad of ways. In fact, the protective measures put in place by Governor Abbott’s “stay-at-home” order have slowed non-emergency contested litigation in Collin County family law cases—making now a great time to consider filing suit or [&hellip;]">


<title>How to move your divorce forward while you &quot;shelter in place&quot; - Local Profile of Collin County</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You may be asking yourself: “When the Courts are offering few settings, now is a good time to file my divorce?” The answer is maybe."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to move your divorce forward while you &quot;shelter in place&quot; - Local Profile of Collin County" />
<meta property="og:description" content="You may be asking yourself: “When the Courts are offering few settings, now is a good time to file my divorce?” The answer is maybe." />
<meta property="og:url" content="https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/" />
<meta property="og:site_name" content="Local Profile of Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/LocalProfile" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="Divorce" />
<meta property="article:tag" content="family law" />
<meta property="article:tag" content="family matters" />
<meta property="article:tag" content="shelter in place" />
<meta property="article:section" content="Sponsored Content" />
<meta property="article:published_time" content="2020-04-23T15:30:45-05:00" />
<meta property="article:modified_time" content="2020-04-23T15:59:53-05:00" />
<meta property="og:updated_time" content="2020-04-23T15:59:53-05:00" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You may be asking yourself: “When the Courts are offering few settings, now is a good time to file my divorce?” The answer is maybe." />
<meta name="twitter:title" content="How to move your divorce forward while you &quot;shelter in place&quot; - Local Profile of Collin County" />
<meta name="twitter:site" content="@localprofile_cc" />
<meta name="twitter:image" content="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg?fit=2500%2C1668&#038;ssl=1" />
<meta name="twitter:creator" content="@localprofile_cc" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://localprofile.com/#website","url":"https://localprofile.com/","name":"Local Profile of Collin County","potentialAction":{"@type":"SearchAction","target":"https://localprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/#primaryimage","url":"https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg?fit=2500%2C1668&ssl=1","width":2500,"height":1668,"caption":"divorce covid-19"},{"@type":"WebPage","@id":"https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/#webpage","url":"https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/","inLanguage":"en-US","name":"How to move your divorce forward while you &quot;shelter in place&quot; - Local Profile of Collin County","isPartOf":{"@id":"https://localprofile.com/#website"},"primaryImageOfPage":{"@id":"https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/#primaryimage"},"datePublished":"2020-04-23T15:30:45-05:00","dateModified":"2020-04-23T15:59:53-05:00","author":{"@id":"https://localprofile.com/#/schema/person/3c740efe76419b4f58f97e462088a2b8"},"description":"You may be asking yourself: \u201cWhen the Courts are offering few settings, now is a good time to file my divorce?\u201d The answer is maybe."},{"@type":["Person"],"@id":"https://localprofile.com/#/schema/person/3c740efe76419b4f58f97e462088a2b8","name":"Susan Rankin","image":{"@type":"ImageObject","@id":"https://localprofile.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b2fb2a4bf853051009582a9c1110c922?s=96&d=mm&r=g","caption":"Susan Rankin"},"description":"Mediator\r\nShareholder, Family Law Section \r\nQuilling, Selander, Lownds, Winslett &amp; Moser, P.C.\r\nsrankin@qslwm.com\r\n\r\nQSWLM Law Firm was recently ranked as one of the top 20 law firms by the Dallas Business Journal, serving clients in multiple disciplines, including family law, bankruptcy, and commercial litigation.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Feed" href="https://localprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Comments Feed" href="https://localprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; How to move your divorce forward while you &#8220;shelter in place&#8221; Comments Feed" href="https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://localprofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='banner-list-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://localprofile.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css'  href='https://localprofile.com/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='https://localprofile.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://localprofile.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://localprofile.com/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://localprofile.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ns-facebook-pixel-for-wp/ns-admin-options/js/ns-facebook-pixel-for-wp-delayed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"607f917126","ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?nonce=526e882d92","flash_swf_url":"https:\/\/localprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"607f917126","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.11'></script>
<link rel='https://api.w.org/' href='https://localprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://localprofile.com/?p=27644' />
<link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2020%2F04%2F23%2Fdivorce-shelter-in-place-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2020%2F04%2F23%2Fdivorce-shelter-in-place-covid-19%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>			<!-- Start ios -->
			<script type="text/javascript">
				( function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-overlay' ).css( {
							'width' : $( document ).width()
						} );
					} );
				} )( jQuery );
			</script>
			<!-- End ios -->
		<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>        <style>

        </style>
        
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">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</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localprofile.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>


<body class="post-template-default single single-post postid-27644 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LocalProfile" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/localprofile_cc" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/localprofile" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://localprofile.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-26700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26700"><a href="https://localprofile.com/local-news/">News</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://localprofile.com/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-27480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27480"><a href="https://localprofile.com/health/">Health</a></li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://localprofile.com/leisure/">Leisure</a></li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26781"><a href="https://localprofile.com/unfiltered/">Unfiltered</a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26780"><a href="https://localprofile.com/longform/">Longform</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://localprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://localprofile.com/word-on-the-street/">Testimonials</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://localprofile.com/"><img itemprop="logo" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg" alt="Local Profile of Collin County" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Local Profile of Collin County</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-26689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26689"><a href="https://localprofile.com/local-news/">News</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://localprofile.com/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-27506" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27506"><a href="https://localprofile.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-26778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26778"><a href="https://localprofile.com/unfiltered/">Unfiltered</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26779"><a href="https://localprofile.com/longform/">Longform</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://localprofile.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/LocalProfile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/localprofile_cc" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																									<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
												                                                													<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
													</a>
												                                                 													<a href="https://www.linkedin.com/company/localprofile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
													</a>
												                                                													<a href="https://plus.google.com/109319775769067685982" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
													</a>
												 
											</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_004 --><center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-27644 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-covid-19 tag-divorce tag-family-law tag-family-matters tag-shelter-in-place">
													<header id="post-header">
																	<a class="post-cat-link" href="https://localprofile.com/sponsored-content/"><span class="post-head-cat">Sponsored Content</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">How to move your divorce forward while you &#8220;shelter in place&#8221;</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/b2fb2a4bf853051009582a9c1110c922?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2fb2a4bf853051009582a9c1110c922?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://localprofile.com/author/rebeccarankin/" title="Posts by Susan Rankin" rel="author">Susan Rankin</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#186a7d7a7d7b7b79336a7976737176587b7775756d76716c61686a777e71747d366d6b"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-23">April 23, 2020</time></span>
														<meta itemprop="dateModified" content="2020-04-23"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg">
								<meta itemprop="width" content="2500">
								<meta itemprop="height" content="1668">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-27644 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-covid-19 tag-divorce tag-family-law tag-family-matters tag-shelter-in-place">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg">
								<meta itemprop="width" content="2500">
								<meta itemprop="height" content="1668">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/&amp;t=How to move your divorce forward while you &#8220;shelter in place&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=How to move your divorce forward while you &#8220;shelter in place&#8221; -&amp;url=https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=How to move your divorce forward while you &#8220;shelter in place&#8221; https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/&amp;media=https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg?resize=1000%2C600&ssl=1&amp;description=How to move your divorce forward while you &#8220;shelter in place&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee792b5adfaaeb5fab7b5acbffaa3b5afa8fabeb3acb5a8b9bffabcb5a8adbba8befaadb2b3b6bffaa3b5affafcf9e2e8e8eae1a9b2bfb6aebfa8fab3b4faaab6bbb9bffcf9e2e8e8ebe1fcbbb7aae198959e83e793fabcb5afb4befaaeb2b3a9fabba8aeb3b9b6bffab3b4aebfa8bfa9aeb3b4bdfabbb4befaaeb2b5afbdb2aefab5bcfaa9b2bba8b3b4bdfab3aefaadb3aeb2faa3b5aff4fa99b2bfb9b1fab3aefab5afaee0fab2aeaeaaa9e0f5f5b6b5b9bbb6aaa8b5bcb3b6bff4b9b5b7f5e8eae8eaf5eaeef5e8e9f5beb3acb5a8b9bff7a9b2bfb6aebfa8f7b3b4f7aab6bbb9bff7b9b5acb3bef7ebe3f5"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/#respond"><div class="social-comments comment-click-27644"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<prepostseo><p><img class="size-large wp-image-27645 aligncenter" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-1024x683.jpg?resize=1000%2C667&#038;ssl=1" alt="divorce covid-19" width="1000" height="667" data-recalc-dims="1" /></p>
<p>Shelter-in-place orders in response to Covid-19 have impacted family law matters, such as divorce and custody battles, in a myriad of ways. In fact, the protective measures put in place by Governor Abbott’s “stay-at-home” order have slowed non-emergency contested litigation in Collin County family law cases—making now a great time to consider filing suit or moving your existing case forward.</p>
<p>You may be asking yourself: “When the Courts are offering few settings, now is a good time to file my divorce?” The answer is maybe, depending on your unique circumstances.</p>
<p>Family law matters can still move forward, even while you (and your attorneys) are all confined to home. Resolution can still be achieved through informal settlement conferences, binding arbitration, and mediation. (By the way, mediation is strongly encouraged and maybe even required in nearly all family law cases, with the exception of cases where the Court finds family violence has occurred. [See Tex. Fam. Code Ann. §§ 6.602(d), 153.0071(f).].</p>
<p><strong>What is mediation?</strong></p>
<p>Mediation is a form of alternative dispute resolution. Mediation allows family law litigants to reach binding agreements—both temporary and final—outside of court. Many people feel empowered by the mediation process by having an instrumental role in shaping their own agreement. Others feel safer staying out of court. If your case does not have family violence or other matters involving safety, resolving your case outside of court in an amicable way might be the right option for you.</p>
<p><em><a href="https://localprofile.com/2020/04/09/family-violence-safer-to-stay-home/">Read more- Victims of family violence are asking: Is it really safer to stay home?</a></em></p>
<p><strong>Mediation At Home</strong></p>
<p>Videoconferencing and the ability to obtain digital signatures aid mediators in moving forward remotely, with very little difference between mediating in person and mediating virtually.</p>
<p>In a virtual mediation, each party is placed in a virtual room shared by that party’s attorney (if any). The mediator goes between each virtual room, carrying offers back and forth and, as appropriate, playing devil’s advocate to move parties towards an agreement. If an agreement is reached in mediation, it is reduced to writing in a document called a “Mediated Settlement Agreement”. The Texas Supreme Court has interpreted applicable laws to mean this agreement is binding, with very few exceptions. The parties and their attorneys (if any) then electronically sign the Mediated Settlement Agreement.</p>
<p>Although this agreement still needs to be reduced to a final order to be signed by a judge, a Mediated Settlement Agreement settling all issues effectively resolves the case.</p>
<p>If you’re looking to get a family matter resolved, ask your attorney today for a virtual mediation. COVID-19 may have halted many aspects of your life, but it doesn’t have to stop you from moving on.</p>
<p><em><a href="https://localprofile.com/2020/04/16/covid-19-wedding-plans-legalities-fiance-cohabitation/">Read more: COVID-19 ruined your wedding plans? Here are the legalities you need to know</a></em></p>
</prepostseo><div id="sexy-author-bio" style="" class="susan-rankin"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Susan Rankin",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://localprofile.com/author/rebeccarankin/" title="Susan Rankin" target="_top">Susan Rankin</a></div><div id="sab-gravatar"><a href="https://localprofile.com/author/rebeccarankin/" target="_top"><img alt='Susan Rankin' src='https://secure.gravatar.com/avatar/b2fb2a4bf853051009582a9c1110c922?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2fb2a4bf853051009582a9c1110c922?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description">Mediator<br />
Shareholder, Family Law Section <br />
Quilling, Selander, Lownds, Winslett &amp; Moser, P.C.<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7f0c0d1e111416113f0e0c130812511c1012">[email&#160;protected]</a><br />
<br />
QSWLM Law Firm was recently ranked as one of the top 20 law firms by the Dallas Business Journal, serving clients in multiple disciplines, including family law, bankruptcy, and commercial litigation.</div></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg"/>
													<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Local Profile of Collin County">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://localprofile.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://localprofile.com/tag/divorce/" rel="tag">Divorce</a>, <a href="https://localprofile.com/tag/family-law/" rel="tag">family law</a>, <a href="https://localprofile.com/tag/family-matters/" rel="tag">family matters</a>, <a href="https://localprofile.com/tag/shelter-in-place/" rel="tag">shelter in place</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/&amp;t=How to move your divorce forward while you &#8220;shelter in place&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=How to move your divorce forward while you &#8220;shelter in place&#8221; -&amp;url=https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=How to move your divorce forward while you &#8220;shelter in place&#8221; https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2020/04/23/divorce-shelter-in-place-covid-19/&amp;media=https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/23102611/shutterstock_1680627334-1-scaled-e1587655614200.jpg?resize=1000%2C600&ssl=1&amp;description=How to move your divorce forward while you &#8220;shelter in place&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#06397573646c6365723b4e6971267269266b697063267f69737426626f7069746563266069747167746226716e6f6a63267f69732620253e3434363d756e636a726374266f6826766a67656320253e3434373d20676b763d4449425f3b4f26606973686226726e6f75266774726f656a63266f687263746375726f68612667686226726e6973616e7226696026756e67746f6861266f7226716f726e267f69732826456e63656d266f72266973723c266e727276753c29296a6965676a767469606f6a632865696b293436343629363229343529626f70697465632b756e636a7263742b6f682b766a6765632b6569706f622b373f29"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/04/23/mckinneys-citychurch-seeks-to-impact-youth-and-feed-them/" rel="bookmark" title="McKinney&#8217;s Citychurch Seeks to Impact Youth&#8230; and Feed Them">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/22144245/IMG_7816.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/22144245/IMG_7816.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/04/23/mckinneys-citychurch-seeks-to-impact-youth-and-feed-them/">McKinney&#8217;s Citychurch Seeks to Impact Youth&#8230; and Feed Them</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/04/22/nearly-a-half-million-jobs-available-for-unemployed-texans-gov-abbott-announces/" rel="bookmark" title="Nearly a Half Million Jobs Available for Unemployed Texans, Gov. Abbott Announces">
						<img width="300" height="180" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/21171944/shutterstock_448013473.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/21171944/shutterstock_448013473.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/04/22/nearly-a-half-million-jobs-available-for-unemployed-texans-gov-abbott-announces/">Nearly a Half Million Jobs Available for Unemployed Texans, Gov. Abbott Announces</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/04/21/the-storehouse-of-collin-county-seeks-help-with-a-new-covid-19-curve-mass-unemployment/" rel="bookmark" title="The Storehouse of Collin County Seeks Help With A New COVID-19 CURVE: Mass Unemployment">
						<img width="300" height="180" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/20151510/covid19-storehouse-service-1.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/20151510/covid19-storehouse-service-1.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/04/21/the-storehouse-of-collin-county-seeks-help-with-a-new-covid-19-curve-mass-unemployment/">The Storehouse of Collin County Seeks Help With A New COVID-19 CURVE: Mass Unemployment</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/04/20/house-district-67-candidate-shares-story-of-fathers-death-due-to-covid-19/" rel="bookmark" title="House District 67 Candidate Shares Story of Father&#8217;s Death Due to COVID-19">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/19210235/Dad-Us-at-Keuka.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/19210235/Dad-Us-at-Keuka.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/04/20/house-district-67-candidate-shares-story-of-fathers-death-due-to-covid-19/">House District 67 Candidate Shares Story of Father&#8217;s Death Due to COVID-19</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/04/17/gov-greg-abbott-plan-reopening-texas/" rel="bookmark" title="Gov. Greg Abbott Announces Plan For Reopening Texas">
						<img width="300" height="180" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/02121909/shutterstock_1128379292.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/02121909/shutterstock_1128379292.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/04/17/gov-greg-abbott-plan-reopening-texas/">Gov. Greg Abbott Announces Plan For Reopening Texas</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/04/17/this-man-wants-you-to-buzz-your-hair-for-a-very-worthy-cause/" rel="bookmark" title="This Man Wants You to Buzz Your Hair For a Very Worthy Cause">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/14165841/image1.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="buzz cut force" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/14165841/image1.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="buzz cut force" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/04/17/this-man-wants-you-to-buzz-your-hair-for-a-very-worthy-cause/">This Man Wants You to Buzz Your Hair For a Very Worthy Cause</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																							</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/20/drive-thru-consultations-for-coronavirus-symptoms-available-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/20104043/Covid-Pic-Lance-Burns-MD.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/20104043/Covid-Pic-Lance-Burns-MD.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.2K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Health</span>
					<h2>Drive-Thru Consultations for People Who Present Coronavirus Symptoms Is Available in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<!-- /1012961/PPv2_001_Square_Home -->
<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/24/during-covid-19-local-restaurnts-adapt-with-curbside-pickup-quarantine-kits-and-discounts/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="Dough-Pizzeria-Plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 450w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 600w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="Dough-Pizzeria-Plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 75w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150340/Buratta-5-e1586468336588.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">4.5K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">5</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>During COVID-19, Local Restaurants Adapt with Pickup, Quarantine Kits, and Discounts</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/22/gov-abbott-issues-two-executive-orders-resists-lockdown-combat-covid-19-spread/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/22171510/shutterstock_1127793197.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/22171510/shutterstock_1127793197.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.3K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Health</span>
					<h2>Gov. Abbott Issues Two More Executive Orders, Resists Ordering a Lockdown to Combat COVID-19 Spread</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/18/coronavirus-updates-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/18113258/shutterstock_1625951248.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/18113258/shutterstock_1625951248.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.3K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Health</span>
					<h2>A Running List of Coronavirus Cases, Closures, and Updates in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/27/mckinney-leads-collin-countys-covid-19-battle-extends-shelter-in-place-order/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/27151021/shutterstock_1662088492.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/27151021/shutterstock_1662088492.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.2K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Local News</span>
					<h2>McKinney Leads Collin County&#8217;s COVID-19 Battle, Extends Shelter-in-Place Order</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/13/10-things-to-do-if-youre-quarantined-due-to-coronavirus/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/13122000/shutterstock_72086995.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="coronavirus read a book" />						<img width="80" height="80" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/13122000/shutterstock_72086995.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="coronavirus read a book" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Health</span>
					<h2>10 Things to Do if You&#8217;re Quarantined Due to Coronavirus</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/04/06/north-texas-company-offering-covid-19-drive-thru-testing-in-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/04133946/shutterstock_1679996932.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/04133946/shutterstock_1679996932.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Local News</span>
					<h2>North Texas Company Offers COVID-19 Drive-Thru Testing in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/10/best-breakfasts-in-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/05141544/breakfast-e1583852473265.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="breakfast-platter-pancakes-granola" />						<img width="80" height="80" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/05141544/breakfast-e1583852473265.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="breakfast-platter-pancakes-granola" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>These are the Very Best Breakfasts in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/23/collin-county-soon-to-announce-a-shelter-in-place-order-to-combat-covid-19/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/18113258/shutterstock_1625951248.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/18113258/shutterstock_1625951248.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">3</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Health</span>
					<h2>Collin County Soon to Announce a Shelter-in-Place Order to Combat COVID-19</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/03/19/gov-abbott-follows-planos-lead-issuing-a-historic-executive-order-to-combat-coronavirus-spread/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/19141027/shutterstock_448013479.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/03/19141027/shutterstock_448013479.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Business</span>
					<h2>Gov. Abbott Follows Plano&#8217;s Lead, Issuing a Historic Executive Order to Combat Coronavirus Spread</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/04/07/local-restaurants-offering-easter-specials-during-covid-19-closures/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/07123338/bunny-bait-e1586280869870.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="easter cookies bunny bait" />						<img width="80" height="80" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/07123338/bunny-bait-e1586280869870.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="easter cookies bunny bait" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">3</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Local Restaurants Offering Easter Specials During COVID-19 Closures</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/04/03/golf-courses-to-remain-open-in-mckinney-if-they-follow-covid-19-guidelines/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/03123715/shutterstock_1670858491.jpg?resize=300%2C180&amp;ssl=1" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/04/03123715/shutterstock_1670858491.jpg?resize=80%2C80&amp;ssl=1" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Local News</span>
					<h2>Golf Courses to Remain Open in McKinney if They Follow COVID-19 Guidelines</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_002 --><center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>

							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class = "widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="https://www.qgdigitalpublishing.com/publication/?i=654798"><img src="https://i1.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/27092948/APRIL20_COVER-scaled.jpg?w=1000&#038;ssl=1" style="width:185px; height: 240px;" data-recalc-dims="1"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<br>	
<h4></h4>
<p><font color="#fff">
Within these pages, find the future face of Collin County, the future of transportation, and the future of a local police station. Browse the April 2020 issue: the future we're fighting for.  
</font>
</p></div></div></div></div></div>
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-18" class="foot-widget left relative widget_text">			<div class="textwidget"><div></div>
<div class="floating-box info_box_area"><span style="font-weight: 400;">Insightful and innovative, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> is the cultural compass of Collin County. Reflecting the best of life in North Texas, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> delivers compelling content to a diverse, active, influential and involved readership.</span></div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About Us</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://localprofile.com/local-news/">News</a></p>
<p><a href="https://localprofile.com/food/">Food</a></p>
<p><a href="https://localprofile.com/arts/">Arts &amp; Culture</a></p>
<p><a href="https://localprofile.com/business/">Business</a></p>
<p><a href="https://localprofile.com/leisure/">Leisure</a></p>
<p><a href="https://localprofile.com/longform">Longform</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b6dfd8d0d9f6dad9d5d7dac6c4d9d0dfdad398d5d9db">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/LocalProfile"><img class="alignleft wp-image-18974" src="https://i0.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png?resize=60%2C62&#038;ssl=1" alt="" width="60" height="62" data-recalc-dims="1" /></a></p>
<p><a href="https://www.instagram.com/localprofile_cc/"><img class="alignleft wp-image-18974" src="https://i2.wp.com/s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png?resize=55%2C55&#038;ssl=1" alt="" width="55" height="55" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://localprofile.com/advertising/">Advertise with Local Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22213"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://localprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- Twitter universal website tag code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->		<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-27644").on("click", function(){
  	  $(".com-click-id-27644").show();
	  $(".disqus-thread-27644").show();
  	  $(".com-but-27644").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='dashicons-css'  href='https://localprofile.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://localprofile.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ns-facebook-pixel-for-wp/ns-admin-options/js/ns-facebook-pixel-for-wp-tracking-scroll-page.js'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175823638',post:'27644',tz:'-5',srv:'localprofile.com'} ]);
	_stq.push([ 'clickTrackerInit', '175823638', '27644' ]);
</script>
</body>
</html>