<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://localprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://localprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://localprofile.com/feed/atom/" />
<link rel="pingback" href="https://localprofile.com/xmlrpc.php" />


<meta property="og:type" content="article" />
<meta property="og:description" content="On a warm January evening, guests gathered at Terra Mediterranean, part of the buzzing restaurant district at The Shops at Willow Bend, to sample small bites and toast Local Profile’s first issue of 2020. The January 2020 Hidden Collin cover party, presented by O&#8217;Neil Wysocki Family Law, also honored premiere local med spas, plastic surgeons, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://localprofile.com/2020/02/14/cover-party-january-2020/">
<meta name="twitter:title" content="Local Profile January 2020 Cover Party at Terra Mediterranean">
<meta name="twitter:description" content="On a warm January evening, guests gathered at Terra Mediterranean, part of the buzzing restaurant district at The Shops at Willow Bend, to sample small bites and toast Local Profile’s first issue of 2020. The January 2020 Hidden Collin cover party, presented by O&#8217;Neil Wysocki Family Law, also honored premiere local med spas, plastic surgeons, [&hellip;]">


<title>Local Profile January 2020 Cover Party at Terra Mediterranean - Local Profile of Collin County</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On a warm January evening, guests gathered at Terra Mediterranean, part of the buzzing restaurant district at The Shops at Willow Bend."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://localprofile.com/2020/02/14/cover-party-january-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Profile January 2020 Cover Party at Terra Mediterranean - Local Profile of Collin County" />
<meta property="og:description" content="On a warm January evening, guests gathered at Terra Mediterranean, part of the buzzing restaurant district at The Shops at Willow Bend." />
<meta property="og:url" content="https://localprofile.com/2020/02/14/cover-party-january-2020/" />
<meta property="og:site_name" content="Local Profile of Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/LocalProfile" />
<meta property="article:tag" content="january" />
<meta property="article:tag" content="january cover party" />
<meta property="article:tag" content="january issue" />
<meta property="article:tag" content="Local Profile" />
<meta property="article:tag" content="Local Profile Events" />
<meta property="article:tag" content="Terra Mediterranean" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2020-02-14T22:43:37-06:00" />
<meta property="article:modified_time" content="2020-02-12T22:44:11-06:00" />
<meta property="og:updated_time" content="2020-02-12T22:44:11-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On a warm January evening, guests gathered at Terra Mediterranean, part of the buzzing restaurant district at The Shops at Willow Bend." />
<meta name="twitter:title" content="Local Profile January 2020 Cover Party at Terra Mediterranean - Local Profile of Collin County" />
<meta name="twitter:site" content="@localprofile_cc" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100700/Candy-Hawkins_Emily-Hayes_Melanie-Nance_-Amy-Whitesell-1-150x150.jpg" />
<meta name="twitter:creator" content="@localprofile_cc" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://localprofile.com/#website","url":"https://localprofile.com/","name":"Local Profile of Collin County","potentialAction":{"@type":"SearchAction","target":"https://localprofile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://localprofile.com/2020/02/14/cover-party-january-2020/#webpage","url":"https://localprofile.com/2020/02/14/cover-party-january-2020/","inLanguage":"en-US","name":"Local Profile January 2020 Cover Party at Terra Mediterranean - Local Profile of Collin County","isPartOf":{"@id":"https://localprofile.com/#website"},"datePublished":"2020-02-14T22:43:37-06:00","dateModified":"2020-02-12T22:44:11-06:00","author":{"@id":"https://localprofile.com/#/schema/person/2250b7023abce4edb369623b16264b1a"},"description":"On a warm January evening, guests gathered at Terra Mediterranean, part of the buzzing restaurant district at The Shops at Willow Bend."},{"@type":["Person"],"@id":"https://localprofile.com/#/schema/person/2250b7023abce4edb369623b16264b1a","name":"Local Profile","image":{"@type":"ImageObject","@id":"https://localprofile.com/#authorlogo","url":"https://secure.gravatar.com/avatar/955cfaa75a2f0eec1cdc89c67cb05a05?s=96&d=mm&r=g","caption":"Local Profile"},"description":"Insightful and innovative, Local Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Local Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Local Profile delivers compelling content to a diverse, active, influential and involved readership.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Feed" href="https://localprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Comments Feed" href="https://localprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Local Profile January 2020 Cover Party at Terra Mediterranean Comments Feed" href="https://localprofile.com/2020/02/14/cover-party-january-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://localprofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1570267274' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://localprofile.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://localprofile.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.96' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css'  href='https://localprofile.com/wp-content/plugins/media-credit/public/css/media-credit-end.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='https://localprofile.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://localprofile.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://localprofile.com/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://localprofile.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/localprofile.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.96'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ns-facebook-pixel-for-wp/ns-admin-options/js/ns-facebook-pixel-for-wp-delayed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"6752a777ec","ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?nonce=6e3d3d507d","flash_swf_url":"https:\/\/localprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"6752a777ec","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.11'></script>
<link rel='https://api.w.org/' href='https://localprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://localprofile.com/?p=26884' />
<link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2020%2F02%2F14%2Fcover-party-january-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2020%2F02%2F14%2Fcover-party-january-2020%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>			<!-- Start ios -->
			<script type="text/javascript">
				( function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-overlay' ).css( {
							'width' : $( document ).width()
						} );
					} );
				} )( jQuery );
			</script>
			<!-- End ios -->
		<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>        <style>

        </style>
        
<style type='text/css'>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</style>
	
<style type="text/css">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</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localprofile.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>


<body class="post-template-default single single-post postid-26884 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LocalProfile" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/localprofile_cc" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/localprofile" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://localprofile.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-26700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26700"><a href="https://localprofile.com/local-news/">News</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://localprofile.com/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-26782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26782"><a href="https://localprofile.com/leisure/">Leisure</a></li>
<li id="menu-item-26781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26781"><a href="https://localprofile.com/unfiltered/">Unfiltered</a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26780"><a href="https://localprofile.com/longform/">Longform</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://localprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://localprofile.com/word-on-the-street/">Testimonials</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://localprofile.com/"><img itemprop="logo" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg" alt="Local Profile of Collin County" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Local Profile of Collin County</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-26689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26689"><a href="https://localprofile.com/local-news/">News</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://localprofile.com/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-26690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26690"><a href="https://localprofile.com/leisure/">Leisure</a></li>
<li id="menu-item-26778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26778"><a href="https://localprofile.com/unfiltered/">Unfiltered</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26779"><a href="https://localprofile.com/longform/">Longform</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://localprofile.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/LocalProfile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/localprofile_cc" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																									<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
												                                                													<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
													</a>
												                                                 													<a href="https://www.linkedin.com/company/localprofile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
													</a>
												                                                													<a href="https://plus.google.com/109319775769067685982" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
													</a>
												 
											</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localprofile.com/2020/02/14/cover-party-january-2020/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_004 --><center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-26884 post type-post status-publish format-standard hentry category-events tag-january tag-january-cover-party tag-january-issue tag-local-profile tag-local-profile-events tag-terra-mediterranean">
													<header id="post-header">
																	<a class="post-cat-link" href="https://localprofile.com/events/"><span class="post-head-cat">Events</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Local Profile January 2020 Cover Party at Terra Mediterranean</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/955cfaa75a2f0eec1cdc89c67cb05a05?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/955cfaa75a2f0eec1cdc89c67cb05a05?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://localprofile.com/author/local-profile/" title="Posts by Local Profile" rel="author">Local Profile</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#791a16170d0b101b0c0d1c3915161a1815090b161f10151c571a1614"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-14">February 14, 2020</time></span>
														<meta itemprop="dateModified" content="2020-02-12"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://localprofile.com/wp-includes/images/media/default.png">
								<meta itemprop="width" content="48">
								<meta itemprop="height" content="64">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-26884 post type-post status-publish format-standard hentry category-events tag-january tag-january-cover-party tag-january-issue tag-local-profile tag-local-profile-events tag-terra-mediterranean">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://localprofile.com/wp-includes/images/media/default.png">
								<meta itemprop="width" content="48">
								<meta itemprop="height" content="64">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2020/02/14/cover-party-january-2020/&amp;t=Local Profile January 2020 Cover Party at Terra Mediterranean', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Local Profile January 2020 Cover Party at Terra Mediterranean -&amp;url=https://localprofile.com/2020/02/14/cover-party-january-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Local Profile January 2020 Cover Party at Terra Mediterranean https://localprofile.com/2020/02/14/cover-party-january-2020/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2020/02/14/cover-party-january-2020/&amp;media=&amp;description=Local Profile January 2020 Cover Party at Terra Mediterranean', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59cedcec2c0cd81f1d3cec7c8cdc481ebc0cfd4c0d3d8819391939181e2ced7c4d381f1c0d3d5d881c0d581f5c4d3d3c081ecc4c5c8d5c4d3d3c0cfc4c0cf87c0ccd19ae3eee5f89ce881c7ced4cfc581d5c9c8d281c0d3d5c8c2cdc481c8cfd5c4d3c4d2d5c8cfc681c0cfc581d5c9ced4c6c9d581cec781d2c9c0d3c8cfc681c8d581d6c8d5c981d8ced48f81e2c9c4c2ca81c8d581ced4d59b81c9d5d5d1d29b8e8ecdcec2c0cdd1d3cec7c8cdc48fc2cecc8e939193918e91938e90958ec2ced7c4d38cd1c0d3d5d88ccbc0cfd4c0d3d88c939193918e"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://localprofile.com/2020/02/14/cover-party-january-2020/#respond"><div class="social-comments comment-click-26884"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<prepostseo><p><span style="font-weight: 400;">On a warm January evening, guests gathered at Terra Mediterranean, part of the buzzing restaurant district at The Shops at Willow Bend, to sample small bites and toast Local Profile’s first issue of 2020. The January 2020 Hidden Collin cover party, presented by O&#8217;Neil Wysocki Family Law, also honored premiere local med spas, plastic surgeons, and weight loss specialists in the area. Guests filled the beautiful upstairs patio of Terra Mediterranean that overlooks the district’s main square, still decorated for the holiday season. While they toasted the new issue and the new year, they enjoyed fresh, modern Mediterranean fare like chicken kabobs, falafel, humus, and pita bread, alongside signature red sangria cocktails.</span></p>
<p><a href="https://localprofile.com/2020/01/27/managing-editor/"><em>Read more: Introducing Local Profile&#8217;s new managing editor</em></a></p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-26884 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/candy-hawkins_emily-hayes_melanie-nance_-amy-whitesell/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100700/Candy-Hawkins_Emily-Hayes_Melanie-Nance_-Amy-Whitesell-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100700/Candy-Hawkins_Emily-Hayes_Melanie-Nance_-Amy-Whitesell-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100700/Candy-Hawkins_Emily-Hayes_Melanie-Nance_-Amy-Whitesell-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100700/Candy-Hawkins_Emily-Hayes_Melanie-Nance_-Amy-Whitesell-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/ck-kirtley_robin-moore/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100743/CK-Kirtley_Robin-Moore-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100743/CK-Kirtley_Robin-Moore-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100743/CK-Kirtley_Robin-Moore-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100743/CK-Kirtley_Robin-Moore-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/dr-john-standefer_kristi-dunn/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100828/Dr-John-Standefer_Kristi-Dunn-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100828/Dr-John-Standefer_Kristi-Dunn-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100828/Dr-John-Standefer_Kristi-Dunn-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100828/Dr-John-Standefer_Kristi-Dunn-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/dr-k-andrew-shepard_kameron-allen/'><img width="98" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100843/Dr-K-Andrew-Shepard_Kameron-Allen-e1581547145540.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/emily-hayes_amy-whitesell/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100906/Emily-Hayes_Amy-Whitesell-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100906/Emily-Hayes_Amy-Whitesell-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100906/Emily-Hayes_Amy-Whitesell-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100906/Emily-Hayes_Amy-Whitesell-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/erica-atkin_michelle-oneil-2/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100936/Erica-Atkin_Michelle-ONeil-2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100936/Erica-Atkin_Michelle-ONeil-2-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100936/Erica-Atkin_Michelle-ONeil-2-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08100936/Erica-Atkin_Michelle-ONeil-2-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/erica-atkin_michelle-oneil/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101004/Erica-Atkin_Michelle-ONeil-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101004/Erica-Atkin_Michelle-ONeil-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101004/Erica-Atkin_Michelle-ONeil-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101004/Erica-Atkin_Michelle-ONeil-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/gail-stevens_kim-conaway/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101038/Gail-Stevens_Kim-Conaway-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101038/Gail-Stevens_Kim-Conaway-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101038/Gail-Stevens_Kim-Conaway-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101038/Gail-Stevens_Kim-Conaway-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/jay-de-souza_derek-de-desouza/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101107/Jay-De-Souza_Derek-De-Desouza-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101107/Jay-De-Souza_Derek-De-Desouza-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101107/Jay-De-Souza_Derek-De-Desouza-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101107/Jay-De-Souza_Derek-De-Desouza-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/jesse-abercrombie_randy-massey/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101136/Jesse-Abercrombie_Randy-Massey-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101136/Jesse-Abercrombie_Randy-Massey-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101136/Jesse-Abercrombie_Randy-Massey-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101136/Jesse-Abercrombie_Randy-Massey-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/john-darden_candy-hawkins_andy-evans/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101215/John-Darden_Candy-Hawkins_Andy-Evans-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101215/John-Darden_Candy-Hawkins_Andy-Evans-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101215/John-Darden_Candy-Hawkins_Andy-Evans-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101215/John-Darden_Candy-Hawkins_Andy-Evans-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/julie-brooks_shawn-brooks/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101259/Julie-Brooks_Shawn-Brooks-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101259/Julie-Brooks_Shawn-Brooks-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101259/Julie-Brooks_Shawn-Brooks-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101259/Julie-Brooks_Shawn-Brooks-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/kameron-allen_dr-lauren-michelsen/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101359/Kameron-Allen_Dr-Lauren-Michelsen-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101359/Kameron-Allen_Dr-Lauren-Michelsen-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101359/Kameron-Allen_Dr-Lauren-Michelsen-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101359/Kameron-Allen_Dr-Lauren-Michelsen-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/kasey-roberson_karla-roberson/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101432/Kasey-Roberson_Karla-Roberson-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101432/Kasey-Roberson_Karla-Roberson-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101432/Kasey-Roberson_Karla-Roberson-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101432/Kasey-Roberson_Karla-Roberson-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/kathryn-pruitt_andy-evans/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101515/Kathryn-Pruitt_Andy-Evans-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101515/Kathryn-Pruitt_Andy-Evans-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101515/Kathryn-Pruitt_Andy-Evans-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101515/Kathryn-Pruitt_Andy-Evans-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/kathryn-pruitt_rebecca-silvestri/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101549/Kathryn-Pruitt_Rebecca-Silvestri-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101549/Kathryn-Pruitt_Rebecca-Silvestri-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101549/Kathryn-Pruitt_Rebecca-Silvestri-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101549/Kathryn-Pruitt_Rebecca-Silvestri-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/keshan-clemens_keith-haris/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101622/Keshan-Clemens_Keith-Haris-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101622/Keshan-Clemens_Keith-Haris-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101622/Keshan-Clemens_Keith-Haris-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101622/Keshan-Clemens_Keith-Haris-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/lisa-raskin_jenny-wood_annoblenes/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101654/Lisa-Raskin_Jenny-Wood_AnnOBlenes-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101654/Lisa-Raskin_Jenny-Wood_AnnOBlenes-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101654/Lisa-Raskin_Jenny-Wood_AnnOBlenes-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101654/Lisa-Raskin_Jenny-Wood_AnnOBlenes-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/magdalena-grunin_steve-grunin/'><img width="100" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101713/Magdalena-Grunin_Steve-Grunin-e1581543400602.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/melanie-moghaizel_joe-moghaizel/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101736/Melanie-Moghaizel_Joe-Moghaizel-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101736/Melanie-Moghaizel_Joe-Moghaizel-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101736/Melanie-Moghaizel_Joe-Moghaizel-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101736/Melanie-Moghaizel_Joe-Moghaizel-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/michel-hanbrick_alexis-britton/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101809/Michel-Hanbrick_Alexis-Britton-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101809/Michel-Hanbrick_Alexis-Britton-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101809/Michel-Hanbrick_Alexis-Britton-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101809/Michel-Hanbrick_Alexis-Britton-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/pam-thorn_tracie-gusola/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101841/Pam-Thorn_Tracie-Gusola-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101841/Pam-Thorn_Tracie-Gusola-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101841/Pam-Thorn_Tracie-Gusola-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101841/Pam-Thorn_Tracie-Gusola-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/pamela-zeigler-petty_tracie-gusola/'><img width="105" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101901/Pamela-Zeigler-Petty_Tracie-Gusola.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/renee-bonneau_randy-massey_steve-grunin/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101929/Renee-Bonneau_Randy-Massey_Steve-Grunin-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101929/Renee-Bonneau_Randy-Massey_Steve-Grunin-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101929/Renee-Bonneau_Randy-Massey_Steve-Grunin-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101929/Renee-Bonneau_Randy-Massey_Steve-Grunin-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/robin-moore_david-beckler_ck-kirtley/'><img width="103" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08101948/Robin-Moore_David-Beckler_CK-Kirtley.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/rosa-collins_donna-eagan_angela/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102031/Rosa-Collins_Donna-Eagan_Angela-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102031/Rosa-Collins_Donna-Eagan_Angela-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102031/Rosa-Collins_Donna-Eagan_Angela-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102031/Rosa-Collins_Donna-Eagan_Angela-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/rosa-collins_dr-kathryn-white/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102058/Rosa-Collins_Dr-Kathryn-White-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102058/Rosa-Collins_Dr-Kathryn-White-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102058/Rosa-Collins_Dr-Kathryn-White-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102058/Rosa-Collins_Dr-Kathryn-White-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/scott-kinchen_lydiah-tate_rebecca-silvestri/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102128/Scott-Kinchen_Lydiah-Tate_Rebecca-Silvestri-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102128/Scott-Kinchen_Lydiah-Tate_Rebecca-Silvestri-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102128/Scott-Kinchen_Lydiah-Tate_Rebecca-Silvestri-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102128/Scott-Kinchen_Lydiah-Tate_Rebecca-Silvestri-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/scott-kinchen_lydiah-tate/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102201/Scott-Kinchen_Lydiah-Tate-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102201/Scott-Kinchen_Lydiah-Tate-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102201/Scott-Kinchen_Lydiah-Tate-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102201/Scott-Kinchen_Lydiah-Tate-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/sean-n-hill-md_julie-blackmon_jacqui-zwiebel/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102241/Sean-N-Hill-MD_Julie-Blackmon_Jacqui-Zwiebel-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102241/Sean-N-Hill-MD_Julie-Blackmon_Jacqui-Zwiebel-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102241/Sean-N-Hill-MD_Julie-Blackmon_Jacqui-Zwiebel-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102241/Sean-N-Hill-MD_Julie-Blackmon_Jacqui-Zwiebel-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/set-up/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102315/Set-up-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102315/Set-up-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102315/Set-up-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102315/Set-up-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/set-up2/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102408/Set-up2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102408/Set-up2-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102408/Set-up2-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102408/Set-up2-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/taylor-long_tarrah-drouin_aaron-gentry/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102450/Taylor-Long_Tarrah-Drouin_Aaron-Gentry-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102450/Taylor-Long_Tarrah-Drouin_Aaron-Gentry-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102450/Taylor-Long_Tarrah-Drouin_Aaron-Gentry-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102450/Taylor-Long_Tarrah-Drouin_Aaron-Gentry-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://localprofile.com/2020/02/14/cover-party-january-2020/tom-venner_craig-perry_gail-stevens/'><img width="150" height="150" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102520/Tom-Venner_Craig-Perry_Gail-Stevens-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102520/Tom-Venner_Craig-Perry_Gail-Stevens-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102520/Tom-Venner_Craig-Perry_Gail-Stevens-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/08102520/Tom-Venner_Craig-Perry_Gail-Stevens-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

</prepostseo><div id="sexy-author-bio" style="" class="local-profile"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Local Profile",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://localprofile.com/author/local-profile/" title="Local Profile" target="_top">Local Profile</a></div><div id="sab-gravatar"><a href="https://localprofile.com/author/local-profile/" target="_top"><img alt='Local Profile' src='https://secure.gravatar.com/avatar/955cfaa75a2f0eec1cdc89c67cb05a05?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/955cfaa75a2f0eec1cdc89c67cb05a05?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description">Insightful and innovative, Local Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Local Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Local Profile delivers compelling content to a diverse, active, influential and involved readership.</div></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg"/>
													<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/localprofile_logo-1.jpg">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Local Profile of Collin County">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://localprofile.com/tag/january/" rel="tag">january</a>, <a href="https://localprofile.com/tag/january-cover-party/" rel="tag">january cover party</a>, <a href="https://localprofile.com/tag/january-issue/" rel="tag">january issue</a>, <a href="https://localprofile.com/tag/local-profile/" rel="tag">Local Profile</a>, <a href="https://localprofile.com/tag/local-profile-events/" rel="tag">Local Profile Events</a>, <a href="https://localprofile.com/tag/terra-mediterranean/" rel="tag">Terra Mediterranean</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2020/02/14/cover-party-january-2020/&amp;t=Local Profile January 2020 Cover Party at Terra Mediterranean', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Local Profile January 2020 Cover Party at Terra Mediterranean -&amp;url=https://localprofile.com/2020/02/14/cover-party-january-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Local Profile January 2020 Cover Party at Terra Mediterranean https://localprofile.com/2020/02/14/cover-party-january-2020/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2020/02/14/cover-party-january-2020/&amp;media=&amp;description=Local Profile January 2020 Cover Party at Terra Mediterranean', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#d9e6aaacbbb3bcbaade495b6bab8b5f989abb6bfb0b5bcf993b8b7acb8aba0f9ebe9ebe9f99ab6afbcabf989b8abada0f9b8adf98dbcababb8f994bcbdb0adbcababb8b7bcb8b7ffb8b4a9e29b969d80e490f9bfb6acb7bdf9adb1b0aaf9b8abadb0bab5bcf9b0b7adbcabbcaaadb0b7bef9b8b7bdf9adb1b6acbeb1adf9b6bff9aab1b8abb0b7bef9b0adf9aeb0adb1f9a0b6acf7f99ab1bcbab2f9b0adf9b6acade3f9b1adada9aae3f6f6b5b6bab8b5a9abb6bfb0b5bcf7bab6b4f6ebe9ebe9f6e9ebf6e8edf6bab6afbcabf4a9b8abada0f4b3b8b7acb8aba0f4ebe9ebe9f6"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/01/27/managing-editor/" rel="bookmark" title="Introducing Local Profile&#8217;s New Managing Editor">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/01/27/managing-editor/">Introducing Local Profile&#8217;s New Managing Editor</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2020/01/15/exitos-kickoff-success/" rel="bookmark" title="¡EXITOS! Kickoff Was a Success">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-300x180.jpg" class="reg-img wp-post-image" alt="Local PRofile Exitos Success Summit diversity and inclusion the garage capital one" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-80x80.jpg" class="mob-img wp-post-image" alt="Local PRofile Exitos Success Summit diversity and inclusion the garage capital one" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2020/01/15/exitos-kickoff-success/">¡EXITOS! Kickoff Was a Success</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/10/09/women-business-2019-kick-off/" rel="bookmark" title="Local Profile kicks off Women in Business 2019">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/10/04171632/IMG_2046-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/10/09/women-business-2019-kick-off/">Local Profile kicks off Women in Business 2019</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/16/cover-party-september-2019/" rel="bookmark" title="Local Profile September 2019 cover party at ArtCentre Plano">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/09/16093439/IMG_7148-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/16/cover-party-september-2019/">Local Profile September 2019 cover party at ArtCentre Plano</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/09/16/collin-county-diversion-program-veterans-court/" rel="bookmark" title="Collin County’s diversion program moves veterans out of jail and into treatment">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/31001433/shutterstock_449680729-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/09/16/collin-county-diversion-program-veterans-court/">Collin County’s diversion program moves veterans out of jail and into treatment</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/08/29/dynamic-women-of-color-collin-county/" rel="bookmark" title="Local Profile honors Dynamic Women of Color">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/08/27191047/IMG_1036-e1567112861667-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/08/29/dynamic-women-of-color-collin-county/">Local Profile honors Dynamic Women of Color</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																							</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/01/hidden-history-of-plano/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/23163953/downtown_Plano_Interurban_Railway_museum-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/23163953/downtown_Plano_Interurban_Railway_museum-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/23163953/downtown_Plano_Interurban_Railway_museum-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/23163953/downtown_Plano_Interurban_Railway_museum-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/23163953/downtown_Plano_Interurban_Railway_museum-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/23163953/downtown_Plano_Interurban_Railway_museum-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>The Three Historians Who (Literally) Wrote the Book on Hidden Plano</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<!-- /1012961/PPv2_001_Square_Home -->
<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/02/mardi-gras-plano-chef-damien-chapman/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31142949/shutterstock_176220476-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Events</span>
					<h2>Event1013 Hosts Mardi Gras Pop Up Party</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/25/robert-morris-university-of-plano/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-300x180.jpg" class="reg-img wp-post-image" alt="university of plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-80x80.jpg" class="mob-img wp-post-image" alt="university of plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19065332/university-of-plano-pagoda-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>The Forgotten Tale of Robert Morris and the University of Plano</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/21/hidden-restaurants-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-300x180.jpg" class="reg-img wp-post-image" alt="Toasted Walnut Market Celina Collin County hidden collin" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-80x80.jpg" class="mob-img wp-post-image" alt="Toasted Walnut Market Celina Collin County hidden collin" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/20093358/2019_OCTOBERSHOOTS_LP-126-e1579534950366-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">992</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Nine Under-the-Radar Restaurants and Bars to Try in 2020</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/02/andi-boi-dallas-childrens-theater-transgender-awareness/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31122959/DCT_162-andi-boi-FNL-featured-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31122959/DCT_162-andi-boi-FNL-featured-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31122959/DCT_162-andi-boi-FNL-featured-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31122959/DCT_162-andi-boi-FNL-featured-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31122959/DCT_162-andi-boi-FNL-featured-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31122959/DCT_162-andi-boi-FNL-featured-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/12/31122959/DCT_162-andi-boi-FNL-featured-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">919</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Arts</span>
					<h2>Dallas Children&#8217;s Theater Announces a New Play Focused on Transgender Awareness</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/29/hidden-activities-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-300x180.jpg" class="reg-img wp-post-image" alt="cafe bohemia" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-80x80.jpg" class="mob-img wp-post-image" alt="cafe bohemia" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19064409/2019_OCTOBERSHOOTS_LP-103-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">880</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Leisure</span>
					<h2>Best Late Night Hangouts in and around Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/23/antique-shops-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/19070956/2019_OCTOBERSHOOTS_LP-46-e1579884212773-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">701</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Leisure</span>
					<h2>Where to Go Treasure Hunting and Antiquing in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/31/el-paso-shooting-hate/">
									<div class="feat-widget-img left relative">
						<img width="300" height="175" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/30152431/shutterstock_1479149489-2-e1580419581563.jpg" class="reg-img wp-post-image" alt="Memorial to Victims of the El Paso Attack" />						<img width="80" height="47" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/30152431/shutterstock_1479149489-2-e1580419581563.jpg" class="mob-img wp-post-image" alt="Memorial to Victims of the El Paso Attack" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">582</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Features</span>
					<h2>The El Paso Walmart Mass Shooting Reaffirmed that We Have a Hate Problem</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/27/managing-editor/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/24134651/shutterstock_1067782139-e1579905284749-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">579</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Unfiltered</span>
					<h2>Introducing Local Profile&#8217;s New Managing Editor</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/15/exitos-kickoff-success/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-300x180.jpg" class="reg-img wp-post-image" alt="Local PRofile Exitos Success Summit diversity and inclusion the garage capital one" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-80x80.jpg" class="mob-img wp-post-image" alt="Local PRofile Exitos Success Summit diversity and inclusion the garage capital one" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/01/15115411/Alejandra-Gonzalez_Terre-McGlothin-MD_Grace-Mendoza-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">571</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Business</span>
					<h2>¡EXITOS! Kickoff Was a Success</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/02/06/black-men-white-coats/">
									<div class="feat-widget-img left relative">
						<img width="180" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/05111157/Dr.-Dale-4-1.jpg" class="reg-img wp-post-image" alt="Dr Dale Okorodudu Black Men in White Coats" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2020/02/05111157/Dr.-Dale-4-1.jpg" class="mob-img wp-post-image" alt="Dr Dale Okorodudu Black Men in White Coats" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">564</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Health</span>
					<h2>Why Dallas&#8217; Dr. Dale Okorodudu Founded Black Men in White Coats</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2020/01/16/coach-mccarthy-dallas-cowboys/">
									<div class="feat-widget-img left relative">
						<img width="240" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19.jpg 1280w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-300x225.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-768x576.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-1024x768.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-330x248.jpg 330w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-690x518.jpg 690w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-1050x788.jpg 1050w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-773x580.jpg 773w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-160x120.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						<img width="80" height="60" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19.jpg 1280w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-300x225.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-768x576.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-1024x768.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-330x248.jpg 330w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-690x518.jpg 690w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-1050x788.jpg 1050w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-773x580.jpg 773w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/16125304/Dallas_Cowboys_The_Star_Frisco_19-160x120.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">558</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Local News</span>
					<h2>The Dallas Cowboys Have a New Coach. Will Mike McCarthy Lead Them to the Super Bowl?</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_002 --><center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>

							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class = "widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="https://www.qgdigitalpublishing.com/publication/?i=647255"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/01120728/FEB20_COVER-scaled.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<br>	
<h4></h4>
<p><font color="#fff">
A local perspective on the tragic effects of white supremacy, the legacy of Ross Perot Jr., and the doctor behind Black Men in White Coats: browse the February 2020 issue now
</font>
</p></div></div></div></div></div>
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-18" class="foot-widget left relative widget_text">			<div class="textwidget"><div></div>
<div class="floating-box info_box_area"><span style="font-weight: 400;">Insightful and innovative, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> is the cultural compass of Collin County. Reflecting the best of life in North Texas, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> delivers compelling content to a diverse, active, influential and involved readership.</span></div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About Us</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://localprofile.com/local-news/">News</a></p>
<p><a href="https://localprofile.com/food/">Food</a></p>
<p><a href="https://localprofile.com/arts/">Arts &amp; Culture</a></p>
<p><a href="https://localprofile.com/business/">Business</a></p>
<p><a href="https://localprofile.com/leisure/">Leisure</a></p>
<p><a href="https://localprofile.com/longform">Longform</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e28b8c848da28e8d81838e92908d848b8e87cc818d8f">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/LocalProfile"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/localprofile_cc/"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://localprofile.com/advertising/">Advertise with Local Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22213"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://localprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<!-- Twitter universal website tag code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->		<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-26884").on("click", function(){
  	  $(".com-click-id-26884").show();
	  $(".disqus-thread-26884").show();
  	  $(".com-but-26884").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='dashicons-css'  href='https://localprofile.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://localprofile.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ns-facebook-pixel-for-wp/ns-admin-options/js/ns-facebook-pixel-for-wp-tracking-scroll-page.js'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>