<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://localprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://localprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://localprofile.com/feed/atom/" />
<link rel="pingback" href="https://localprofile.com/xmlrpc.php" />

<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano-1000x600.png" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano-1000x600.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="As Plano continues to grow, municipal elections draw more eyes, more votes, more money and more divisiveness." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://localprofile.com/2019/07/09/plano-2019-elections/">
<meta name="twitter:title" content="What we learned from Plano’s 2019 municipal elections">
<meta name="twitter:description" content="As Plano continues to grow, municipal elections draw more eyes, more votes, more money and more divisiveness.">


<title>What we learned from Plano’s 2019 municipal elections - Local Profile of Collin County</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As Plano continues to grow in population and economic activity, municipal elections draw more eyes, more votes, more money and more divisiveness."/>
<link rel="canonical" href="https://localprofile.com/2019/07/09/plano-2019-elections/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What we learned from Plano’s 2019 municipal elections - Local Profile of Collin County" />
<meta property="og:description" content="As Plano continues to grow in population and economic activity, municipal elections draw more eyes, more votes, more money and more divisiveness." />
<meta property="og:url" content="https://localprofile.com/2019/07/09/plano-2019-elections/" />
<meta property="og:site_name" content="Local Profile of Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/LocalProfile" />
<meta property="article:tag" content="election" />
<meta property="article:tag" content="Greg Abbott" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="Lily Bao" />
<meta property="article:tag" content="plano" />
<meta property="article:tag" content="Plano City Council" />
<meta property="article:tag" content="Property Tax" />
<meta property="article:tag" content="Shelby Williams" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-07-09T06:35:19-05:00" />
<meta property="article:modified_time" content="2019-07-08T10:27:48-05:00" />
<meta property="og:updated_time" content="2019-07-08T10:27:48-05:00" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano.png" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano.png" />
<meta property="og:image:width" content="1205" />
<meta property="og:image:height" content="831" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As Plano continues to grow in population and economic activity, municipal elections draw more eyes, more votes, more money and more divisiveness." />
<meta name="twitter:title" content="What we learned from Plano’s 2019 municipal elections - Local Profile of Collin County" />
<meta name="twitter:site" content="@localprofile_cc" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano.png" />
<meta name="twitter:creator" content="@localprofile_cc" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/localprofile.com\/","name":"Local Profile of Collin County","potentialAction":{"@type":"SearchAction","target":"https:\/\/localprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Feed" href="https://localprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; Comments Feed" href="https://localprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Profile of Collin County &raquo; What we learned from Plano’s 2019 municipal elections Comments Feed" href="https://localprofile.com/2019/07/09/plano-2019-elections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/localprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://localprofile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://localprofile.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://localprofile.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css'  href='https://localprofile.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='https://localprofile.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://localprofile.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://localprofile.com/wp-content/themes/flex-mag/style.css?ver=5.1.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://localprofile.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://localprofile.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/localprofile.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"28464558f4","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/plupload/handlers.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"28464558f4","ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php?nonce=d14a93b7ad","flash_swf_url":"https:\/\/localprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/localprofile.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/localprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/localprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://localprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://localprofile.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://localprofile.com/?p=25100' />
<link rel="alternate" type="application/json+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2019%2F07%2F09%2Fplano-2019-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://localprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocalprofile.com%2F2019%2F07%2F09%2Fplano-2019-elections%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>		<!-- Start ios -->
		<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>
		<!-- End ios -->
	<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
	
<style type="text/css">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</style>

 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://localprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://localprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://localprofile.com/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://localprofile.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/02/26234416/cropped-android-chrome-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>


<body class="post-template-default single single-post postid-25100 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/LocalProfile" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/localprofile_cc" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/localprofile" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://localprofile.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://localprofile.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://localprofile.com/word-on-the-street/">Testimonials</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://localprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://localprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://localprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://localprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="https://localprofile.com/style/">Style</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://localprofile.com/"><img itemprop="logo" src="https://localprofile.com/wp-content/uploads/2019/02/localprofile_logo-1.jpg" alt="Local Profile of Collin County" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Local Profile of Collin County</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://localprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://localprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://localprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="https://localprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://localprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="https://localprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://localprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a href="https://localprofile.com/advertise-with-us/">Advertise with Local Profile</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20107"><a href="https://localprofile.com/word-on-the-street/">Word on the Street</a>
<ul class="sub-menu">
	<li id="menu-item-20118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20118"><a href="https://localprofile.com/make-your-voice-heard/">Submit your testimonial</a></li>
</ul>
</li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="https://localprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="https://localprofile.com/collincountygolfclassic/">Swing to win at Plano Profile’s Collin County Golf Classic</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://localprofile.com/wib/">Plano Profile&#8217;s 18th Annual Women in Business Summit</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://localprofile.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/LocalProfile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/localprofile_cc" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																									<a href="https://www.instagram.com/localprofile_cc/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
													</a>
												                                                													<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
													</a>
												                                                 													<a href="https://www.linkedin.com/company/localprofile" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
													</a>
												                                                													<a href="https://plus.google.com/109319775769067685982" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
													</a>
												 
											</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://localprofile.com/2019/07/09/plano-2019-elections/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_004 --><center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-25100 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-election tag-greg-abbott tag-heros tag-lily-bao tag-plano tag-plano-city-council tag-property-tax tag-shelby-williams">
													<header id="post-header">
																	<a class="post-cat-link" href="https://localprofile.com/community/"><span class="post-head-cat">Community</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">What we learned from Plano’s 2019 municipal elections</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Audrey Henvey" />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://localprofile.com/author/audrey-henvey/" title="Posts by Audrey Henvey" rel="author">Audrey Henvey</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#1c7d69786e7965327479726a79655c717d6a6f3269687d32797869"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-09">July 9, 2019</time></span>
														<meta itemprop="dateModified" content="2019-07-08"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano.png">
								<meta itemprop="width" content="1205">
								<meta itemprop="height" content="831">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-25100 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-election tag-greg-abbott tag-heros tag-lily-bao tag-plano tag-plano-city-council tag-property-tax tag-shelby-williams">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano.png">
								<meta itemprop="width" content="1205">
								<meta itemprop="height" content="831">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2019/07/09/plano-2019-elections/&amp;t=What we learned from Plano’s 2019 municipal elections', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=What we learned from Plano’s 2019 municipal elections -&amp;url=https://localprofile.com/2019/07/09/plano-2019-elections/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=What we learned from Plano’s 2019 municipal elections https://localprofile.com/2019/07/09/plano-2019-elections/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2019/07/09/plano-2019-elections/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano-1000x600.png&amp;description=What we learned from Plano’s 2019 municipal elections', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aac0fff6e3b7e0f2b7fbf2f6e5f9f2f3b7f1e5f8fab7c7fbf6f9f875170ee4b7a5a7a6aeb7fae2f9fef4fee7f6fbb7f2fbf2f4e3fef8f9e4b1f6fae7acd5d8d3ceaadeb7f1f8e2f9f3b7e3fffee4b7f6e5e3fef4fbf2b7fef9e3f2e5f2e4e3fef9f0b7f6f9f3b7e3fff8e2f0ffe3b7f8f1b7e4fff6e5fef9f0b7fee3b7e0fee3ffb7eef8e2b9b7d4fff2f4fcb7fee3b7f8e2e3adb7ffe3e3e7e4adb8b8fbf8f4f6fbe7e5f8f1fefbf2b9f4f8fab8a5a7a6aeb8a7a0b8a7aeb8e7fbf6f9f8baa5a7a6aebaf2fbf2f4e3fef8f9e4b8"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://localprofile.com/2019/07/09/plano-2019-elections/#respond"><div class="social-comments comment-click-25100"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														
<p><strong>By Audrey Henvey</strong><br></p>



<p>As Plano and Collin County continue to grow in population and economic activity, municipal elections draw more eyes, more votes, more money and more divisiveness.&nbsp;<br></p>



<p>In Plano the voter turnout in the 2019 municipal elections skyrocketed. Four times more votes were cast this year than in 2015, the last municipal election that didn’t include a mayoral race.&nbsp;<br></p>



<figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/bUZTbC_X3xoC7-PY6gAwRlu1VhPvzvMr9txMMFELtNNX-y9hH_slyLgmbY3HoP_gXFqT3JdV9_VgAnOdHjDkcGab_OE0ieIQ6m1DJUoBwjmdVrOuSxcvY0Iuw0zoAjtrwCFKzlch" alt=""/></figure>



<p>More people voted in the City Council Place Seven runoff election, which pitted Lily Bao against Anne Bacchus for a seat at the table, than in the Place Five runoff election featuring Shelby Williams against incumbent Ron Kelley.&nbsp;<br></p>



<p>Bao won her race against Bacchus with 56 percent of the vote. Williams won with 53 percent against Kelley.<br></p>



<p>Both Bacchus and Bao had previously run for council seats in 2017—Bao had challenged incumbent Mayor Harry LaRosiliere for his seat and lost. Her explanation of what went differently this time around is straightforward.<br></p>



<p>“We won,” she said in an interview a couple of weeks after the runoff.&nbsp;<br></p>



<p>She added that she had more experience in running from her first time around and that everyone on her campaign worked hard.&nbsp;<br></p>



<p>“I think our opponent also worked really hard,” Bao said. “They have run a great campaign. We just worked even harder than them.”<br></p>



<p>But this time around, she also had an endorsement from Gov. Greg Abbott. She also spent more than double what was spent on her 2017 campaign, according to campaign finance reports obtained from the City of Plano website.&nbsp;<br></p>



<p>And she’s not alone. Both Bao and Bacchus increased their campaign spending by more than two times this year compared to their 2017 campaigns.&nbsp;<br></p>



<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/RA6NV9zk9YiopsnnFbrCnIZ-It1Z50XGPNVD4v25tWW4XGOLylvB8lCRpC1vm39lmYs3JA9IeT0yEaiqWQTz0BIg3YrI3qI-5WbeFNCIbU0lYHrYG6hncIHksSRmvhtItZ1vetaN" alt=""/></figure>



<p>The election saw outside donors supporting candidates as well. For example, the We Love Plano PAC, which supported candidates Ron Kelley and Anne Bacchus in their general and runoff elections, saw a $25,000 donations from Aquatech Water Disposal, based in Denton.&nbsp;<br></p>



<p>“The owners of large housing development companies, road building companies, infrastructure companies in general may well live down in Highland Park, but they do projects all over the metroplex,” said Cal Jillson, a political science professor at Southern Methodist University.&nbsp;<br></p>



<p>And those developers want to know that elected officials will “take their phone calls,” he added.&nbsp;<br></p>



<p>But the question of why this election saw more spending and more voting can be accentuated with the observation of another increase: partisanship in a nonpartisan election.&nbsp;<br></p>



<p><strong>Read: </strong><a href="https://localprofile.com/2019/04/18/larosiliere-plano-tomorrow-future/">The City of Excellence is in conflict. What is rotten in the state of Plano? </a>&nbsp;<br></p>



<p>On April 1, Bao announced that Abbott was endorsing her as a candidate, a move unseen before in Plano politics. He also endorsed Shelby Williams that same month.&nbsp;<br></p>



<p>“Lily Bao will fight for the conservative and free market principles that have made Texas the economic powerhouse it is today,” Abbott said in a statement shared on the endorsement announcement.&nbsp;&nbsp;<br></p>



<p>Congratulations poured in for both candidates after the announcements. In a social media comment, one resident even thanked Gov. Abbott for “saving Plano.&#8221; <br></p>



<p>Jillson said the move has not been seen before in other elections, but partisanship in local elections is not entirely uncommon.&nbsp;&nbsp;<br></p>



<p>“These are nonpartisan elections,” he said, “but the candidates who run in them have partisan histories. And many people know what those partisan histories are. And the candidates themselves will signal their partisan history if they think it will help.”<br></p>



<p>Williams said that while knocking on doors to spread the word, almost everybody asked him what party he belonged to.&nbsp;<br></p>



<p>“There are two ways that could go,” he said. “I could just say, ‘Well, this is a nonpartisan election.’ And it doesn’t answer the question. It hides who I am. Or I could just say, ‘I’m a Republican precinct chair,’ and be honest. If it’s a Republican voter at the door, then they know. If it’s a Democratic voter, they still know. Everybody deserves to know what the people they’re voting for truly stand for.”&nbsp;<br></p>



<p>Jillson said Republicans tend to share their views with key words like “conservative” or “constitutional conservative” in their platforms while Democrats will keep their affiliations quiet.&nbsp;<br></p>



<p>But that could change as Collin County’s demographics continue to morph with two types of population growth, he said.&nbsp;<br></p>



<p>The first comes from other parts of the United States that are predominantly blue, like California, Illinois and New York. The second features an increase in the number of Asian and Hispanic populations making up the Collin County (and DFW) demographic, Jillson said.&nbsp;&nbsp;&nbsp;<br></p>



<p>“And both Hispanics and Asians can vote about two to one Democrat,” he said. “Not quite that much in Texas, but in that ballpark. So if you think about migration from other parts of the country and fast-growing Hispanic and Asian populations, that suggests that the deep red character of Collin County is moving toward pink and, at some point, perhaps even toward purple.”&nbsp;<br></p>



<p>The area won’t see that impact for another 20 years, he said. But the area’s prospective growth still had its weight on the 2019 vote. <br></p>



<p>The new lineup in the city council now shows a 50-50 split on key issues like development in Plano and increasing property taxes. But that even split was only just reached after this year’s election. It could spell a stronger pushback in the near future against policy that has historically supported growth and development.&nbsp;<br></p>



<p>According to the city website, Plano’s current population estimate is <a href="http://www.plano.gov/664/Maps-Demographics">284,070</a>, up from <a href="https://www.census.gov/quickfacts/fact/table/planocitytexas/PST045218">259,857 </a>in the 2010 census. The North Central Texas Council of Governments predicts that by 2045, the population of households in Plano will equal about <a href="http://www.dfwmaps.com/RDC/PDFs/NCTCOG%202045%20Forecast%20City%20Approximations.pdf">330,508</a>. Going by those numbers, Plano&#8217;s average yearly growth rate will reduce by about 30 percent compared to the growth seen between 2010 and 2019.  <br></p>



<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/GjanBiIobGwBlJZO42WAzWf3_LPou476kJR4dwzvrkkgcOAgLhOt6ugHoB8Kemve4-TQVMYuOMNSS-7UUEruE0kXn7W1K2TCnLUnaSLjbs48HcXT_LVwrkIcyZe3Lmhm0Pfk__58" alt=""/></figure>



<p>Growth is always a major issue in local elections, Jillson said. Candidates will either signal a support of “community development” or “community livability.” In other words, voters have a choice between supporting development as part of population increase or sticking to a caution in growth that protects “neighborhood values and neighborhood livability.” <br></p>



<p>In 2019, voters across Plano chose livability. They chose a candidate whose advertisements promise to “limit density to keep Plano a thriving suburban community,” as one of Bao’s Facebook banners reads. Voters reacted to growth, largely aiming to establish its margins.<br></p>



<p>But it’s a growth that seems to be have already begun to slow. Plano is mostly built out, with about five percent of its land left open to development. The vote may be a reaction to the change Plano has seen since numbers shot up starting in the ’70s, but there’s an indication that the growth isn’t as big a force to reckon with as before. <br></p>



<p>The wave of population growth hit Plano first, but by now, it’s rippled to cities in the county’s outer rim like Frisco. Smaller cities like Anna, Prosper and Celina are watching that wave from a distance and getting ready to surf on that rise.&nbsp;<br></p>



<p>Plano candidates voted in this year cited traffic as one of the main indicators of a cramped city, but others argue that the traffic is a result of a lack of affordable housing in Plano, which makes the city more of a place to drive through than a place to come back to at the end of the day.&nbsp;<br></p>



<p><strong>Read: </strong><a href="https://localprofile.com/2019/06/04/affordable-housing-in-plano-is-a-million-dollar-question/">Affordable Housing in Plano is a Million Dollar Question</a><br></p>



<p>That may mean a stronger push in the council against policies that lean towards development. <br></p>



<p>Williams said he doesn’t want to be in a hurry when choosing how to use that remaining five percent of land.&nbsp;<br></p>



<p>“It’s City Council’s job first and foremost to represent the people of Plano, not outside development interests,” he said.<br></p>



<p>But aside from the development, a big part of why voters chose Bao and Williams came down to property taxes.&nbsp;<br></p>



<p>This year, the 86th Texas Legislature passed two bills limiting tax increases to 3.5 percent before a city had to run an election for citizens to voice whether or not to increase their property taxes.&nbsp;<br></p>



<p>The City of Plano has passed property tax increases consistently since the 2011-2012 budget, which approved a 1.66 percent increase in property taxes. Those increases steadily rose until hitting a 7.5 percent increase in the 2016-2017 budget. The city backed off the next year and again lowered this year’s increase to 4.49 percent.&nbsp;<br></p>



<p>That means the budgets adopted by the city from the past six years would all have had to undergo a referendum if adopted under the new Texas law. It also means property tax payments for Plano residents has increased by about 33 percent in the past five years. <br></p>



<p>Both Bao and Williams ran with a platform to combat increasing property taxes. They now join Anthony Riccardelli and Rick Smith who have historically voted against the tax increases at the council table. Bao replaces  <br>Tom Harrison, the other council member who historically fought those increases. <br></p>



<p>“The voters have spoken. And that&#8217;s my platform,” Bao said. “I think as a general philosophy or rule, the government should not keep increasing tax burdens on the citizens.”<br></p>



<p>Williams said that rather than lowering tax rates to offset property value increases, which would keep residents from vastly increasing the amount of taxes they had to spend, municipalities in the area have been “milking” the property value growth.&nbsp;<br></p>



<p>“The tax rate had been left static for as long as I’ve been in Plano,” Williams said. “I’ve been here sixteen years. It had been left static for a long long time because for much of history, property values kept rough pace with inflation. And it was never a problem.”<br></p>



<p>But as property values quickly jumped in recent years, those increases in taxes outpaced inflation.<br></p>



<p>“So people’s taxes were increased a lot more than their income was increased,” Williams said. “And the cost of living was increased. It was just opportunistic. There’s no other way to put it.”&nbsp;<br></p>



<p>Now that the council has more voters in support of blocking those increases, Williams said that a vote for an effective tax rate in which tax payments don’t increase at all is “almost assured.” <br></p>



<p>The 3.5 percent cap put in place by the legislature doesn’t take effect until 2020.&nbsp;<br></p>



<p>“So what you’re going to see across north Texas, and probably across all of Texas, this year is the cities, the counties and everybody getting their last big tax increase in before next year’s dates kick in for property tax reform. But not in Plano,” Williams said. “We’re going to put a stop to it.&nbsp;<br></p>



<p>In 2015, only one councilman voted against an increase in taxes: Tom Harrison. That increased to three by 2018. In 2019, there are now four candidates who ran on a platform that was against an increase in property taxes.&nbsp;<br></p>



<p>This year’s budget will probably face intense arguments for each side now that the vote is likely split in half between raising and lowering the property tax rate.&nbsp;&nbsp;<br></p>



<p>Jillson said the eventual effects of the new state laws could prove interesting in the future. The money used to build water systems, sewage systems and school systems before the new members of growing population arrived helped keep cities ahead of the game in terms of growth. But the new laws mean a change in the amount of funding available for that kind of preparation.&nbsp;<br></p>



<p>“So I think the budgets will tighten,” Jillson said. “There&#8217;s not much question about that. How candidates react to that in future election cycles, we&#8217;ll see as we go forward.”<br></p>
<div id="sexy-author-bio" style="" class="audrey-henvey"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Audrey Henvey",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://localprofile.com/author/audrey-henvey/" title="Audrey Henvey" target="_top">Audrey Henvey</a></div><div id="sab-gravatar"><a href="https://localprofile.com/author/audrey-henvey/" target="_top"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Audrey Henvey" /></a></div><div id="sab-description"></div></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://localprofile.com/wp-content/uploads/2019/02/localprofile_logo-1.jpg"/>
													<meta itemprop="url" content="https://localprofile.com/wp-content/uploads/2019/02/localprofile_logo-1.jpg">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Local Profile of Collin County">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://localprofile.com/tag/election/" rel="tag">election</a>, <a href="https://localprofile.com/tag/greg-abbott/" rel="tag">Greg Abbott</a>, <a href="https://localprofile.com/tag/heros/" rel="tag">heros</a>, <a href="https://localprofile.com/tag/lily-bao/" rel="tag">Lily Bao</a>, <a href="https://localprofile.com/tag/plano/" rel="tag">plano</a>, <a href="https://localprofile.com/tag/plano-city-council/" rel="tag">Plano City Council</a>, <a href="https://localprofile.com/tag/property-tax/" rel="tag">Property Tax</a>, <a href="https://localprofile.com/tag/shelby-williams/" rel="tag">Shelby Williams</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://localprofile.com/2019/07/09/plano-2019-elections/&amp;t=What we learned from Plano’s 2019 municipal elections', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=What we learned from Plano’s 2019 municipal elections -&amp;url=https://localprofile.com/2019/07/09/plano-2019-elections/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=What we learned from Plano’s 2019 municipal elections https://localprofile.com/2019/07/09/plano-2019-elections/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://localprofile.com/2019/07/09/plano-2019-elections/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/03/09163820/arts_district_plano-1000x600.png&amp;description=What we learned from Plano’s 2019 municipal elections', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97fdc2cbde8addcf8ac6cfcbd8c4cfce8accd8c5c78afac6cbc4c5482a33d98a989a9b938ac7dfc4c3c9c3dacbc68acfc6cfc9dec3c5c4d98ccbc7da91e8e5eef397e38accc5dfc4ce8adec2c3d98acbd8dec3c9c6cf8ac3c4decfd8cfd9dec3c4cd8acbc4ce8adec2c5dfcdc2de8ac5cc8ad9c2cbd8c3c4cd8ac3de8addc3dec28ad3c5df848ae9c2cfc9c18ac3de8ac5dfde908ac2dededad9908585c6c5c9cbc6dad8c5ccc3c6cf84c9c5c785989a9b93859a9d859a9385dac6cbc4c587989a9b9387cfc6cfc9dec3c5c4d985"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/07/08/pools-water-parks-swimming-dfw/" rel="bookmark" title="Survive the summer heat at these nearby pools and water parks">
						<img width="270" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812.jpg" class="reg-img wp-post-image" alt="Lake Fireworks Grapevine Tx lakes boating local summer fun" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812.jpg 810w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-330x220.jpg 330w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-296x197.jpg 296w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-690x460.jpg 690w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-120x80.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" />						<img width="80" height="53" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812.jpg" class="mob-img wp-post-image" alt="Lake Fireworks Grapevine Tx lakes boating local summer fun" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812.jpg 810w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-330x220.jpg 330w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-296x197.jpg 296w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-690x460.jpg 690w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18063014/Lake-Fireworks-Grapevine-Tx-e1466101695812-120x80.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/07/08/pools-water-parks-swimming-dfw/">Survive the summer heat at these nearby pools and water parks</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/07/06/trophy-signature-homes-frisco/" rel="bookmark" title="Trophy Signature Homes to build 43 luxury homes in Frisco">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28014649/img_7861-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/07/06/trophy-signature-homes-frisco/">Trophy Signature Homes to build 43 luxury homes in Frisco</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/07/05/dentons-gnome-cones-serves-sno-cones-with-an-extra-dose-of-magic/" rel="bookmark" title="Denton&#8217;s Gnome Cones serves sno cones with an extra dose of magic">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-300x180.jpg" class="reg-img wp-post-image" alt="Gnome Cones Denton sno cones ice cream dessert near me" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-80x80.jpg" class="mob-img wp-post-image" alt="Gnome Cones Denton sno cones ice cream dessert near me" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/02100711/GNOME-CONES-4-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/07/05/dentons-gnome-cones-serves-sno-cones-with-an-extra-dose-of-magic/">Denton&#8217;s Gnome Cones serves sno cones with an extra dose of magic</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/07/03/29-acres-crossroads/" rel="bookmark" title="29 Acres to open living community for adults with autism">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28001637/29-acres-community-development-plan-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28001637/29-acres-community-development-plan-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28001637/29-acres-community-development-plan-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28001637/29-acres-community-development-plan-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28001637/29-acres-community-development-plan-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28001637/29-acres-community-development-plan-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28001637/29-acres-community-development-plan-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/07/03/29-acres-crossroads/">29 Acres to open living community for adults with autism</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/07/02/susan-sarich-susiecakes-interview/" rel="bookmark" title="Susan Sarich talks SusieCakes, childhood and sticking to her roots">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/28005616/Susan-Sarich-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/07/02/susan-sarich-susiecakes-interview/">Susan Sarich talks SusieCakes, childhood and sticking to her roots</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://localprofile.com/2019/07/02/local-profile-crayola-experience/" rel="bookmark" title="Local Profile July 2019 cover party at Crayola Experience">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/30130936/July2019CoverParty-9-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://localprofile.com/2019/07/02/local-profile-crayola-experience/">Local Profile July 2019 cover party at Crayola Experience</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																							</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/05/30/crystal-lagoons-prosper/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-300x180.jpeg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-1000x600.jpeg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-80x80.jpeg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-150x150.jpeg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30190826/Windsong-Ranch-rendering1-75x75.jpeg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Leisure</span>
					<h2>Crystal Lagoons amenity to open at Windsong Ranch in Prosper</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<!-- /1012961/PPv2_001_Square_Home -->
<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/05/28/collin-creek-mall-photoshoots/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/27221956/annabardenmall-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/27221956/annabardenmall-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/27221956/annabardenmall-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/27221956/annabardenmall-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/27221956/annabardenmall-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/27221956/annabardenmall-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/27221956/annabardenmall-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Arts</span>
					<h2>An empty Collin Creek Mall makes for a cool Instagram photo-op</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/06/11/collin-creek-mall-building-future/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/11155300/image001-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/11155300/image001-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/11155300/image001-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/11155300/image001-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/11155300/image001-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/11155300/image001-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/11155300/image001-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Events</span>
					<h2>Collin Creek Mall to host &#8220;Building the Future&#8221; farewell event</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/06/04/affordable-housing-in-plano-is-a-million-dollar-question/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-300x180.jpg" class="reg-img wp-post-image" alt="affordable housing town homes plano housing real estate" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-80x80.jpg" class="mob-img wp-post-image" alt="affordable housing town homes plano housing real estate" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/31131828/shutterstock_1091736980-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>Affordable housing in Plano is a million dollar question</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/05/30/%ef%bb%bfplano-resident-celebrates-her-101st-birthday/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30153440/shutterstock_308819411-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>﻿Plano resident celebrates her 101st birthday</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/06/01/hot-cakes-the-aussie-grind-frisco/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30150246/AUSSIE_GRIND-2-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Hot cakes and other reasons to go to The Aussie Grind, Frisco</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/06/13/uber-skyports-dallas-frisco/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/13081229/Retrofit_01_-_Hero-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>UberAir Skyports planned for Dallas and Frisco</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/06/03/unt-frisco-campus/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-300x180.png" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-1000x600.png 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-80x80.png" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30203258/FriscoBuildingImplementation-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Education &amp; Enrichment</span>
					<h2>University of North Texas to begin construction on Frisco campus next year</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/05/31/the-wilds-of-caddo-lake/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/03100254/The-Dock-L-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/03100254/The-Dock-L-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/03100254/The-Dock-L-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/03100254/The-Dock-L-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/03100254/The-Dock-L-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/03100254/The-Dock-L-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/03100254/The-Dock-L-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Features</span>
					<h2>The wilds of Caddo Lake</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/06/07/kolache-heaven-frisco-has-brisket-rolls-and-they-will-change-your-life/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-300x180.jpg" class="reg-img wp-post-image" alt="KOLACHE_HEAVEN-brisket-rolls-frisco" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-80x80.jpg" class="mob-img wp-post-image" alt="KOLACHE_HEAVEN-brisket-rolls-frisco" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/06/06093536/KOLACHE_HEAVEN-4-e1559833332591-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">960</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>Kolache Heaven, Frisco, has brisket rolls and they will change your life</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/05/30/24-hot-chicken-plano/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30120256/img_7647-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30120256/img_7647-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30120256/img_7647-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30120256/img_7647-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30120256/img_7647-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30120256/img_7647-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/05/30120256/img_7647-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">899</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Food</span>
					<h2>24 Hot Chicken serves up the spiciest fried chicken in town</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://localprofile.com/2019/05/29/pride-collin-county/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01153241/north-texas-pride-festival-balloons-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01153241/north-texas-pride-festival-balloons-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01153241/north-texas-pride-festival-balloons-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01153241/north-texas-pride-festival-balloons-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01153241/north-texas-pride-festival-balloons-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01153241/north-texas-pride-festival-balloons-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">892</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community</span>
					<h2>Celebrate Pride in Collin County</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="dfp_desktop_ads">
<!-- /1012961/PPv1_002 --><center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>

							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class = "widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="https://www.qgdigitalpublishing.com/publication/?i=597573"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/07/01102703/JULY19_COVER.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<br>	
<h4></h4>
<p><font color="#fff">
From adoption to raising kids, to birthdays and growing up in the iGeneration: this month, we're keeping it all in the family. Browse the July 2019 Family Issue
</font>
</p></div></div></div></div></div>
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-18" class="foot-widget left relative widget_text">			<div class="textwidget"><div></div>
<div class="floating-box info_box_area"><span style="font-weight: 400;">Insightful and innovative, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> is the cultural compass of Collin County. Reflecting the best of life in North Texas, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, </span><i><span style="font-weight: 400;">Local Profile</span></i><span style="font-weight: 400;"> delivers compelling content to a diverse, active, influential and involved readership.</span></div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About Us</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://planoprofile.com/arts/">Arts</a></p>
<p><a href="https://planoprofile.com/business/">Business</a></p>
<p><a href="https://planoprofile.com/food/">Food</a></p>
<p><a href="https://planoprofile.com/health/">Health</a></p>
<p><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="https://planoprofile.com/fashion/">Fashion</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5930373f361935363a3835292b363f30353c773a3634">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/LocalProfile"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/localprofile_cc/"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://localprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://localprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://localprofile.com/advertising/">Advertise with Local Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://localprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22213"><a href="https://localprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://localprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://localprofile.com/contact-us/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div><!-- Twitter universal website tag code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->		<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-25100").on("click", function(){
  	  $(".com-click-id-25100").show();
	  $(".disqus-thread-25100").show();
  	  $(".com-but-25100").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://localprofile.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/localprofile.com\/wp-json\/","nonce":"675fa54dd2","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/api-request.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-api.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://localprofile.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	</body>
</html>